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Introducción

La documentación en línea de DX4WIN proporciona una gran cantidad de información detallada a la que se puede acceder pulsando la tecla F1.  Esa información de referencia es útil cuando se trata de entender los detalles de algunos comandos, pero no da al nuevo usuario la guía necesaria cuando se aprende el funcionamiento de un nuevo programa.

Gracias a Steve, NR4M, ahora tenemos una guía del usuario que le permitirá superar los primeros obstáculos en el uso de DX4WIN.

73 de Paul, KK4HD.

Instrucciones de inicio rápido

Los que desean usar el programa INMEDIATAMENTE, deberán leer esta sección con instrucciones abreviadas sobre cómo hacer que el programa funcione con un mínimo de complicaciones.

Después de instalar el programa, sólo verá el archivo de log de ejemplo, "KK4HD sorted by date" (KK4HD ordenado por fechas) y el menú principal de DX4WIN ocupando toda la parte superior de la pantalla.  En el lado izquierdo del menú principal hay tres menús:  File (Archivo), Radio y Help (Ayuda).  En este punto Radio aparecerá en gris y no podrá acceder a este menú.

· Si se trata de una instalación con licencia, vaya a Help>Register (Ayuda>Registro) y escriba el nombre, indicativo y los 16 caracteres alfanuméricos de la clave de licencia exactamente como aparece en la documentación recibida.  Compruebe otra vez la exactitud y oprima OK.  Si el uso previsto es como demostración para propósitos de evaluación, omita este paso.

En la parte superior izquierda del menú principal elija File>Preferences (Archivo> Preferencias).  Esto le llevará a la carpeta Personal.

· Escriba la longitud y latitud de su ubicación.  Esto permitirá al programa mostrar los rumbos y distancias correctos.
· La información de preparación de las otras pestañas se puede introducir más adelante.
· Elija File>Save and exit (Archivo>Almacenar y salir) para abandonar la zona de preparación.

El archivo de log de ejemplo, "KK4HD Sorted by Date" (KK4HD ordenado por fechas) volverá a ser visible en el escritorio.  Puede desechar este archivo eligiendo File>Close (Archivo>Cerrar) en la parte izquierda del menú principal.  Una vez hecho esto haga clic en File>New (Archivo>Nuevo).  En el cuadro de diálogo teclee su indicativo (o el nombre que desee dar al archivo de log).  La extensión del nombre del archivo, .dxl, la añade el programa automáticamente.  Oprima Open (Abrir).

· En la pantalla aparecerá una nueva ventana de QSOs con el título "su_indicativo sorted by Date" (donde su_indicativo es el nombre del archivo de log, ordenado por fechas).  El log se abrirá en el modo Add real time (Adición en tiempo real).  El cursor estará en el campo Callsign (Indicativo).

· Teclee un indicativo, pulse la tecla Intro ¡y ya está en el log!  Si hay un radio conectado al ordenador, la información de la banda y el modo se leerán del radio.  La fecha y hora se leen del reloj del ordenador.  Utilice la tecla Tab o el ratón para moverse de un campo a otro, según se necesite.

· Para salir del modo de registro pulse la tecla Esc.  Para regresar al modo Add real time (Adición en tiempo real), pulse la tecla F9 o elija esta opción en el menú QSO.

En la ventana de QSOs hay varias opciones de menú, una de las cuales se llama Window (Ventana).  Selecciónela para ver la lista de ventanas disponibles.  Cualesquiera de ellas se pueden colocar en cualquier lugar del escritorio, y a la mayoría se les puede cambiar el tamaño como se desee.

Este INICIO  RÁPIDO muestra las funciones básicas del programa.  Para aprender las muchas otras características de DX4WIN, revise esta Guía del usuario y la extensa ayuda contextual (tecla F1).

Preguntas frecuentes (FAQ)

· ¿Por qué mi radio (o TNC, o terminal de RTTY) no funciona, si lo hacía perfectamente con mi anterior programa?
La causa principal es que e DX4WIN es un programa bajo Windows y es muy probable que el programa usado anteriormente estuviera basado en DOS.  Antes de poder usar ninguno de los puertos seriales conectados a estos dispositivos, debe configurarlos dentro de Windows.  El hecho de que un dispositivo funcionara bajo DOS no implica que lo haga bajo Windows automáticamente.  Para más información sobre cómo configurar los puertos seriales, le remitimos a la ayuda en línea.  En el menú principal, Help>Contents>FAQ (Ayuda>Contenido>Preguntas frecuentes) hay textos de ayuda con sugerencias.

· ¿Por qué mi suma de países cambió después que cambié a la versión actual de DX4WIN?
Lo más probable es que esto se deba a que el archivo de países (dx4win.cty) anterior necesita combinarse con el nuevo, suministrado con la actualización.  Esto es porque el archivo de países es dinámico y refleja la naturaleza del archivo de log de cada usuario.  Cada vez que se hace una excepción de prefijo o de zona y se escribe un archivo de excepciones adicional en la base de datos de países, ésta se hace más específica y más diferente de la base de datos por omisión.

Para corregir esto debe combinar la base de datos antigua con la actual creando una nueva a partir de las dos.  Elija File>Databases>Countries (Archivo>Bases de datos>Países) y desde aquí File>Merge other country file (Archivo>Combinar con otro archivo de países); el archivo de log debe estar cerrado y seleccionar "Advanced" (Avanzado) en el campo User level (Nivel de usuario).

· ¿Cómo puedo imprimir mi log?
En la Ventana de QSOs seleccione Window>Logbook (Ventana>Libro diario).  Haga clic con el botón derecho dentro de la ventana Logbook (Libro diario) y en el menú emergente elija "Print" (Imprimir).

· Como DX4WIN guarda los nuevos QSOs en la memoria, ¿no será fácil perder todos esos contactos si el ordenador se bloquea o hay un fallo de energía?
En realidad, no.  DX4WIN automáticamente hace copias de seguridad del archivo de log a intervalos regulares elegidos por el usuario en File>Preferences>QSO (Archivo>Preferencias>QSO).  En caso de fallo, cuando vuelva a iniciar el ordenador y abra el programa, se le preguntará si desea guardar los datos que no fueron almacenados.  Véase la sección que describe las opciones disponibles en las preferencias.

· ¿Qué significa el mensaje sobre el programa CT durante la instalación?
Si usa el programa de log para concursos CT, DX4WIN necesita saberlo, de manera que pueda localizar ciertos archivos del CT en el ordenador.  Cuando se importa un archivo de concurso del CT en DX4WIN, el programa usa una de las utilidades del CT como parte del proceso de conversión, y tiene que saber dónde están los archivos necesarios.

· ¿Cuáles son los requisitos del sistema?
Si puede ejecutar programas como Excel o Word, no debe de haber problema para usar DX4WIN.  Puede usar cualquier Pentium con 16 Mb de RAM funcionando bajo Win95/98 o WinNT.  Un CD-ROM y tarjeta de sonidos son muy convenientes, pero no indispensables.  Se requiere muy poco espacio en el disco duro.  Apenas unos 3 Mb, dependiendo del tamaño del archivo de log.  Típicamente, un archivo de log de 15.000 QSOs requerirá menos de 1 Mb de espacio en el disco.

· ¿Puedo instalar el programa en más de un ordenador?
Sí.  El disco no está protegido contra copia ni hay ninguna clave especial que deba introducir regularmente.  Si tiene alguna pregunta, póngase en contacto con Steve, NR4M.

· ¿Cómo se gestionan las actualizaciones del programa?
Los usuarios registrados dispondrán de actualizaciones a un coste modesto.  Para los detalles y el formulario de pedido de actualización, véase la página web de DX4WIN, o bien llame directamente a RDS.

· ¿Tengo que escribir toda la información de configuración cada vez que actualizo?
Si escribe un archivo .INI, eligiendo File>Preferences (Archivo>Preferencias) y desde aquí File>Write INI file (Archivo>Escribir archivo INI), todas las selecciones y preferencias se transferirán de una versión a otra.

· Mis informes muestran que tengo QSLs marcadas como 'submitted' (presentadas para un premio).  ¿Cómo ha podido suceder si no he marcado nada como 'submitted'?
Cada vez que en la ventana de QSOs se elige Reports>...>Submission (Informes> ...>Presentación, cualquiera de ellas) el programa busca todos los contactos confirmados que valen para los premios elegidos.  Al hacerlo, DX4WIN activa el marcador Subm de esos contactos.  La mayoría de los usuarios lo hacen sin darse cuenta y se preguntan cómo se activaron esos marcadores.  Éstos se pueden desactivar nuevamente eligiendo Reports>Change award flags (Informes>Cambiar marcadores de premios).

· ¿Cómo se accede a la base de datos de países?  Siempre aparece en gris y no puedo seleccionarla.
Para acceder a la base de datos de países, File>Databases>Countries (Archivo>Bases de datos> Países) no debe haber un archivo de log abierto, y seleccionar "Advanced" (Avanzado) en File> Preferences>Personal>User Level (Archivo>Preferencias>Personal>Nivel de usuario).

· ¿Para qué se usan los diferentes User Levels  (Niveles de usuario)?

La idea de los diferentes niveles de usuario es evitar que éste acceda inadvertidamente a una parte más avanzada del programa, y que modifique algún parámetro que podría perjudicar la exactitud o el funcionamiento del programa.  De todos modos puede hacerlo, pero la diferencia es que los cambios han de hacerse intencionadamente y no por accidente.

· Mi hora está mal en el reloj de DX4WIN y cuando añado un QSO.  ¿Por qué, y cómo puedo corregirlo?
DX4WIN utiliza la hora establecida dentro del sistema operativo Windows.  Si desea que el ordenador tenga la hora local, pero registra los contactos en DX4WIN con la hora UTC, entonces debe establecer dentro de Windows la zona horaria correcta para el QTH de operación.  DX4WIN calcula la diferencia correspondiente.  Si desea operar tanto el ordenador como DX4WIN, entonces debe establecer la zona horaria de manera diferente.

En el escritorio seleccione Inicio>Configuración>Panel de control>Fecha y hora y elija como zona horaria "GMT-Casablanca, Monrovia".  Ahora la hora local coincidirá con la UTC y DX4WIN registrará los contactos correctamente.

Nota:  La zona horaria "GMT (Greenwich)" cambia la hora durante parte del año y no es adecuada.  "GMT-Casablanca" no tiene cambio de hora.

· ¿Cómo puedo combinar la base de datos de países de una versión anterior, y por qué debo hacerlo?
Como los archivos de log de dos usuarios no son iguales, los cambios hechos en una base de datos por un usuario son característicos de éste.  Cada vez que se escribe un archivo de excepción para reflejar el cambio de una zona o prefijo, esto hace que la base de datos de países sea cada vez más diferente a la base de datos de países por omisión, tal como se suministró con el programa.

Después de instalar una nueva versión de DX4WIN, vaya a File>Databases> Countries (Archivo> Bases de datos>Países), y de allí a File>Merge other country file (Archivo>Combinar con otro archivo de países).  Cuando el archivo de la base de datos de países anterior se combine con el nuevo, suministrado con la actualización, DX4WIN creará una nueva base de datos combinando las entradas particulares de la anterior con los cambios que pueda tener la nueva.

Cualquier QSL manager añadido en la versión anterior también se incorporará a la nueva base de datos combinada.

· Algunas veces, cuando trato de imprimir un lote de etiquetas, algunas se imprimen correctamente y otras simplemente no se imprimen.  ¿Por qué?
La causa más común es que se ha indicado al programa que imprima las etiquetas usando como método de QSL el buró, para países que no tienen servicio de buró.

Si se ha elegido "Buro" como método de QSL por omisión, en File>Preferences>QSO (Archivo>Preferencias>QSO), para los contactos con EE.UU., el programa lo reconocerá y desactivará las marcas de impresión de estos QSOs.  Esto es porque el servicio de buró entrante de la ARRL no está disponible para el envío de tarjetas de EE.UU.

Esta norma se puede anular haciendo las selecciones adecuadas en la ventana intermedia de impresión en el momento de la impresión de las etiquetas.

· ¿Qué es la sequenced print (impresión en secuencia)?

La impresión en secuencia se usa para imprimir las etiquetas en el mismo orden en que se activaron los marcas de impresión.  Esto es especialmente útil para QSL managers que tienen que tratar con pilas de sobres que contienen tarjetas de QSL.  De esta manera, las etiquetas se imprimen en el mismo orden en que se abrieron los sobres, facilitando la colocación de las tarjetas de respuesta en sus correspondientes sobres.

· No sé cómo añadir nuevas referencias IOTA a DX4WIN.  ¿Cómo lo hago?

Las nuevas referencias IOTA se deben añadir a la base de datos interna de IOTA.  Después de seleccionar "Advanced" (Avanzado) en el campo User level (Nivel de usuario), seleccione File>Databases>IOTA (Archivo>Bases de datos>IOTA) y pulse F1 para obtener ayuda en esta zona.  Los comandos disponibles son F2 para alternar el modo de edición de la casilla actual, Ctrl-Insert para insertar una línea y Ctrl-Supr para eliminarla.

· ¿Cómo me entero de nuevas actualizaciones?
En el sitio web http://www.dx4win.com podrá obtener información sobre nuevas actualizaciones y otras cuestiones relacionadas, y también puede suscribirse al reflector de DX4WIN.

Sugerencias sobre la configuración del sistema
Nota:  Aunque no es indispensable, si la tarjeta de vídeo y el monitor lo permiten, se recomienda utilizar la máxima resolución de pantalla que permita el sistema.  Esto le permitirá mostrar el máximo número de ventanas a la vez.  En Windows se procede como sigue:

En el escritorio, seleccione Mi PC>Panel de control>Pantalla.  Ahora, en Propiedades de la pantalla>Configuración elija las que desee entre las opciones disponibles.

Si el controlador de vídeo adecuado no está cargado en el sistema, un mensaje le indicará que inserte uno de los discos de programas de Windows, el CD-ROM u otro disco.  Siga las instrucciones que aparecen en la pantalla.

Cuando inició el programa haciendo doble clic en el icono DX4WIN, o acaba de salir de la selección de las opciones del programa, en File>Preferences (Archivo>Preferencias) lo único visible en la pantalla es el archivo de log "KK4HD sorted by Date" (KK4HD ordenado por fechas).

Actualización de versiones anteriores
Para actualizar completamente una versión de DX4WIN anterior a la 5, sólo tiene que hacer unas pocas cosas.

· Si utiliza el programa de registro de concursos CT, cuando durante la instalación se le pregunte "CT binary conversion" (conversión binaria del CT), responda "Yes" (Sí).  Esto hará que DX4WIN busque la utilidad de conversión de CT, llamada B2R9.EXE, y "recuerde" su ubicación, pues la necesita cuando en el futuro vaya a importar archivos de CT.

· El archivo de países de la versión anterior del programa se debe combinar con el nuevo, instalado con la versión actual.  Esto permitirá que las "excepciones de indicativos" y QSL managers añadidas a la versión anterior se incorporen a la nueva base de datos de países, creando una base combinada de las dos.  Si no se hace, y las "excepciones de indicativos" no se combinan, los totales para premios y las sumas de países pueden ser erróneos.  El procedimiento es el siguiente:

Primero, en File>Preferences>Personal>User level (Archivo>Preferencias> Personal>Nivel de usuario) seleccione "Advanced" (Avanzado) o "Expert" (Experto).

En el menú principal seleccione File>Close (Archivo>Cerrar) para cerrar el log.

En el menú principal seleccione File>Databases>Country (Archivo>Bases de datos> Países) para abrir la ventana de edición de países.

En esta ventana seleccione File>Merge other country file (Archivo>Combinar con otro archivo de países).  Especifique el trayecto al archivo antiguo.  Típicamente estará en el directorio "..\DX4WINxxx\SAVE", donde "xxx" es el número de versión del programa anterior.  Asegúrese de no seleccionar por error el nuevo archivo ubicado en "..\dx4w50\save".  Verá el archivo "dx4win.cty".  Tanto el nuevo como el antiguo archivo tienen el mismo nombre, pero están ubicados en lugares diferentes.

Haga clic en el botón Open (Abrir).  Se le preguntará por cada elemento incorporado; excepciones de indicativos, referencias IOTA, QSL managers y direcciones de QSL managers.

Elija File>Save changes and exit (Archivo>Almacenar cambios y salir).

· Con el Explorador de Windows copie todos los logs en el directorio "SAVE" de la nueva versión de DX4WIN.

· Además de los archivos de log, si lo desea puede copiar los siguientes archivos en el directorio "SAVE" de la nueva versión:

Dx4win.rep
Contiene los formatos de libro de registro.

Dx4win.tcp
Contiene las direcciones TCP/IP para conectarse a Internet para obtener la información de avisos de DX.

Dx4win.put
Contiene el historial de los avisos de radiopaquete.

Dx4win.cty
Recomendamos encarecidamente realizar la combinación de las bases de datos de países, tal como se describió más arriba.  No obstante, es posible copiar la base de datos de países de una versión anterior, si se hicieron extensos cambios.

Si ninguno de estos archivos se ha cambiado por la adición, modificación o eliminación de sus contenidos, los archivos instalados por omisión con la última versión serían los mismos o, mejores, y deberá usarlos.

Preferences (Preferencias) (Carpetas de configuración)
Esta pantalla está organizada como un cuaderno con pestañas.  Cada pestaña tiene el mismo nombre que la opción que puede configurarse.  Las 16 carpetas se describirán en el mismo orden en que aparecen.  Para seleccionar una carpeta haga clic en la pestaña correspondiente.

Después de revisar las opciones y seleccionar las que desee, ejecute File>Save changes and Exit (Archivo>Almacenar los cambios y salir) en el menú.  Si elige File> Cancel Changes and Exit (Archivo>Anular los cambios y salir) todos los cambios hechos serán desechados.

Personal
Registration (Registro)
Escriba el indicativo y nombre exactamente como aparecen en los documentos de registro que recibió con DX4WIN.  La dirección es opcional y puede añadirla si lo desea.

User Level (Nivel de usuario)
Éste tiene tres opciones:  Regular, Advanced (Avanzado) y Expert (Experto).  Esta selección determina a qué zonas de DX4WIN puede acceder fácilmente.  El usuario puede acceder a cualquier parte del programa, pero debe hacerlo intencionadamente y no por error.  Esto evita que alguien entre inadvertidamente en una zona del programa y cambie alguna selección o parámetro crítico, que podría afectar negativamente el funcionamiento del programa. Le sugerimos que seleccione "Regular" en el campo User level (Nivel de usuario) hasta que esté más familiarizado con el programa.  Véanse los detalles en la sección "Niveles de usuario".

Worked Cutoff (Fecha límite de los QSOs)
Los QSOs anteriores a la fecha especificada aquí se consideran "no trabajados".  Esto se usa para descartar los QSOs que es probable que nunca sean confirmados, pues se realizaron hace demasiado tiempo.  Por ejemplo, la ventana DX Spots (Avisos de DX) mostrará los colores correspondientes como si estos QSOs no existiesen.

Mailed Cutoff (Fecha límite de las QSLs)
Similar al anterior, pero referido a las fechas de las QSLs.  Los QSOs para los cuales se envió una tarjeta antes de la fecha especificada aquí se tratarán como si la tarjeta nunca se hubiese enviado.  Esta fecha se usa en las ventanas de informes y resúmenes y al marcar QSOs adicionales para enviar QSLs.

Grid Locator (Cuadrícula)

Si escribe aquí la cuadrícula correspondiente a su QTH, esto permite a DX4WIN calcular con más precisión las distancias y rumbos a la estación trabajada, si la cuadrícula de esa estación se escribe en la ventana de QSOs.

Si no conoce la cuadrícula pero escribe las coordenadas geográficas correctas, al oprimir el icono de calculadora que está a la derecha del campo Grid Locator (Cuadrícula), la DX4WIN calculará automáticamente.

Longitude, Latitude (Longitud, latitud)

Escriba las coordenadas geográficas en los campos correspondientes.  Si no está seguro de ellas, póngase en contacto con un aeropuerto cercano.  Ellos podrán darle las coordenadas aproximadas del lugar.

Si no conoce las coordenadas exactas, pero ha escrito la cuadrícula (Grid Locator), al oprimir el icono de calculadora que está a la derecha de los campos de longitud y latitud hará que DX4WIN calcule las coordenadas del centro de la cuadrícula especificada.

Date Format (Formato de la fecha)
Este campo controla cómo se muestran las fechas en el programa.  Si más adelante decide cambiar el formato de las fechas, todas, incluyendo las almacenadas previamente, se mostrarán en el nuevo formato.

Units (Unidades)
Como DX4WIN también indica las distancias a un determinado país, debe definir la unidad preferida, milla o kilómetro.

Station (Estación)
Bands, Modes (Bandas, Modos)
La selección de las bandas y modos se usa en muchas ventanas e informes.  Las ventanas de resúmenes de Country (País), Zone (Zona), WAS, WPX e IOTA, así como los diferentes informes sólo muestran las bandas y modos seleccionados.  Además, los avisos de DX sobre las bandas y modos no seleccionados, aparecerán como en color gris (sin interés).  De esta manera, al presentar una petición de premio, tal como el DXCC o el WAZ, estas selecciones determinan qué QSOs se tomarán en cuenta para la solicitud.

VUCC bands (Bandas para el premio VUCC)

Selecciona las bandas de VHF/UHF para las cuales DX4WIN hará seguimiento de los contactos para el premio VUCC.

Grid (Cuadrícula)

Le permite seleccionar el número de caracteres de los indicadores de cuadrículas, que aparecerán en los informas y ventanas de resúmenes, así como en los campos.  Si está inhabilitado sólo se mostrarán los primeros dos caracteres.

Rotator Control (Control del rotor)

Habilita el tipo de control de rotor usado y especifica el puerto serial correspondiente.  Actualmente están soportados SARtek 1, la interfaz de rotor CDU-1 de Hy-Gain, el Orion de M2 y el HD-1780 de Heathkit.

La interfaz SARtek 1 es compatible con los rotores Ham II, Ham III, Ham IV, Ham M, Tailtwister, CDX y HDR-300/A de Telex Hy-Gain; HD-73 de Alliance, y G-800SDX, G-1000SDX, 2700SDX, 2800SDX, 800S y 1000S de Yaesu.

Para aprovechar esta opción debe adquirir por separado una interfaz, la cual NO ESTÁ INCLUIDA CON ESTE PROGRAMA.  Para información adicional sobre SARtek 1, póngase en contacto con
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1323 Center Drive

Auburn, GA 30203

EE.UU.,

o por el teléfono 770-307-1511.

Band Decoder (Descodificador de bandas)
Habilita el descodificador de Top Ten Devices y especifica el puerto paralelo (de impresora) que va a usar, lo que permitirá la conmutación automática de las antenas disponibles.  La antena seleccionada corresponderá a la banda seleccionada por el radio.

Para aprovechar esta opción debe adquirir por separado un descodificador Top Ten, el cual NO ESTÁ INCLUIDO CON ESTE PROGRAMA.  Para información adicional sobre este producto póngase en contacto con Top Ten Devices, en el teléfono (en EE.UU.) 610-935-2684.

Como este descodificador de bandas soporta la conmutación de antenas desde 160 metros hasta UHF usando una y otra vez las mismas líneas de control, el uso se divide en grupos de bandas.  Seleccione el grupo con el que usará el descodificador.

QSO
Defaults for New QSO (Valores por omisión para nuevos QSOs)
Las selecciones de estos cinco campos determinan cómo se añade un nuevo QSO en el log.  Estos valores por omisión aparecerán para el primer nuevo QSO, pero se pueden cambiar al añadir los QSOs individuales, o en cualquier momento que se desee.  Los QSOs adicionales "recuerdan" la última banda y modo usados.  Estos valores por omisión también se usan al importar archivos que no tienen definidos estos campos.

Band, Mode (Banda, modo)
Se explican solos.

QSL Method (Método de envío de la QSL)

Se usa para ayudar a clasificar y dirigir los QSOs en los lotes correctos para su impresión.  También ayuda a mantener un seguimiento de qué método se usó para el envío de las QSLs.  La elección más común es "Buro".

Label (Etiqueta)

Si se selecciona marca cada nuevo QSO para imprimir etiqueta de QSL.  La impresión real se hará cuando se desee, pero con esta opción se puede identificar los nuevos QSOs para su impresión.

Group (Grupo)

Se usa para identificar uno o más QSOs, asignándoles un número de 0 a 255.  Se puede usar para buscar en el log todos los QSOs con el mismo número de grupo.  También se usa para identificar uno o más QSOs como parte de un grupo no definido de otra manera en la base de datos.  Veamos varios ejemplos:

Ejemplo 1: Se puede asignar un número de grupo diferente para cada tipo de antena usada.  Por ejemplo, grupo 1 para antenas Yagi, grupo 2 para cuadrangulares, etc.  Después de un tiempo, digamos un año, se puede buscar en el log por números de grupos y determinar qué antena se usa más.

Ejemplo 2:  A los QSOs procedentes de logs de concursos se les puede asignar un número de grupo al importarlos, y posteriormente se pueden extraer del log principal, para su revisión, seleccionando el grupo correspondiente.  Para información adicional véase "Número de grupo.  Ejemplos de filtro".

Ejemplo 3:  Un QSL manager que gestiona las tarjetas de varias estaciones, o alguien que va a una expedición, puede asignar números de grupos diferentes para cada indicativo.

Para detalles adicionales véase "Número de grupo".

Options (Opciones)

Callsign Update (Actualización del indicativo)
Esta opción permite reconocer el país de un nuevo QSO en cuanto puede ser identificado por los caracteres escritos.  Esto también actualizará la ventana Same Call (QSOs con el mismo indicativo).

Warn if QSO not saved (Advertir si no se ha almacenado el QSO)

Cuando está habilitada esta opción, aparecerá un mensaje de advertencia si trata de abandonar un nuevo QSO sin registrarlo primero en el log pulsando la tecla Intro.  Esto evita que se pierda algún QSO porque creyó que ya estaba registrado.

Show Hints (Mostrar indicaciones)

Si está habilitada esta opción, cuando se mueve el cursor sobre las diferentes ventanas, aparecen indicaciones de uso en color amarillo.  También se muestran cuando las ventanas tienen menús emergentes.

Cycle Files (Reciclar archivos)

Si está habilitada esta opción, al almacenar un archivo se mantiene (renombrada) la versión anterior del mismo.  Estos archivos de seguridad (backup) se reconocen por la tilde (~) que sustituye el primer carácter de la extensión.  Por ejemplo, el nombre del archivo de log es "indicativo.dxl"; la copia de seguridad se almacena en el mismo directorio con el nombre "indicativo.~xl".

En caso de una pérdida catastrófica del archivo de log, puede usar la versión anterior cambiando la tilde (~) por la letra "d".

Al crear una copia casi idéntica, el espacio en disco requerido para el almacenamiento del archivo de log se duplica.  Pero en cualquier caso los archivos de log de DX4WIN son bastante compactos, así que esto no debe de suponer un problema para la mayoría de los usuarios.

Check calendar at start up (Comprobar el calendario al iniciar el programa)

Cuando está marcada esta opción, DX4WIN muestra cualquier nota que pueda haberse registrado en File>Calendar (Archivo>Calendario) para la fecha actual.  Esto es útil para recordar el comienzo o final de expediciones u otras informaciones para fechas específicas sobre las que quiera ser alertado en el futuro.

Show seconds in time (Mostrar los segundos)

Cuando está habilitada esta opción, se permite asignar los segundos de la hora de cada QSO.  Esto hace que los QSOs consecutivos registrados dentro del mismo minuto, se muestren en el mismo orden en que realmente se realizaron.  Usualmente este tipo de situación sólo ocurre cuando se opera en un concurso con DX4WIN en el modo de concurso, o cuando se importan QSOs de otro programa de concursos.  En caso contrario, es poco probable que dos estaciones diferentes puedan ser trabajadas dentro del mismo minuto y se requiera por tanto controlar esta situación.

Show Band in MHz (Mostrar la banda en MHz)

Permite mostrar la frecuencia del QSO en MHz en lugar de en metros.

Backup Interval (Intervalo de copia de seguridad)

El programa hace automáticamente a intervalos regulares una copia de seguridad del archivo de log actual y de la base de datos de países.  Esto no debe confundirse  con el "almacenamiento" del programa.

La función de copia de seguridad es prevenir la pérdida de datos en caso de una inesperada interrupción de la alimentación.  Si esto sucede, después de reiniciar el ordenador y volver a ejecutar DX4WIN, se le preguntará si desea almacenar los datos anteriores no almacenados.  De esta manera, los únicos datos que se perderían en caso de un fallo eléctrico serían los escritos después de la última copia de seguridad.  La selección por omisión es de 2 minutos, que se puede cambiar a voluntad.  Si selecciona el valor "0" (cero), nunca se realizarán copias de seguridad automáticas.

IMPORTANTE:  Cuando DX4WIN le pregunte por el nombre del archivo para almacenar los datos NO USE EL MISMO NOMBRE del archivo de log original.  Si el archivo se dañó debido a la interrupción de la alimentación, al almacenarlo con el mismo nombre del archivo original, el archivo de log sano será sustituido por la copia dañada.  Después de completar la recuperación puede revisar el archivo de log recuperado y, si todo está en orden, puede almacenarlo ("Save as") con el nombre del archivo de log original.

Searching (Búsqueda)

Callsign (Indicativo)

Exact (Exacta): Los indicativos deben coincidir exactamente con el especificado.

Sub string (Subcadena):  Se buscarán los indicativos que contengan los caracteres especificados.

Fuzzy (Borrosa):  Se buscarán los indicativos que tengan un carácter diferente o dos caracteres consecutivos intercambiados, respecto al indicativo especificado.

En "Ejemplos de filtros" se dan varios ejemplos.

QSO Date (Fecha del QSO)

Exact (Exacta):  Las fechas deben coincidir exactamente con la especificada.

Greater Equal (Igual o posterior):  Se buscarán las fechas a partir de la especificada.

Range (Intervalo):  Se buscarán las fechas entre las dos especificadas.  Después de escribir la primera fecha (inicial) se le pedirá que escriba la fecha final.

Bands Cutoff, CW Cutoff (Limites de bandas)
Estas dos opciones establecen las frecuencias que dividen los segmentos para CW y fonía de las diferentes bandas.  Esto permite configurar DX4WIN de acuerdo con los planes de banda mundiales de la IARU.  También habilita al programa para determinar si un aviso de DX recibido por radiopaquete es de CW o de fonía.

Screen (Pantalla)
DX4WIN usa tres categorías de fuentes diferentes:  Heading (Cabeceras), Input (Entrada de datos) y Listbox (Listas).  Se pueden cambiar la fuente y el tamaño para cada categoría, haciendo doble clic en el campo de la categoría correspondiente.

Scale Factor (Factor de escala)
A algunas ventanas de DX4WIN no se les puede cambiar el tamaño según el método de Windows de arrastrar el borde de las mismas.  Dependiendo del tamaño del monitor y de las preferencias del usuario, se puede aumentar o disminuir el tamaño de estas ventanas a partir del factor de escala por omisión (100%).  Con una pantalla mayor y mayor resolución puede ser deseable reducir el factor de escala, digamos al 80%.  Esto puede reducir alguna ventana que de otra manera sería demasiado grande, permitiendo un mejor uso del espacio limitado de la pantalla.  Los usuarios con dificultades visuales pueden aumentar el tamaño, digamos al 125%, para facilitar la visualización.

Siempre que es posible, el factor de escala se selecciona automáticamente a un número óptimo determinado por la configuración actual del controlador de pantalla de Windows.  Es número se puede cambiar en cualquier momento.

Nota:  Para cambiar el tipo y tamaño de las fuentes, o el factor de escala, debe seleccionar "Advanced" (Avanzado) o "Expert" (Experto) en File>Preferences> Personal>User level (Archivo> Preferencias>Personal>Nivel de usuario) y almacenar este cambio en File>Save changes and exit (Archivo>Almacenar los cambios y salir).

Import (Importación)
Las opciones de esta carpeta determinan las selecciones del usuario durante la importación.

Prefix and Zone differences (Diferencias de prefijos y zonas)
Aunque DX4WIN se esfuerza en ser lo más exacto posible en la determinación del país y la zona de cada contacto, esta opción permite controlar cómo se acreditan el país y la zona.  Cualquier asignación de país o de zona elegida, que no sea la misma de los valores de DX4WIN, creará un registro de excepción en la base de datos de países.

Show QSO information and ask (Mostrar la información del QSO y preguntar)
Durante la importación cada vez que se encuentra un conflicto, se pedirá al usuario que decida.

Con este método se pierde mucho tiempo, pues cada error encontrado debe ser resuelto durante la importación.

Accept DX4WIN values (Aceptar los valores de DX4WIN)
Todos los QSOs importados usarán los valores de DX4WIN.

Este método es el más recomendado.  DX4WiN encontrará todos los errores, pero los marcará con la palabra "Error" en el campo Notes for this QSO (Notas para este QSO), de modo que puedan ser encontrados y corregidos posteriormente.

Accept Imported values (Aceptar los valores importados)

Todos los QSOs importados usarán los valores del archivo de log de importación y por cada diferencia encontrada se añadirá un registro de excepción a la base de datos de países.

Si elige esta opción, cuando se encuentra un error, la base de datos de países de DX4WIN es reescrita con los datos usados por el otro programa.  Si la base de datos de países del otro programa tiene errores importantes, estos errores pasarán a formar parte, permanentemente, de la base de datos de DX4WIN.

Error Reporting (Informe de errores)

Estas opciones determinan si a los QSOs dudosos se les añadirá un mensaje de error en el campo de notas de cada contacto.  Los errores serios, tales como la falta de una fecha, siempre son señalados.

Simple Errors (Errores simples)
Si está habilitada esta opción, los errores simples, tales como un RST equivocado para el modo del QSO, error en el nombre del estado, etc. serán señalados.

Prefix Differences (Diferencias de prefijos)

Si está habilitada, se señalará el otro prefijo.

Zone differences (Diferencias de zonas)

Si está habilitada, se señalará la otra zona.

Radio
Las siguientes opciones se usan para habilitar el radio para recibir la información de la frecuencia y el modo de DX4WIN.  El programa leerá automáticamente la frecuencia y modo del radio al enviar un aviso de DX al nodo de radiopaquete.

Type (Tipo)
Selecciona el tipo de radio conectado al ordenador.

Address (Dirección)

Para algunos radios (Icom y Ten Tec) se necesita indicar la dirección para conectarlo al ordenador.  Consulte el manual del radio y escriba la dirección en este campo.  La ayuda en línea (F1) contiene una tabla con las direcciones más comunes.

Baud Rate (Velocidad de la comunicación)

Permite el cambio de la velocidad de comunicación (en baudios) para hacerla coincidir con la seleccionada en el radio.  Si activa la casilla Default (por omisión), se seleccionará la velocidad por omisión para el radio elegido, la cual no se podrá cambiar.  Desactive esta casilla antes de cambiar la velocidad.  Si tiene dudas sobre la velocidad correcta, consulte el manual del radio.

Notes for Radio (Notas para el radio)

Muestra cualesquiera notas o comentarios pertinentes para el radio.

COM Port (Puerto COM)

Selecciona el puerto de comunicaciones (puerto serial) del ordenador a utilizar con el radio.  La configuración del puerto (IRQ y dirección de memoria) se realiza en Windows, no en DX4WIN.

En Windows95/98 vaya a Panel de Control>Sistema>Administrador de dispositivos>Puertos (COM y LPT)>Recursos.

Polling Rate (Velocidad de las peticiones)

Esta opción determina el intervalo, en milisegundos, que tarda el ordenador en pedir del radio el modo y frecuencia actuales.  En general, si el radio y el ordenador no están teniendo problemas de comunicación, no cambie este valor.  Por omisión es de 1000 ms.

Max Tries (Número máximo de intentos)

Es el número de intentos que hace DX4WIN para comunicarse con el radio.  Si la comunicación no tiene éxito después del número máximo de intentos, aparecerá un mensaje en la pantalla.

Radio Port Lines (Líneas del puerto del radio)

DTR High, RTS High (DTR activa, RTS activa):  Por medio de estas casillas se puede habilitar o inhabilitar las líneas de control DTR y RTS del conector RS-232 del radio.  Si una selección entra en conflicto con la establecida para el manipulador de CW, ésta no será tomada en cuenta.  Una de las dos líneas se usa algunas veces para alimentar el convertidor de niveles RS-232.

PTT Delay (ms) (Retardo del PTT)

Si se usa, requiere un valor numérico.  Éste es el retardo, en milisegundos, entre el cierre de la línea de CW [¿PTT?  N. del T.] y la transmisión de los caracteres en CW.  Se puede usar para permitir la conmutación de circuitos de relé lentos antes de transmitir la CW.  Esto evita lo que se conoce como "conmutación en vivo" de los contactos de relé, que era más común en equipos antiguos.

Keyer Interface (Interfaz del manipulador)

Elija aquí el método y puerto usados para manipular el transmisor.  Hay dos opciones:  el puerto paralelo o el mismo puerto serial que se usa con el radio (manipulando la línea DTR).

NOTA:  Algunos ordenadores no permiten la manipulación de la línea DTR y el control del radio simultáneos a través del puerto serial 1.  El control del radio funciona bien, pero no se puede habilitar la manipulación en CW.  No ha habido informes de dificultades al usar los puertos seriales 2 al 8.

Como las líneas usadas por el radio y la manipulación son diferentes, pueden compartir el mismo puerto serial.  DX4WIN usa la misma interfaz con el puerto paralelo y el serial que los programas CT, NA y TR.  Para la construcción de estas interfaces, consulte la documentación en línea, así como los manuales de los programas.  Estas interfaces también están disponibles en comercios especializados.

Quienes no tengan ninguna documentación sobre el otro programa pueden disponer de la descripción de este sencillo circuito, haciendo lo siguiente:

En el menú principal vaya a Help>Search for help on... (Ayuda>Buscar ayuda sobre...).  Busque CW en la lista y elija display (mostrar).  A continuación elija CW interface to radio (interfaz de CW para el radio) y nuevamente display.

Los parámetros de radiopaquete están distribuidos bajo dos pestañas del cuaderno.

Packet 1 (Radiopaquete 1)
TNC
En esta sección se establecen los parámetros necesarios para habilitar la comunicación con la TNC.

Type (Tipo)
Si usa el radiopaquete con DX4WIN, elija Regular.  En caso contrario elija "None" (Ninguno).  En DX4WIN no hay diferencia entre las TNC tipo 1 y tipo 2.

COM Port (Puerto COM)

Selecciona el puerto de comunicaciones en serie del ordenador usado para comunicarse con la TNC de radiopaquete.  La configuración del puerto serial (IRQ y dirección de memoria) se realiza dentro de Windows, no es función de DX4WIN.

En Windows95/98 vaya a Panel de Control>Sistema>Administrador de dispositivos>Puertos (COM y LPT)>Recursos.

Para usar Telnet y acceder a las redes mundiales de avisos por Internet, o si desea acceder  a las páginas WWW que proporcionan avisos de DX, elija TCP/IP.  (Esta opción aparece inmediatamente después de COM 8.  Despliegue la lista de selecciones para verlo.)  Si selecciona TCP/IP, las siguientes dos opciones (baud rate y flow control) no se toman en cuenta.

Message Handshake (Protocolo de mensaje)

Esta opción especifica los parámetros para enviar datos a un programa externo.  Los valores correctos deben ser suministrados por el autor del programa externo.  Para los detalles técnicos, véase el apéndice E de la ayuda, en Help>Contents (Ayuda> Contenido).  Actualmente se reconocen los siguientes programas externos:

Programa
Protocolo de mensaje

Pacterm '98
CSS TNC PROGRAM/Pacterm '98

PKTerm '99
CSS TNC PROGRAM/PKTerm '99

Baud rate (Velocidad de la comunicación)

Esta opción establece la velocidad de comunicación (en baudios) entre el ordenador y la TNC.  Para guiarse en la selección consulte el manual de la TNC.  La velocidad de la TNC debe ser la misma.

Flow Control, Data bits, Parity (Control de flujo, Bits de datos, Paridad)

Debe especificar estos parámetros según lo indicado en el manual de la TNC.

Warning Messages (Mensajes de advertencia)
Son los mensajes entre estaciones las conectadas a una red de PacketCluster (TALK), los mensajes de anuncio (ANNOUNCE) generales a todo el sistema, los anuncios sólo a un Cluster y los anuncios de propagación (WWV).

Cuando DX4WIN reconoce un mensaje de advertencia, dispone de las siguientes opciones:

Ignore:  No toma en cuenta los anuncios.

System Beep:  Sólo emite el pitido del sistema (campanilla).

List in Window:  Sólo muestra los mensajes en la ventana emergente, sin pitidos.

Beep and List in Window:  Muestra la lista en la ventana, acompañada de pitido.

DX Alerts (Alertas de DX)
Permite la elección de los avisos que serán reproducidos basándose en los datos del log.  Todos los avisos de DX son comprobados con el archivo de log actual, para determinar cómo afectan los avisos a los totales del DXCC (o WAZ o WPX) elegidos.  Además de estas alertas, los avisos se muestran en diferentes colores en la ventana DX Spots (Avisos de DX) para reflejar su importancia.

None (Ninguno)
Elija esta opción si no desea oír ningún aviso de DX.

New Country (Nuevo país)
Elija esta opción para oír sólo los anuncios que se refieren a países totalmente nuevos.

New Band/Mode (Nueva banda/modo)

Elija esta opción si sólo desea oír los anuncios que se refieren a un nuevo país en esa banda o modo, o un país totalmente nuevo.

All (Todos)

Elija esta opción si desea oír todos los avisos de radiopaquete.

Audio/Voice (Audio/voz)
Estas opciones determinan los sonidos producidos al recibir los avisos de DX.

System Beep (Pitido del sistema)
Emite el pitido estándar del ordenador, sin usar la tarjeta de sonidos.

CW Announce (Anuncios en Morse)

Si elige esta opción, los nuevos avisos se anunciarán en Morse.  La velocidad de emisión será la seleccionada en la ventana de CW.  Véase la ayuda en Help>Search for help on...>CW keyboard>CW keyboard parameters (Ayuda>Buscar ayuda sobre...>Teclado de CW>Parámetros del teclado de CW).

Call (Indicativo)

Si especifica un indicativo, sólo los avisos emitidos por éste serán anunciados.

Band/Call (Banda/indicativo)

Se mostrará la banda e indicativo de la estación anunciada.

Mode/Call (Modo/indicativo)

Se mostrará el modo e indicativo de la estación anunciada.

Band/Mode/Call (Banda/modo/indicativo)

Se mostrarán la banda, modo e indicativo de la estación anunciada.

Callsign Alert (Alerta de indicativo)

Si escribe un indicativo en este campo y éste aparece en un aviso, se producirá un anuncia vocal.  Esta opción tiene preferencia sobre el proceso de selección/filtrado de DX Alerts (Alertas de DX) y Audio/Voice (Audio/voz).  Puede escribir varios indicativos, separados por comas.

Prefixes/Zones for Spotters (Prefijos/zonas de los remitentes de los avisos)

Esta opción se añadió debido a que se pueden importar avisos de DX de sistemas vía Internet.  Esto le permite no ser sorprendido al oír un aviso sobre un XU en 40 metros, para descubrir después que lo envió una estación JA.  Sólo debe escribir los prefijos o zonas CQ de los remitentes de avisos que desea reproducir.  Si especifica una zona CQ debe escribir el número precedido del signo "#".  Por ejemplo, en EE.UU. y Canadá, puede escribir "#5" si desea ser alertado sólo por los avisos enviados desde la zona 5.  Los avisos serán procesados y mostrados, pero se mostrarán en color gris (sin interés) y no serán anunciados.  Para obtener la lista completa de prefijos, pulse la tecla F1 con el cursor en este campo.  Haga doble clic en el prefijo de su elección para escribirlo en el campo, o bien pulse Esc para abandonar la lista de prefijos sin almacenar los cambios.

Si escribe varios prefijos, sepárelos por una coma y un espacio.  Por ejemplo:  K, VE, KP4, KH6.

Ignore Gray Spots (No tomar en cuenta los avisos en color gris)

Esta opción hace que los avisos "sin interés", que aparecerían en color gris en la ventana DX Spots (Avisos de DX) no sean mostrados.

Todos los avisos correspondientes a bandas o modos que no han sido seleccionados en File>Preferences>Station (Archivo>Preferencias>Estación) y en las selecciones de premios (DXCC, WAZ o WPX), serán considerados "sin interés" y aparecerán en color gris en la ventana DX Spots (Avisos de DX).  Si lo elige en Prefixes for Spotters (Prefijos de los remitentes de avisos), las estaciones individuales que ha trabajado en la banda y modo actuales también aparecen en color gris junto con los avisos de DX originados en el extranjero.

Aunque es un buen indicador general de propagación, esto le da la opción de no tener que ver los avisos que no son de interés.

Use Bell character (Usar los caracteres de campanilla)

Algunas redes de Cluster en radiopaquete incluyen el carácter de campanilla (ASCII 7) en sus mensajes.  Esta opción determina si este carácter será audible.

Backup DX spots (Hacer copia de seguridad de los avisos de DX)

Si habilita esta opción, los avisos de DX se guardarán a intervalos; este intervalo es el especificado en File>Preferences>QSO>Backup interval (Archivo>Preferencias> QSO>Intervalo de copias de seguridad)

Show Function Keys (Mostrar las teclas de funciones)
Esta opción muestra los "botones" de las teclas de funciones en la base de la ventana de radiopaquete.  Estas teclas ejecutan las mismas operaciones al hacer clic sobre ellas o al pulsar las teclas F1 a F8.  El texto usado para definir la operación de cada tecla de función aparece en el correspondiente botón.  Como el ancho de los botones es proporcional, el texto mostrado puede quedar truncado, dependiendo del ancho de la ventana de radiopaquete y de la cantidad de texto a mostrar.

New band/mode warning (Advertencia de nueva banda/modo)
Determina en qué circunstancias un aviso de DX será clasificado como de "nueva banda/modo".  Obsérvese que, por omisión, los colores de los avisos de DX reflejan el estado del DXCC.  Además de éste, se pueden usar los premios WAZ y WPX para mostrar los colores de los avisos.  Véase Award Colors (Colores de los premios) en el menú emergente de la ventana DX Spots (Avisos de DX).

Add to Award (Añadir al premio)
Cuando el contacto sea confirmado se podrá añadir a uno de los premios por bandas DXCC (o WAZ o WPX).

New band or mode (Nueva banda o modo)

El contacto es el primero con el país (o zona o prefijo para el WPX) en esa banda o modo.

New band/mode (Nueva banda/modo)

El contacto es el primero con el país (o zona o prefijo para el WPX) en esa combinación de banda y modo.

Packet 2 (Radiopaquete 2)
Scrollback Capacity (Capacidad del buffer de recepción)
Elija el número máximo de líneas de información en radiopaquete que desee conservar en los buffers radiopaquete y de avisos de DX.  Aunque puede mantener miles de líneas en estos buffers, es menos tedioso recorrer la memoria del ordenador si elige una cantidad razonable.  Un buen número para comenzar es 1000 líneas para el buffer de radiopaquete y 400 para el de avisos de DX.  Los mejores números vienen determinados por la experimentación.

Warning Patterns (Patrones de las advertencias)

Los patrones representados en estos cuatro campos corresponden a los usados actualmente por el sistema de avisos para anunciar informes de propagación (WWV), anuncios generales (ANNOUNCES) al sistema o simplemente al Cluster individual, y los mensajes de conversación (TALK) entre dos estaciones conectadas al sistema.  Sólo tendrá que modificarlos si en el futuro cambia el protocolo de estos anuncios.

DX Spotting Patterns (Patrones de los avisos de DX)

Éstos son los cuatro patrones que DX4WIN reconoce como avisos de DX.  Los dos primeros permiten reconocer el patrón de un aviso que viene del Cluster, el tercer patrón se usa para los avisos de WWV, y el último patrón es para los avisos enviados al Cluster. Sólo debe cambiar estos patrones si en el futuro cambia el protocolo de avisos de DX.

Colors (Colores)

DX4WIN codifica con diferentes colores los avisos mostrados en la ventana DX Spots (Avisos de DX).  Este código de colores refleja el estado de cada país representado en un aviso, con respecto al archivo de log actual.  Todos los avisos se comprueban con el log actual e instantáneamente se muestran sus necesidades por banda y modo.  Para cambiar los colores de los avisos se debe hacer doble clic en la clasificación deseada y elegir el color en la paleta de colores de Windows.

Un aviso de DX siempre aparecerá en color gris (no tomar en cuenta) cuando no se ha habilitado la banda o el modo en File>Preferences>Station (Archivo> Preferencias>Estación) del menú principal, para el premio activo (DXCC, WAZ o WPX).  La única excepción a esta regla es cuando el indicativo de la estación de DX se ha especificado en File>Preferencias>Packet 1>Callsign Alert (Archivo> Preferencias>Packet 1>Alerta de indicativo) de las preferencias.

Si no hay log abierto:

Color
Significado
Negro
Se ha habilitado la banda y el modo del DX a que se refiere el aviso

Gris
No se ha habilitado la banda ni el modo del DX a que se refiere el aviso.

Si hay un log abierto:

Los colores dependen de los contactos registrados en el archivo de log y, por omisión se usa el premio DXCC para determinar el color de un aviso.  En el menú emergente de la ventana DX Spots (Avisos de DX) también se pueden seleccionar los premios WAZ o WPX.  La barra del título de la ventana DX Spots (Avisos de DX) indica qué premio está activo (DXCC, WAZ o WPX).

El significado de los colores es el siguiente:

Color
Significado
Blanco sobre fondo rojo
Nuevo país (o zona o prefijo) en cualquier banda y modo

Blanco sobre fondo azul
Nuevo modo para este país (o zona o prefijo)

Rojo
País (o zona o prefijo) trabajado antes, pero no en esta banda o en este modo

Azul
País (o zona o prefijo) trabajado antes en esta banda y modo, pero el contacto aún no está confirmado

Negro
País (o zona o prefijo) trabajado antes en esta banda y modo; el contacto está confirmado con otra estación

Gris
Todos los avisos que no satisfacen ninguna de las condiciones anteriores o la banda o modo no están habilitados.

En la pestaña Station (Estación) de las preferencias puede habilitar e inhabilitar las diferentes bandas y modos.

Los colores siempre reflejan correctamente el estado del log:  al actualizar, añadir o borrar QSOs, la ventana DX Spots (Avisos de DX) refleja estos cambios inmediatamente.

RTTY
La selección cuidadosa de las opciones presentadas en esta sección le permitirá conectar un controlador de RTTY a DX4WIN.

Además, si no usa esta ventana para RTTY, puede usarla para una conexión adicional de avisos por radiopaquete, ya sea a través de un Cluster vía radio o por Telnet en Internet.

Type (tipo)
Si usa el RTTY con DX4WIN elija Regular.  En caso contrario elija None (Ninguno).  DX4WIN no hace distinción entre los tipos de terminales de RTTY.

COM Port (Puerto COM)

Selecciona el puerto de serial del ordenador que se usará para comunicar con el terminal de RTTY.  La configuración del puerto se hace dentro de Windows, no en DX4WIN.

En Windows95/98, vaya al Panel de Control>Sistema>Administrador de dispositivos> Puertos (COM y LPT)>Recursos.

Para usar Telnet para acceder a las redes mundiales de avisos a través de Internet, o bien si desea acceder a las páginas WWW que proporcionan avisos de DX, elija TCP/IP.  (TCP/IP aparece al final de la lista de opciones, después de COM 8.)  Si selecciona TCP/IP, las dos opciones siguientes baud rate (velocidad de comunicación) y flow control (control de flujo) no se toman en cuenta.  Los avisos de DX recibidos en la ventana de RTTY no se pasan a la ventana DX Spots (Avisos de DX), a menos que active la casilla Check for DX spots (Comprobar los avisos de DX); véase más abajo.

Baud rate (velocidad de la comunicación)

Es la velocidad a la que se comunica el terminal de RTTY con el ordenador.  Para guiarse en la elección, consulte el manual del terminal de RTTY.  NOTA:  La velocidad del terminal de RTTY debe coincidir con la que establezca aquí.

Flow Control, Data bits/Parity (Control de flujo, bits de datos/Paridad)

Estas dos opciones deben especificarse según indique el manual del terminal de RTTY.

Scrollback capacity (Capacidad del buffer de recepción)

Especifica el número máximo de líneas que se mantienen en la ventana de RTTY.  Un número grande mantiene un historial más largo, pero si el ordenador tiene memoria limitada, puede ser deseable reducir este valor.  Por omisión es 500.

Check for DX spots (Comprobar los avisos de DX)

Si la ventana de RTTY se usa como ventana de radiopaquete adicional, en lugar de RTTY, esta opción combina los avisos recibidos en esta ventana con los de la otra ventana de radiopaquete, para mostrarlos en la ventana DX Spots (Avisos de DX).

Announce DX to other window (Anunciar los DX en la otra ventana)

Si la ventana de RTTY se usa como ventana de radiopaquete adicional, en lugar de RTTY, esta opción envía todos los avisos de DX también a la otra ventana de radiopaquete.

Always in immediate mode (Siempre en modo inmediato)

Si está habilitada esta opción, todos los caracteres tecleados se envían inmediatamente.  Si está inhabilitada, los caracteres tecleados se envían al pulsar la tecla Intro.  Esto le permite enviar los caracteres de uno en uno, o líneas completas.  Esta opción está habilitada por omisión.

Use Bell Character (Usar el carácter de campanilla)

Si está habilitada esta opción, los caracteres de campanilla (ASCII 7) producirán un pitido del sistema.

Show Function Keys (Mostrar las teclas de funciones)

Esta opción muestra los "botones" de las teclas de funciones en la base de la ventana de RTTY.  Estas teclas ejecutan las mismas operaciones al hacer clic sobre ellas o al pulsar las teclas F1 a F8.  El texto usado para definir la operación de cada tecla de función aparece en el correspondiente botón.  Como el ancho de los botones es proporcional, el texto mostrado puede quedar truncado, dependiendo del ancho de la ventana de RTTY y de la cantidad de texto a mostrar.

Ext data (Datos externos)
Address Search (Búsqueda de direcciones)
Especifica la base de datos en CD-ROM usada para la búsqueda de indicativos.

Data Source (Fuente de datos)
Elija en la lista el CD-ROM de datos que se va a usar. DX4WIN soporta actualmente los siguientes formatos de CD-ROM:  Amsoft, Buckmaster, Flying Horse, QRZ y Octavia.

Data Directory (Directorio de datos)

Escriba la ubicación donde se encuentran los datos del CD-ROM.  Si accede directamente a un CD-ROM, sólo tiene que indicar la unidad (D:\, E:\, etc.).  Si la información del CD-ROM se ha copiado en el disco duro, especifique el trayecto completo hasta donde están los datos (por ejemplo, C:\RAC2000).

QSL Manager Search (Búsqueda de QSL managers)

Esta opción se usa para habilitar el acceso directo del programa a la lista GOLIST de QSL managers, si está instalada en el disco duro.

Executable program (Programa ejecutable)

Para usar GOLIST con DX4WIN, debe indicar aquí dónde encontrar los archivos de GOLIST necesarios.

Haga doble clic en este campo para que aparezca un cuadro de diálogo donde podrá encontrar el subdirectorio donde están ubicados los archivos de GOLIST.  Haga doble clic en ese subdirectorio y por último en el archivo "golist.exe".  La ventana se cerrará y aparecerá el trayecto correcto.

Enabled (Habilitado)

Asegúrese de activar esta casilla si va a usar GOLIST.

F2 Key (Tecla F2)
La tecla F2 es programable, lo que le permite realizar varias funciones que de otro modo tenderían a ser tediosas.  Estas funciones tratan principalmente con la gestión de las QSLs, y están previstas para ayudar a hacerlo menos trabajosa.  El uso pretendido de esta función es agilizar el trabajo con una pila de QSLs recibidas, ya sea "vía buró" o por otros métodos.

Con las opciones disponibles para la tecla F2, el trabajo de preparar QSLs es menos engorroso.

Options (Opciones)
Las dos opciones siguientes se pueden usar juntas o independientes entre sí.

Mark QSO as Confirmed (Marcar el QSO como confirmado)
Si se activa esta opción, el QSO actual se marca como confirmado, y este cambio queda registrado sin necesidad de pulsar la tecla de actualización, F10.

Alert When Confirming New Band or Mode (Alertar al confirmar nueva banda o modo)

Si activa esta opción, sele avisará si el QSO que acaba de confirmar es útil para uno más premios controlados por DX4WIN.  Esto le permitirá marcar la tarjeta de QSL como Submitted (Presentada) para uno o más de los premios controlados.  El seguimiento de los diferentes premios se selecciona en las carpetas DXCC, WAZ, WPX y WAS, en esta sección de las preferencias.

Labels (Etiquetas)

Do Nothing (No hacer nada)
Si selecciona esta opción, la tecla F2 no hace nada con respecto a la impresión de etiquetas.

Set Label Field to Y (Marcar el campo de etiqueta)

Si está seleccionada, esta opción hace que se marque automáticamente el campo de impresión de etiqueta del QSO actual.

Mark for Sequenced Printing (Marcar para impresión en secuencia)

Normalmente, cuando se imprimen etiquetas, se hace en orden alfanumérico, según lo requiere la ARRL para las QSLs enviadas a través del servicio de buró.

Si se selecciona esta opción, las etiquetas se imprimen en el mismo orden en que se activa el campo de impresión de etiqueta.  Esto es especialmente útil para los QSL managers.  Las etiquetas son marcadas para impresión en el mismo orden en que el QSL manager confirma el QSO.  Si los sobres de retorno se colocan en el mismo orden en que se abren los sobres recibidos, las tarjetas de respuesta estarán en el mismo orden.  Antes de usar esta opción puede ser deseable borrar las marcas de impresión en secuencia, pues de lo contrario los nuevos QSOs marcados de esta manera simplemente se añadirán a la lista existente.

QSL Method (Método de envío de la QSL)

Si se modifica el campo Label (Etiqueta) o SeqPrt (Impresión en secuencia), use este valor para indicar cómo deben manejarse las QSLs.  Se dispone de las siguientes opciones:

Método

Línea
Observaciones
$$$
1
vía directa con donativo

Direct
2
vía directa

QSLServ
3
vía un servicio de QSL

Buro
4
vía asociación

Other
5
cualquier otro método

Ignore
6
No tomar en cuenta para la selección automática

Si selecciona Ignore (No tomar en cuenta), el QSO no se seleccionará para impresión de etiqueta por ningún comando que establezca este campo automáticamente.

QSO Selection (Selección del QSO)
Las siguientes opciones afectan al QSO mostrado actualmente.

Same QSO (El mismo QSO)

Al pulsar la tecla F2, el QSO mostrado no cambia.

Next QSO (Siguiente QSO)

Al pulsar F2, se pasa al siguiente QSO que cumple el filtro actual.

Specify New QSO Filter (Especificar nuevo filtro de QSOs)

Al pulsar F2, el programa deja que el usuario especifique un nuevo filtro de búsqueda.

Nota:  La tecla F2 también está disponible en las ventanas Same Call (QSOs con el mismo indicativo) y Logbook (Libro diario).  Al pulsar F2 en cualquiera de estas ventanas, el QSO actual será seleccionado en esa ventana activará la marca de etiqueta o marca de confirmación para el QSO mostrado.  Esto permite usar la tecla F2 en varios QSOs con la misma estación.

DXCC, WAS, WAZ, WPX
Estas cuatro carpetas se describirán como una, pues los cuatro premios a que se refieren son muy similares en su configuración y uso.

Valid Bands (Bandas válidas)
Muestra las bandas actualmente válidas para el premio.  Se pueden marcar o desmarcar bandas si el organizador del premio las añade o las retira de la lista válida.  Esta lista indica a DX4WIN qué bandas debe tomar en cuenta para acreditar una QSL confirmada para el premio.

Separate Awards (Premios separados)

Muestra para qué bandas individuales existe un premio específico. Se pueden marcar o desmarcar bandas si el organizador del premio las añade o las retira de la lista válida.  Esta lista indica a DX4WIN qué bandas debe tomar en cuenta para acreditar una QSL para el premio.

Modes (Modos)

Le permite definir qué modos de operación se tomarán en cuenta al calcular y llevar el seguimiento de los QSOs para acreditar un premio. Puede hacer los cambios que desee, y los registros cambiarán en consecuencia.

Awards (Premios)

Le permite definir el cálculo y seguimiento del premio de acuerdo con las reglas del mismo.  Por ejemplo, si le interesan solamente los premios por modos (Mode) y por bandas (Band), desactive la marca Mixed (Mixto).

Rep/Labs (Informes/Etiquetas)
Las opciones de esta carpeta ayudan a determinar el aspecto de los informes impresos y las etiquetas de QSL.  Estas selecciones afectan a todos los informes impresos, incluyendo el Logbook (Libro diario), las peticiones de premios, resúmenes, etc., así como la selección y formato de los textos opcionales de las etiquetas de QSL.

Reports (Informes)
Font Name, Size (Nombre de la fuente, tamaño)
Estos parámetros por omisión se pueden cambiar haciendo doble clic en el campo que contiene el nombre de la fuente y eligiendo entre las opciones presentadas.

Embellishments (Adornos)
Puede elegir líneas y sombreados para personalizar los informes y facilitar la lectura si son anchos y contienen muchas columnas.  También se puede elegir una cabecera en negrita.  Lo mejor es experimentar con estas opciones para determinar las preferencias.

Default Report Format (Formato del informe por omisión)
Después de usar DX4WIN por un tiempo, podría desear crear diferentes formatos para la ventana Logbook (Libro diario) de la ventana de QSOs, dependiendo de las necesidades individuales.  Esta opción se usa para elegir cuáles de estos formatos será el usado por omisión, aunque se puede usar cualquiera de los formatos personalizados antes de visualizar o imprimir el libro diario.

Report Heading (Cabecera del informe)
Le permite añadir una cabecera personalizada a todos los informes.

Labels (Etiquetas)
Greeting (Saludo)
Si se desea se puede añadir un breve saludo.  También se puede usar para mostrar el concurso, etc.

Nota:  Si el texto del saludo contiene dos signos de arroba (@@) éstos serán sustituidos por la expresión "Pse QSL" o "Tnx QSL", dependiendo del estado de confirmación de todos los QSOs impresos en la etiqueta.

Si el QSO impreso tiene asociado un número de grupo, el nombre de éste se puede imprimir en esta línea, tal como "1996 CW WPX contest".  Esta opción se selecciona poniendo dos caracteres de tanto por ciento (%%) en una de las líneas de saludo.  La ubicación de estos caracteres determina dónde se insertará el nombre del grupo.  Además debe estar activada la opción "print group names" (imprimir los nombres de los grupos) en la ventana intermedia de impresión.  Para más información sobre los números de grupos, véase el ejemplo de los filtros en "Números de grupos".

Niveles de usuario
DX4WIN usa tres niveles:  Regular, Advanced (Avanzado) y Expert (Experto).  Éstos se usan para limitar el acceso a algunas de las partes más avanzadas del programa y que modifique algún parámetro que podría perjudicar la exactitud o el funcionamiento del mismo.  Si cambia algo en el programa, ha de hacerlo intencionadamente y no por accidente.

Regular da acceso a todas las partes generales del programa.

Advanced (Avanzado) da acceso a las siguientes partes:

· Seleccione, en la ventana de QSOs, Filter>Selection (Filtros>Selección).

· Edición de los nombres de grupos, en la ventana de QSOs, Filter>Edit group names (Filtros>Edición de nombres de grupos).

· Elección del factor de escala, en el menú principal, File>Preferences>Screen (Archivo>Preferencias>Pantalla).

· Base de datos de países, en el menú principal, File>Databases>Country (Archivo>Bases de datos>Países).

· Base de datos IOTA, en el menú principal, File>Databases>IOTA (Archivo>Bases de datos>IOTA).

· Base de datos de QSL managers, en el menú principal, File>Databases>QSL Manager (Archivo>Bases de datos>QSL managers).

Expert (Experto) da acceso a las siguientes partes:

· Base de datos de radios, en el menú principal, File>Databases>Radio (Archivo>Bases de datos> Radios).

Almacenamiento de los parámetros del usuario

(escritura de un archivo .INI)
En esta versión se puede escribir un archivo .INI, el cual se puede cargar cuando se necesite en ésta y en futuras versiones.  La creación de un archivo .INI es una manera práctica de mover todas las preferencias del usuario de una versión de DX4WIN a otra.

Una vez que ha configurado las preferencias a su gusto, es fácil almacenarlas para futura recuperación.  Vaya a File>Preferences>File>Write INI file (Archivo>Preferencias> Archivo>Escribir archivo .INI).  Elija un nombre conveniente para este nuevo archivo .INI, o bien use el nombre por omisión "dx4win.ini".  Si planea hacer varios archivos .INI, use un nombre fácilmente identificable, tal como la fecha actual.

Si en una futura versión hay nuevos campos en la sección de preferencias, éstos tendrán que ser cumplimentados uno a uno.

Configuración del escritorio
Para hacer más fácil la comprensión de la configuración y ubicación de las ventanas en el escritorio, vamos a seguir un ejemplo típico.  Aunque se pueden abrir muchas ventanas diferentes, en este ejemplo sólo se usarán unas cuantas.  Cualquier ventana disponible se puede abrir y colocar donde se desee usando el mismo método descrito a continuación.

Si no lo ha hecho, inicie DX4WIN seleccionando el icono del acceso directo del escritorio, o eligiendo Inicio>Programas>DX4WIN y haciendo doble clic en el icono de DX4WIN.

(Para el propósito de este ejemplo, se supondrá que se ha habilitado el radiopaquete en las preferencias.)

Si en la configuración de las preferencias (menú principal, File>Preferences>Packet 1 = Archivo> Preferencias>Radiopaquete 1) ha indicado que hay una TNC de radiopaquete conectada, debe aparecer una ventana llamada Packet Window (ventana de radiopaquete).  En segundo plano, oculta por la primera ventana, hay otra ventana llamada Spots sorted by arrival (Avisos por orden de llegada).

Usando la técnica estándar de Windows y el ratón, agrande esta ventana hasta que ocupe toda la anchura y aproximadamente 1/3 ó 1/4 de la altura de la pantalla.  Mueva esta ventana hasta la base, aproximadamente 1/3 ó 1/4 de la pantalla.

Ahora, como la ventana más grande se ha movido, la otra será visible.  Ésta es la ventana DX Spots (Avisos de DX).  En esta ventana se muestran los avisos de radiopaquete a medida que se reciben, y codificados con colores según sus necesidades del DXCC.  Actualmente los avisos mostrados proceden de un archivo de muestra suministrado como ejemplo.

Si no había habilitado el radiopaquete, sólo verá el archivo de log de muestra, "KK4HD sorted by Date" (KK4HD ordenado por fechas).

Si durante la exploración inicial de este nuevo programa cerró el archivo de muestra, en File>Close = Archivo>Cerrar, lo puede volver a abrir seleccionando File>Open (Archivo> Abrir), y buscando el archivo "kk4hd.dxl" en el subdirectorio "SAVE" del programa.  Se verán dos indicadores del proceso, uno después del otro.  El primero muestra el proceso de carga del log y el segundo el proceso de carga del archivo de notas asociado.

Ventana de QSOs
Como se mencionó anteriormente, debe aparecer una ventana llamada "KK4HD sorted by Date" (KK4HD ordenado por fechas) en la esquina superior izquierda de la pantalla.  De ahora en adelante nos referiremos a esta ventana como la "ventana de QSOs".  Aquí es donde añadirá los nuevos QSOs.

Además, esta ventana se usa para acceder a las características de uso más común de DX4WIN, por medio de los siete menús desplegables que se encuentran en su parte superior.

La ventana de QSOs se puede mostrar de seis tamaños diferentes, generalmente en orden de preferencia de la información mostrada.  Cada vez que se pulsa la tecla F5, la ventana cambia al nuevo tamaño.  En este ejemplo cambiaremos al cuarto tamaño, el que muestra el campo QSL Date (fecha de la QSL) en la línea inferior.  Por ahora podemos dejarla exactamente como está.

El resto de las ventanas seleccionadas para este ejemplo se encontrarán en el menú Window (ventana).  Ellas son:

Country (País)

Logbook (Libro diario)

Same call (QSOs con el mismo indicativo)

World map (Mapamundi)

Veamos en detalle estas ventanas:

Country (País)

En la ventana de QSOs despliegue el menú Window (ventana) y seleccione Country (País).  Esto abrirá la ventana del país cerca de la parte superior izquierda del monitor, encima del archivo de log de muestra.

Dentro de esta ventana se ven las bandas y modos habilitados en el menú principal, File>Preferences>Station (Archivo>Preferencias>Estación) y el estado en cada banda y modo habilitados.  Los caracteres de las casillas significan:

PHO
fonía

CW
telegrafía

RTTY
radioteletipo

-
no trabajado

W
trabajado pero no confirmado

M
trabajado, no confirmado y se envió QSL

C
confirmado

Con el propósito de dar información para determinar si una estación debe ser trabajada o no, los contactos cuyas QSLs se presentaron para un premio, y las que fueron comprobadas para un premio, aparecen como confirmados.  Esta información es para el QSO actual, y cambia al cambiar el QSO.

Al abrir el archivo de log de muestra aparece el último QSO registrado, con Luxemburgo, que está confirmado en fonía en cinco bandas  y que se envió QSL en RTTY en 20 metros.

Usando el cursor mueva esta ventana debajo de la ventana de QSOs, justo encima de la ventana de radiopaquete (si estaba habilitada).

Nota:  Las ventanas State (Estado), Zone (Zona), IOTA y WPX tienen un uso similar; muestran informaciones diferentes pero útiles, y se pueden abrir cuando se desee.

Same call (QSOs con el mismo indicativo)

En la ventana de QSOs seleccione Window>Same call (Ventana>QSOs con el mismo indicativo).  Esta ventana aparece cerca de la parte superior izquierda del monitor, encima del archivo de log.  El tamaño por omisión de esta ventana es bastante grande, así que deberá cambiar su tamaño y moverla a una zona no usada en el lado derecho de la pantalla.

El propósito de esta ventana es mostrar los contactos anteriores (si los hay) con el indicativo del QSO actual.  Muestra cantidad de información importante de un vistazo.  La fecha y hora del contacto o contactos anteriores; la banda y modo, y si el contacto fue confirmado, cuándo se envió la tarjeta de QSL, si hay un nombre de grupo asociado al contacto.  Los contactos aparecen ordenados del más reciente al más antiguo.

Es buena idea mantener esta ventana abierta durante el uso del programa.

Logbook (Libro diario)

A continuación seleccione Window>Logbook (Ventana>Libro diario).

Como antes, esta ventana aparece por primera vez en la parte superior izquierda de la pantalla y por omisión es bastante grande.  Aunque su altura y anchura se pueden reducir, como muestra un QSO por línea, lo mejor es usar esta ventana con la anchura completa.  Para minimizar el impacto sobre otras ventanas, puede ser útil reducir el tamaño vertical para mostrar sólo unos cuantos QSOs.

Esta ventana le permite ver las entradas de la base de datos actual como un libro diario.  Se puede cambiar su tamaño y posición con los métodos típicos de Windows.

El QSO actual de la ventana de QSOs aparece en esta ventana resaltado con líneas gruesas.  Si no está visible, puede ser localizado usando las barras de desplazamiento vertical que están en el borde derecho.  Si la ventana es demasiado pequeña para mostrar toda la información, se pueden usar las teclas de flechas o la barra de desplazamiento horizontal que está en el borde inferior.

Mientras se mueve por el log, si encuentra un QSO de interés, puede hacer doble clic sobre él, con lo cual la ventana de QSOs mostrará toda la información del contacto.

Esta ventana tiene opciones adicionales por medio del menú emergente (haga clic con el botón derecho del ratón).

Esta ventana se puede dejar abierta y colocada en un lugar conveniente del escritorio, pero como es tan grande se recomienda mantenerla cerrada y abrirla cuando se necesite.

World map (Mapamundi)

La versión de 32 bits de DX4WIN incluye un mapamundi que permite ver la ubicación y distancia de la estación trabajada.  Se puede elegir el tipo de proyección y ubicar el mapa de acuerdo con el QTH del usuario.

Esta función también tiene opciones que permiten hacer acercamientos y alejamientos, mostrar información sobre la propagación, cambiar los detalles disponibles en el mapa y elegir los colores para el agua y las regiones terrestres.

El menú desplegable de esta ventana contiene las siguientes selecciones, que describiremos en detalle:

Zoom (Acercamiento/alejamiento)

Projection (Proyección)

Draw (Dibujo)

Options (Opciones)
Zoom (Acercamiento/alejamiento)

En este menú se dispone de los comandos siguientes: 

World (mundial) muestra el mapa entero con la proyección elegida.  Si se ha acercado mucho a una zona específica, a veces es más fácil usar este comando y luego acercarse al tamaño deseado.  También se puede ejecutar pulsando la tecla "W".

Zoom in (acercamiento) reduce la zona que puede verse.  Se hace en pasos finitos centrados en el centro del mapa actual.  También se puede ejecutar pulsando la tecla "I".

Zoom out (alejar) Es el comando opuesto al anterior.  También se puede ejecutar pulsando la tecla "O".

Existe otro método, de tipo variable para acercar una ubicación específica:  seleccione un lugar en el mapa y, mientras mantiene oprimido el botón derecho del ratón, "arrastre" un rectángulo del tamaño deseado.  Al soltar el botón se producirá un acercamiento hasta que el rectángulo ocupa toda la ventana.  Esto se puede repetir cuantas veces se desee.  Para restablecer el tamaño puede pulsar "O" para alejarse, o "W" para volver a mostrar todo el mapamundi.

Projection (Proyección)

Se dispone de las siguientes proyecciones cartográficas:  Spherical (esférica), Mercator, Equi-Distant (equidistante, de círculo máximo centrado en el QTH propio), Cylindrical Equal Area (cilíndrica de áreas iguales), Albers Equal Area Conic (cónica de áreas iguales Albers) y Senoidal.  Las de uso más común son esférica, Mercator y equidistante.

Draw (Dibujo)

En este menú se eligen las características adicionales que serán mostradas en el mapa.  Las opciones disponibles son:  Countries (países), States (Estados), Lakes (lagos), Cities (ciudades), Rivers (ríos) y Great circle (círculo máximo).  Se pueden seleccionar una o más características.  Las ciudades se muestran sólo en los acercamientos.

Great circle (Círculo máximo) muestra el trayecto corto (de color rojo) y el largo (long path, de color negro), que es una extensión del trayecto corto en la dirección opuesta.  El punto inicial (punto focal) por omisión de este círculo máximo es el QTH del usuario, especificado en File>Preferences> Personal (Archivo>Preferencias> Personal).

Para ver momentáneamente el trayecto hacia otra ubicación haga clic mientras mantiene oprimida la tecla Control.  También se puede establecer un nuevo punto inicial haciendo clic mientras mantiene oprimidas las teclas Mayús-Control.  Para restablecer el punto inicial por omisión debe cerrar la ventana del mapamundi y volverla a abrir.

Options (Opciones)

En este menú se dispone de las siguientes opciones:

Show spot country (Mostrar el país del aviso)

Resalta el país seleccionado.  Si hay un indicativo en la ventana de QSOs, el país representado por aquél aparece resaltado y, si está habilitado,  se mostrará el trayecto de círculo máximo entre el QTH del usuario y el centro de este país.

Si no hay ningún indicativo en la ventana de QSOs, pero el log está en modo de adición en tiempo real y se está usando la pantalla de radiopaquete, esto funcionará de manera algo distinta:  A medida que se reciben nuevos avisos en la ventana DX Spots (Avisos de DX), se muestra la línea de círculo máximo al país del aviso y el país correspondiente será resaltado.

Color countries (Colorear los países)

Esta opción hace que los países se muestren en diferentes colores.

Day and Night (Mostrar las zonas diurnas y nocturnas)

Muestra en el mapa las zonas diurnas y nocturnas.

Update Day and Night (Actualizar las zonas diurnas y nocturnas)

Actualiza la exhibición de las zonas diurnas y nocturnas cada minuto.  Si el radio está conectado o hay texto en el buffer del teclado de CW, la actualización se puede retrasar.

Propagation (Propagación)

Esta opción hace aparecer una cabecera diferente con información y opciones adicionales.  Esto le permite ver cómo es la propagación para una hora especificada, mostrando los avisos recibidos previamente y las líneas de trayecto corto.

La cabecera muestra la fecha y hora actuales seguida de un "margen de validez" expresado en minutos y un indicador de banda.

Se mostrará una línea de círculo máximo del QTH del usuario a un país, cuando la hora del aviso cae dentro del margen de validez, que termina en la fecha y hora mostradas y se extiende hacia atrás el número de minutos especificado.  Por omisión se muestran todas las bandas, pero se puede elegir una banda específica.

Como la propagación no depende de las preferencias del usuario, incluso los avisos en otros modos, que normalmente no son tomados en cuenta, se usarán para la exhibición de la propagación.

Map colors (Colores del mapa)

Permite seleccionar los colores de las zonas acuáticas y terrestres, usando la paleta de colores de Windows.

Gridlines in front (Líneas de coordenadas en primer plano)

Si se habilita esta opción, las líneas de coordenadas se muestran por encima de las zonas terrestres.

Print map (Imprimir el mapa)

Imprime el mapa actual en la impresora por omisión.

Controles y funciones adicionales del ratón
Al mover el ratón sobre un país, lago, etc., se muestra en la cabecera el nombre del país, las coordenadas de la posición actual del ratón y la distancia desde el punto inicial.

Un solo clic del ratón resalta el país seleccionado (aparece en color amarillo).  Algunos países constan de varias regiones e islas; en este caso sólo será resaltada la porción seleccionada por el ratón.

Al mover el ratón manteniendo oprimido el botón izquierdo, se moverá la zona mostrada.

Las explicaciones anteriores sobre la colocación y uso de las diferentes ventanas muestra cómo se pueden organizar para satisfacer sus necesidades particulares.

Ventanas adicionales
Como se mencionó más arriba, en el menú Window (Ventana) se dispone de otras ventanas para exhibición y uso.  A continuación una breve descripción del uso de algunas de ellas.

Zone (Zona)

Esta ventana muestra el estado de trabajo/confirmación de la zona correspondiente al QSO actual.  En el log de muestra vemos que la zona 14 está confirmada en cinco bandas en fonía, en tres bandas en RTTY y que se envió QSL en otra banda.

SunRise/set (amanecer/ocaso)
Esta ventana muestra el rumbo desde el QTH del usuario hasta el centro del país correspondiente al indicativo mostrado en la ventana de QSOs, así como el rumbo del trayecto largo (long path) y el recíproco, desde la estación corresponsal hasta nuestro QTH.  También se muestran las horas de amanecer y ocaso en ambas puntos.

En esta ventana hay opciones adicionales a través del menú emergente, al que se accede haciendo clic con el botón derecho del ratón.  Serán descritas en detalle más adelante.

CW Keyboard Alt-K (Teclado de CW)
Como esta ventana tiene una sola línea para mostrar el texto transmitido en CW, no se puede cambiar su altura, pero sí su anchura y ubicación en el escritorio, para adaptarla a las necesidades particulares.

Cuando esta ventana está en primer plano (resaltada), puede enviar textos en CW grabados previamente, o directamente por medio del teclado.

Para enviar los textos grabados se usan las teclas de funciones F1 a F8, o se hace clic en los botones que aparecen (si están habilitados) en la parte inferior de la ventana.  Para configurar ésta hay que acceder al menú emergente haciendo clic con el botón derecho del ratón y seleccionando Configure (Configurar).  Las otras opciones de este menú se describirán más adelante.

Cuando esta ventana está activa, todo lo que teclee se emitirá en CW.  Pulse Alt-K para moverse entre esta ventana y la de QSOs.  La combinación Alt-K proporciona una manera rápida de conmutar las dos ventanas, permitiendo introducir datos en la ventana de QSOs mientras está transmitiendo la estación corresponsal.  El programa también permite enviar desde la ventana de QSOs mensajes grabados, reduciendo el número de veces que hay que conmutar las dos ventanas.  Véase, en la ventana de QSOs, la opción QSO>Special Keys CW>RTTY (QSO>Teclas especiales para CW>RTTY).

Manipulación en CW
DX4WIN puede usar un puerto serial o paralelo para manipular el transmisor en CW.

Si se elige el puerto serial, se manipulará la línea DTR o la RTS del mismo puerto usado en la interfaz con el radio.  Esto es posible porque el radio y la manipulación usan diferentes líneas del puerto serial.

La interfaz del puerto paralelo es del mismo tipo usado por los programas de concurso CT, NA y N6TR.

Estas interfaces están disponibles en comercios que venden aparatos para radioaficionados, o bien se pueden construir siguiendo las instrucciones que aparecen en los manuales de los programas de concurso mencionados anteriormente.

Para quienes deseen construir su propia interfaz, en el sistema de ayuda de DX4WIN aparece un esquema (para el puerto paralelo).  En el menú principal vaya a Help>Search for Help On... (Ayuda>Buscar ayuda sobre...).  Seleccione CW en la lista y a continuación CW interface to radio (Interfaz de CW para el radio).

Ventanas State, Grid, WPX, IOTA (Estado, cuadrícula, prefijo, IOTA)
Aunque no se han descrito específicamente, estas cuatro ventanas funcionan de la misma manera que las ventanas Country (país) y Zone (zona).

Ventana Master Calls (archivo maestro de indicativos)
Esta ventana muestra todos los indicativos contenidos en un "archivo maestro" basándose en los caracteres escritos en el campo del indicativo de la ventana de QSOs.  Por ejemplo, si el campo del indicativo contiene "KK", aparecerán todos los indicativos del archivo maestro que comienzan con "KK".  Se permite el uso del signo de interrogación (?) como carácter comodín.  Por ejemplo, si teclea "W?L" aparecerán indicativos como "W3LPL", "W9LZ", etc.  Si pone el signo "?" en primer lugar, los caracteres que siguen pueden aparecer en cualquier lugar en los indicativos buscados, por ejemplo tecleando "?KK" aparecerán indicativos como "KK4HD", "AB4KK", etc.

El uso de esta ventana está más relacionado con los concursos, y poco con el DX en general.  Se ha incluido para permitir a quienes usan DX4WIN en modo Contest (Concurso) disfrutar de esta característica.  Por lo tanto, DX4WIN no incluye un archivo de registro maestro.  Estos archivos están disponibles en muchas fuentes, casi exclusivamente las relacionadas con los programas de concurso de máxima capacidad.  Lo que sí tiene DX4WIN es una opción del menú emergente (haciendo clic con el botón derecho del ratón) para convertir un archivo de texto ASCII que contenga indicativos, al formato usado por DX4WIN en la ventana Master Calls (archivo maestro de indicativos).

Ventana PSK31 (ALT-3)
La preparación y uso del modo PSK31 dentro de DX4WIN se verán en una sección separada, PSK31.

Apertura y cierre de la ventana de radiopaquete
Como el uso de la ventana de radiopaquete está en relación directa con uno de los puertos seriales del ordenador, la única forma de abrir y cerrar la ventana de radiopaquete es habilitarla o inhabilitarla en el menú principal, File>Preferences>Packet 1 (Archivo>Preferencias>Radiopaquete 1).  Si la ventana de radiopaquete se pudiera cerrar, es decir, si se la pudiera desactivar mientras el puerto serial asociado sigue activo y esperando datos, esto causaría una ralentización extrema del sistema y eventualmente algún error.

Esto se aplica a la ventana de RTTY, si se usa para una segunda conexión en radiopaquete o en RTTY.

No obstante, las ventanas de radiopaquete y de RTTY se pueden minimizar haciendo clic en el botón correspondiente de la esquina superior derecha.

Menús emergentes (clic con el botón derecho del ratón)
Varias ventanas tienen submenús emergentes asociados, cuyas opciones son relevantes para esas ventanas.  Se trató de que la ubicación de esas opciones adicionales en un menú emergente las haga más fácil de hallar y usar, mejorando la funcionalidad del programa.

Para acceder a los menús emergentes debe hacer clic con el botón derecho del ratón sobre el cuerpo de la ventana seleccionada, no en la barra del título.

Las ventanas que tienen menús emergentes asociados son:

Packet (radiopaquete)

Help, Alt-H (Ayuda)

Settings, Alt-S (Configuración)

Announce DX, Alt-A (Enviar aviso de DX)

Read message (Leer mensaje)

Toggle holding, Ins (Alternar retención, Insert)

Toggle immediate mode, Alt-Ins (Alternar modo inmediato, Alt-Insert)

Copy to ClipBoard, Ctrl-Ins (Copiar al Portapapeles, Ctrl-Insert)

Clear all text (Borrar todo el texto)

Paste from ClipBoard, Shift-Ins (Pegar desde el Portapapeles, Mayús-Insert)

Type Esc character, Esc (Teclear el carácter Esc)

Internet Connection (Conexión a Internet)

Show function keys (Mostrar las teclas de funciones)

Edit function keys, Alt-E (Editar las teclas de funciones)

DX spots (Avisos de DX)
Delete, Ctrl-D (Borrar)

Grab spot and set radio, Enter (Capturar el aviso y sintonizar el radio, Intro)

Grab spot only, Alt-Enter (Sólo capturar el aviso, Alt-Intro)

Return to last Freq, Ctrl-Enter (Regresar a la frecuencia anterior, Ctrl-Intro)

Listen, Ctrl-L (Escuchar)

Monitor, Ctrl-M (Monitorizar)

Sort (Ordenar), con las siguientes opciones:

Arrival (por orden de llegada)

Callsign (por indicativos)

Frequency (por frecuencias)

Priority (por prioridad)

Spotter (por remitentes)

Time (por horas)

Toggle holding, Ins (Alternar retención, Insert)

View announcements (Ver los anuncios)

DXCC colors (Colores para el DXCC)

WAZ colors (Colores para el WAZ)

WPX colors (Colores para el WPX)

Cancel spot announcements, Esc (Anular los avisos)

Clear All Spots (Borrar todos los avisos)

Delete old spots (2 Hrs) (Borrar los avisos de más de 2 horas de antigüedad)

Write spots to File (Escribir los avisos en un archivo)

Logbook (Libro diario)
Goto QSO, Enter (Ir al QSO, Intro)

Confirm/Label, F2 (Confirmar/hacer etiqueta)

Confirm SWL, Ctrl-F2 (Confirmar escucha)

Select Report (Seleccionar informe)

Print (Imprimir)

Write to File (Escribir en un archivo)

Report Editor (Editor de informes)

Same call (QSOs con el mismo indicativo)
Goto QSO, Enter (Ir al QSO, Intro)

Confirm/Label, F2 (Confirmar/hacer etiqueta)

Confirm SWL, Ctrl-F2 (Confirmar escucha)

RTTY (similar al menú de la ventana de radiopaquete)

SunRise/Set (Amanecer/Ocaso, muestra datos de propagación por la línea gris),

con las siguientes opciones:

One year Sun Rise/Set (muestra la lista de amaneceres/ocasos durante un año), con las siguientes opciones:

Select Country (Seleccionar un país)

Update, F10 (Actualizar) 

Sun Rise/Set by Date (Amanecer/ocaso en una fecha determinada), con la siguiente opción:

Update, F10 (Actualizar)

Master Calls (archivo maestro de indicativos), con las siguientes opciones:

Convert (Convertir) permite convertir un archivo de indicativos al formato usado por DX4WIN.

Sub string (subcadena) busca los indicativos que contienen la cadena especificada.

CW Keyboard (Teclado de CW), con las siguientes opciones:

Help, Alt-H (Ayuda)

Settings, Alt-S (Configuración), con las siguientes opciones:

WPM:  muestra la velocidad de emisión

Measured:  Muestra la velocidad real calculada

Marquee:  Muestra los caracteres desfilando a medida que se van emitiendo

Side Tone:  Activa el monitor de CW a través del altavoz del ordenador

Immediate:  Los caracteres se emiten tan pronto como son tecleados

Show function keys:  Muestra las teclas de funciones.

Char WPM:  Establece la velocidad de los caracteres individuales

Spacing WPM:  Establece la velocidad de los espacios entre caracteres

Weight:  Establece el "peso" de las rayas

Tone Hz:  Establece la frecuencia del monitor de CW

Tune/Stop:  Inicia/termina la emisión de una portadora continua

OK:  Sale del menú almacenando los cambios hechos

Cancel:  Sale del menú descartando los cambios hechos.

Stop Sending, Esc (Detener la emisión)

Enter QSO, Ctrl-Enter (Introducir QSO, Ctrl-Intro)

Slower (-), Alt-F9 (Más despacio)

Faster (+), Alt-F10 (Más deprisa)

Switch to QSO Window, Alt-K (Ir a la ventana de QSOs)

Show function keys (Mostrar las teclas de funciones)

Edit function Keys, Alt-E (Editar las teclas de funciones)

También tienen menús emergentes todas las ventanas de informes de premios de la ventana de QSOs.  A través de ellos se pueden imprimir los informes o escribirlos en archivos.

Impresión de informes
Para imprimir cualquier informe, ya sea el libro diario o la petición de un premio, haga clic con el botón derecho del ratón sobre el cuerpo de la ventana del informe, y en el menú emergente elija Print (Imprimir).

PSK31
¿Qué es PSK?
PSK (Phase Shift Keying = manipulación por desviación de fase) es un modo digital relativamente nuevo, basado en una idea de SP9VRC y desarrollado por Peter Martínez, G3PLX.  Moe, AE4JY, escribió la librería PskCore.dll en la que se basa esta implementación de PSK.

PSK ofrece:

· Anchura de banda estrecha de 31,25 Hz (¡no kHz!).  Esto permite a muchas estaciones operar en una zona estrecha del espectro sin interferirse entre sí.

· Excelente recepción a bajos niveles de potencia.  Debido a la tecnología involucrada, se pueden recibir y copiar bien señales débiles y casi inaudibles.  No se necesita alta potencia para realizar QSOs consistentes.  Típicamente se usan potencias de 30 a 50 W.

· No se requiere equipo externo.  Si tiene instalada una tarjeta de sonidos compatible con Windows, lo único que necesita son los cables entre la tarjeta de sonido y el radio.

· La operación se basa en el modo RTTY, pero usa una codificación de caracteres "varicode", que da una velocidad de los caracteres de aproximadamente 50 wpm.

· Usa técnicas avanzadas de DSP (procesamiento digital de señales).

· Se puede hacer QSOs entre varias estaciones, a modo de "mesa redonda", teclado a teclado, en tiempo real.

PSK no ofrece:

· Recepción libre de errores.

· Habilidad para transferir archivos de datos ni acceder a buzones.

· Obsolescencia de los modos digitales existentes.

Opciones, selecciones y controles de PSK

Para seleccionar PSK, en la ventana de QSOs seleccione Window>PSK31 (Ventana> PSK31), lo cual abrirá una ventana grande que cubre cerca de la mitad de la pantalla.  A causa del gran número de funciones y exhibiciones asociados con el uso de PSK, lo normal es que esta ventana sea relativamente grande.  Se recomienda un monitor lo más grande posible para acomodar ésta y cualesquiera otras ventanas que puedan estar abiertas para su uso.

Cuando se abre la ventana PSK por primera vez, aparecen seis secciones diferentes.  Éstas son, de arriba abajo:

· Ventana de recepción.  Aquí aparecen los datos de PSK entrantes y el eco de los transmitidos.

NOTA:  Si elige la ventana de recepción secundaria, la ventana de recepción estará dividida, estando la recepción principal en el lado izquierdo y la de recepción secundaria en el derecho.

· Ventana de transmisión.  Aquí se escribe el texto a enviar.

· Ventana de exhibición de espectro.  Muestra la señal recibida a lo largo de la banda de paso de audio de 100 a 3200 Hz.  Esta ventana muestra la intensidad de la señal en tiempo real por medio de una exhibición gráfica.

· Ventana de "cascada".  Muestra la señal recibida en la banda de paso de 100 a 3200 Hz respecto al tiempo.  Cada línea horizontal es una instantánea de la intensidad de la señal, cada 0,256 segundos.  Se usan colores diferentes para indicar la intensidad de la señal.

Debajo de estas dos ventanas hay varios botones de comandos y opciones, incluyendo ocho botones para acceder a dos juegos de mensajes grabados en las teclas de funciones (16 en total, F1 a F8, y Ctrl-F1 a Ctrl-F8).

· Barra de mensajes.  Directamente debajo de los botones de las teclas de funciones programables hay varias casillas que muestran de izquierda a derecha:  frecuencia de audio de recepción principal, frecuencia de audio de recepción secundaria, frecuencia de audio de transmisión, IMD (distorsión de intermodulación) de la señal de recepción seleccionada y mensajes del sistema.

Conexiones al ordenador
Para operar en PSK con DX4WIN no se requiere TNC ni ningún otro equipo.  Lo único que se necesita es una tarjeta de sonido operativa, que ya suelen tener los ordenadores que funcionan bajo Windows.

En teoría las conexiones son sencillas.  Debido a la variedad de requisitos de los diferentes equipos de radio, la conexión entre el ordenador y el radio se describirá en términos generales.

El audio tiene que ir del receptor al conector de entrada de la tarjeta de sonido.  El ordenador realiza la descodificación, procesado y limpieza de la señal, y la muestra en la ventana de PSK.  El texto tecleado se codifica, procesa, limpia y envía al transmisor, de donde sale a mundo exterior.

Más específicamente, encuentre una fuente de audio en el receptor y conéctela, por medio de un cable blindado y los conectores apropiados, a la entrada audio de la tarjeta de sonido.  La fuente de audio puede ser una salida de audio de nivel fijo (aproximadamente 1 mW en el Omni 6), que puede ser una línea del conector para un transversor o simplemente la conexión del altavoz.  Depende del equipo.  Lleve un cable desde esa fuente hasta la entrada de audio de la tarjeta de sonido, la entrada de línea o la de micrófono.  Si está disponible, se prefiere la entrada de línea porque usualmente es menos propensa a sufrir sobrecargas y distorsión.

Ahora lleve un cable blindado con los conectores apropiados desde la salida de línea o salida de altavoz de la tarjeta de sonido hasta la entrada de micrófono del radio.  El blindaje debe conectarse al terminal de masa (tierra) del conector de micrófono.

Si aparecen zumbidos en el audio, intercale transformadores de aislamiento de audio en cada uno de los cables que van y vienen de la tarjeta de sonido.  Radio Shack® tiene un transformador de aislamiento que funciona estupendamente para esta aplicación.  El número de componente es 273-1374.

También puede adquirir los cables ya preparados.

Una vez hechas las conexiones, inicie DX4WIN y abra la ventana de PSK.  Haga clic con el botón derecho del ratón en la parte inferior de la ventana (la zona gris) y elija Rx volume (Volumen de recepción) en el menú emergente.  Esto abrirá el panel de mezclas del control de volumen de Windows con los mandos del audio recibido que va a la tarjeta de sonido.  Aquí se denomina Monitor de grabación.  Éste se usa para ajustar el nivel de la señal recibida y procesada por la tarjeta de sonido.  Si usó la conexión de entrada de línea para introducir el audio desde el radio, ajuste el mando deslizante Entrada de línea mientras observa el nivel de señal mostrado en la ventana de PSK. Con la antena desconectada debe ajustar el mando de manera que la línea azul de la ventana de espectro esté apenas separada de la parte inferior de la ventana.  Sea cuidadoso con este mando.  Demasiada señal puede causar distorsión y afectar la copia de las señales recibidas.  El medidor de calidad de la señal, que normalmente aparece en color azul, se volverá rojo si la tarjeta de sonido detecta sobrecarga de la señal.  Recuerde que el PSK es un modo que no requiere grandes señales para producir una copia perfecta.

IMPORTANTE:  inhabilite cualesquiera otras entradas de sonido a la tarjeta, tales como el micrófono, para evitar que señales no deseadas se mezclen con las del radio y produzcan problemas.

Además, dentro de Windows (botón Inicio>Configuración>Panel de control>Sonidos) asegúrese de inhabilitar los sonidos de Windows.  Esto evitará que sonidos tales como el aviso de nuevo correo y todos esos maravillosos sonidos de Windows, sean transmitidos accidentalmente.

Si usa el VOX para activar el transmisor, ASEGÚRESE de desactivar el micrófono del radio.  De lo contrario, el sonido ambiental también podría ser transmitido.

Cierre la ventana del Monitor de grabación.

Ahora vuelva a hacer clic con el botón derecho sobre la parte inferior de la ventana de PSK y elija TX volume (Volumen de transmisión).  Esto abrirá la ventana usada para ajustar el nivel de audio que sale de la tarjeta de sonido hacia el radio, llamado Control de volumen.

En la esquina superior izquierda de esta ventana elija Opciones>Propiedades e inhabilite todos los controles excepto el Control de volumen, pues éste el único que se necesita.  Los otros pueden dejarse [en la posición mínima.  N. del T.], pero tenga cuidado de no confundirse.

La posición de este mando deslizante  debe ajustarse en combinación con los ajustes de micrófono del radio.  Para empezar coloque este mando a un nivel del 40% desde el mínimo.

Usando una antena fantasma, transmita un mensaje de prueba para ajustar la ganancia de micrófono del radio hasta el punto en que apenas empieza a moverse el indicador del ALC.  Dependiendo del radio, puede ser un indicador luminoso o un medidor.  Este ajuste debe hacerse correctamente para minimizar cualquier sobreexcitación y las señales espurias resultantes.  Si lo hace de manera que se deteriore el nivel de IMD (distorsión de intermodulación), los corresponsales no tendrán reparo en mencionarlo, pues la mayoría de los programas disponibles pueden mostrar este valor.  Otro método de establecer el nivel correcto del ALC es desactivarlo por completo y aumentarlo lentamente hasta alcanzar una potencia de salida de 25 W.

Para operar en PSK con 31,5 Hz de anchura de banda en frecuencias muy concurridas, es imperativo que las señales se mantengan tan limpias y estrechas como sea prácticamente posible.

Cómo usar la ventana de PSK
Abra la ventana de PSK, seleccionando en la ventana de QSOs Windows>PSK31 (Ventanas>PSK31).  Los párrafos que siguen describen con cierto detalle las diferentes partes de la ventana de PSK y su función.

La línea quebrada de color azul que atraviesa la parte inferior de la ventana de espectro muestra las señales recibidas y su intensidad relativa, dentro de la banda de paso.  Como no hay reglas estrictas sobre frecuencias para un modo específico en esta parte de la banda, podría haber casi cualquier tipo de señal.  En la parte correcta de la banda lo más probable es que la mayoría de las señales sean de PSK.  La altura de la línea muestra sus intensidades relativas.

Más obvia es la línea vertical de color rojo.  Éste es el cursor de PSK que marca la ubicación exacta en la banda de paso de audio donde se están recibiendo datos.  Esta marca se puede establecer haciendo clic sobre la señal deseada, ya sea en la ventana de espectro o en la de cascada.  Además, las teclas Cursor_Izquierda y Cursor_Derecha se pueden usar para mover el cursor de una señal a otra.

Puede haber muchas señales en los alrededores, algunas más fuertes que otras.  Puede elegir cualquiera de ellas haciendo clic.

Una vez elegida una señal, si está activado el AFC (control automático de frecuencia), el programa efectuará la sintonización fina y deben comenzar a aparecer los datos en la parte de recepción (zona superior) de la ventana de PSK.

El círculo amarillo que está en la parte izquierda es un indicador de sintonización usado comúnmente para mostrar la fase de la señal recibida.  Una señal normal de PSK debería mostrar una línea vertical cuando está sintonizada correctamente.  Esto no debería preocuparnos cuando se usa el AFC y la señal está sintonizada correctamente.  Aunque el indicador de sintonización está presente, si el AFC no está activado será extremadamente difícil sintonizar manualmente para obtener las líneas verticales.  Los mejores resultados se obtienen con el AFC activado.

En el extremo izquierdo de la ventana de espectro hay un "indicador de calidad" en forma de columna vertical de color azul.  Esta columna puede variar con el cambio de la calidad de la señal marcada por el cursor rojo.  Si la columna se vuelve roja, ello indica que el nivel de la señal de entrada a la tarjeta de sonido es excesivo, y deberá reducirlo.

En la parte inferior del indicador de calidad hay una línea horizontal de color amarillo con un punto en el medio, que actúa como un umbral de exhibición.  Sólo las señales que excedan este umbral serán mostradas en la pantalla.  El umbral se puede mover arriba y abajo por la columna vertical simplemente haciendo clic en la ubicación deseada.  Esto evita que la pantalla se llene con caracteres incomprensibles debidos al ruido de fondo.

También hay visibles tres botones muy útiles:  Tx (Transmitir), Display (Mostrar) y Play (Reproducir).

El botón Tx (Transmitir) activa y desactiva la transmisión manualmente.  Actúa como un interruptor Sí/No.

El botón Display (Exhibición) muestra la siguiente opción de exhibición (no la actualmente en uso) cuando se selecciona.  Para elegir una opción de exhibición diferente de la que está actualmente en uso, al oprimirlo varias veces va seleccionando las tres opciones, que son espectro/cascada, sólo cascada, sólo espectro.

El botón Play (Reproducir) permite acceder a una de las funciones más esmeradas de esta interfaz de PSK.  Al oprimirlo muestra los últimos 25 segundos de cualquier señal seleccionada.  El programa registra continuamente 25 segundos de la banda de paso de audio completa, de manera que se puede reproducir nuevamente cualquiera de las señales presentes (si la ventana de recepción auxiliar está en uso, en ella también aparecerá la reproducción).

Uso del PSK
El texto que sigue pretende llevarle por los pasos necesarios para hacer un contacto típico en PSK.  Una vez que se sienta más cómodo con el PSK, puede hacer cambios en este procedimiento para adaptarlo a sus necesidades individuales.

Asegúrese de que el radio está encendido, en el modo USB y que no tiene ningún filtro activado.

(La mayoría de los usuarios encontrarán que, a diferencia de otros modos, realmente no se necesita usar los filtros de FI.  Las señales se pueden copiar con poca o ninguna interferencia de otras estaciones.  Si una estación está suficientemente cerca para causar una copia difícil de la señal deseada, entonces lo más probable es que esté demasiado cerca para que se pueda eliminar con el uso de filtros estándar.  Al usar un filtro de FI cuando no se necesita, se mostrarán pocas estaciones, limitando por tanto el número de estaciones que pueden hallarse para establecer QSO.

Frecuencias propuestas para contactos en PSK:

Banda (m)
Frecuencia (kHz)


160
 1838,15


 80
 3580,15


 40
 7035,15   en las Regiones 1 y 3 de ITU;

 7080,15   en la Región 2 de ITU.


 30
10142,15


 20
14070,15


 17
18100,15


 15
21080,15 (21070,00)


 12
24920,15


 10
28120,15

Elija una de las frecuencias anteriores, dependiendo de la hora y de las condiciones de propagación.

Use las mayúsculas sólo cuando sea necesario.  Aunque puede que no se note, su transmisión y recepción requieren más tiempo.

Recepción en PSK
Para operar en PSK desde dentro de DX4WIN, primero hay que abrir la ventana de este modo.  Para hacerlo, en la ventana de QSOs seleccione Window>PSK31 (Ventana> PSK31).

Como con la mayoría de las ventanas de DX4WIN, deberá cambiar su tamaño y moverla a una ubicación conveniente.

Al abrir la ventana de PSK por primera vez se usa la combinación de exhibición de espectro y cascada.  Si lo desea, puede seleccionar el botón Display (Exhibición) para cambiar la exhibición.

Si la interfaz desde y hacia la tarjeta de sonido es correcta, verá señales en la ventana de exhibición.  Las señales de PSK relativamente fuertes se mostrarán como picos agudos en la señal de línea de base.

Utilice el ratón para hacer clic sobre una de las señales más fuertes.  Como el AFC (control automático de sintonización) está activado por omisión, si es necesario, el cursor hará la sintonización fina de la señal.

La ventana de recepción mostrará algún texto comprensible.  Si lo desea puede hacer clic con el botón derecho del ratón y borrar cualquier texto anterior y caracteres aleatorios.

Para abrir la ventana de recepción auxiliar mantenga oprimida la tecla Control y haga clic sobre otra señal.  Esto abrirá la ventana auxiliar a la derecha de la ventana de recepción principal.  El cursor que apunta a la señal en la ventana auxiliar aparecerá como una línea de trazos de color azul tanto en la ventana de espectro como en la de cascada.  La copia de la segunda señal comenzará a aparecer en la ventana auxiliar.  Si lo desea, puede hacer clic con el botón derecho sobre esta ventana y borrar su contenido.

Después de unos momentos oprima el botón Play (Reproducir) y el programa reproducirá los últimos 25 segundos de las señale recibidas de ambas estaciones.  Ésta es una característica práctica para usar cuando se empieza a monitorizar una nueva señal.  Esto le permitirá ver lo que se perdió.

En la ventana de recepción PRINCIPAL, busque un texto que contenga un indicativo de estación y haga doble clic sobre él.  Se activará el modo de adición en tiempo real de DX4WIN y se pondrá la ventana de QSOs en primer plano.  (Obsérvese también que el foco ha pasado de la ventana de PSK a la de QSOs y que ahora la barra del título de ésta aparece resaltada.)  Si hay un radio conectado, el modo leído desde el radio no se toma en cuenta.  Esto se hace seleccionando, en el menú principal, Radio>Ignore mode in real-time (Radio>No tomar en cuenta el modo de adición en tiempo real).  Al terminar de añadir QSOs en PSK se debe volver a desactivar esta opción para añadir los QSOs con el modo correcto seleccionado automáticamente.

El texto sobre el que se ha hecho doble clic, que no sea un indicativo correcto, se coloca en los otros campos de la ventana de QSOs.  Los siguientes campos se llenan automáticamente:

Grid (Cuadrícula):  Haciendo doble clic en una cuadrícula con el formato correcto la coloca en el campo Grid (Cuadrícula).

State (Estado):  Haciendo doble clic en el nombre de un estado de los EE.UU., por ejemplo "Virginia" o una abreviatura de dos letras, hace que el nombre del estado se transfiera al campo State (Estado).

rstR (RST recibido):  Haciendo doble clic en un informe de RST lo coloca en la ventana rstR.  Si el RST forma parte de un intercambio, como en un concurso, se coloca la primera parte (el RST) en el campo rstR y el resto en el campo Recvd (recibido), como intercambio.

Cualquier otro texto seleccionado con doble clic que no coincida con ninguno de los campos anteriores se añade al campo Notes for this callsign (Notas para este indicativo).  La primera palabra de este campo se puede usar en las teclas de funciones programables para enviar el nombre del operador corresponsal.

Obviamente, si lo desea puede escribir manualmente la información del QSO en la ventana de QSOs.

Transmisión en PSK
La forma más sencilla de transmitir un texto es simplemente activar el transmisor y teclear el texto en la ventana de transmisión.

Esto se puede hacer pulsando la tecla F11, o haciendo clic en el botón Tx de la ventana de PSK.  Una vez que el transmisor está activado teclee el texto deseado en la ventana de transmisión.  Al final de un intercambio se considera de cortesía enviar la expresión "Back to you" ("Te devuelvo el cambio") para indicar el verdadero final de la transmisión.  Lo típico es algo como esto:  "So BTU.  KK4HD de NR4M" ("Entonces, te devuelvo el cambio.  KK4HD de NR4M").  Esto ayuda a identificar las transmisiones que simplemente desaparecen temporalmente debido al QSB, de aquellas que terminan normalmente.

Cuando termine, pulse la tecla Esc o haga clic nuevamente en el botón Tx.  Esto hará que el transmisor se desactive y pase al modo de recepción.

También se puede transmitir información de texto almacenada previamente en 16 teclas programables (teclas de funciones).  Éstas se pueden preparar para enviar informaciones frecuentes en cada QSO, tales como el nombre y QTH, información sobre la estación, textos repetidos frecuentemente, como "Te paso el cambio" o intercambios para concursos.  Además, en un intercambio de QSO se puede combinar lo que se teclee y las teclas programables.

Puede encontrar más información sobre el uso de las teclas de funciones programables en la sección "Cómo usar las teclas de funciones programables".

El texto a transmitir, incluyendo las teclas programables, se puede teclear anticipadamente, mientras se está recibiendo.  Este texto no se transmitirá hasta que active el transmisor.

A medida que se transmite el texto, va apareciendo en la ventana de recepción, como una indicación visual del progreso y del tiempo de transmisión restante.

Para añadir un QSO en el log pulse la tecla Intro cuando la ventana de QSOs es la ventana activa.  Cuando la ventana activa es la de PSK se obtiene el mismo efecto pulsando Ctrl-Intro.

Menús emergentes de la ventana de PSK
La mayoría de las secciones de la ventana de PSK tienen menús emergentes, a los que se accede haciendo clic con el botón derecho.  Estos menús son similares a los de otras ventanas de DX4WIN.  Los menús emergentes también muestran las teclas de método abreviado, tales como Alt-M, que se puede usar para activar las opciones de menú.

Ventana de recepción
· Clear (Borrar) Alt-C:  Borra todo el texto mostrado en esta ventana.

· Copy (Copiar) Ctrl-Insert:  Copia el texto seleccionado en el Portapapeles de Windows.  Para seleccionar cualquier texto, primero se debe detener el desplazamiento de esta ventana pulsando la tecla Insert para "congelar" el texto mostrado.

· Hold text (Retener el texto) Insert:  Como se indicó antes, esta opción se usa para detener o "congelar" el texto mostrado para poder seleccionarlo para su copia en el Portapapeles de Windows.  De lo contrario, el texto seguiría desplazándose y no se podría seleccionar.  Tan pronto como se pulsa nuevamente la tecla Insert, todo el texto contenido en el buffer se liberará y se mostrará en la ventana de recepción.  Obsérvese que en la barra del título de la ventana de PSK aparece "[Holding]" (Retención) cuando pulsa la tecla Insert.

Ventana de recepción auxiliar
· Clear (Borrar) Alt-C:  Borra todo el texto mostrado en esta ventana.

· Set as main frequency (Establecer como frecuencia principal):  Transfiere la frecuencia que se está recibiendo actualmente en la ventana de recepción auxiliar, a la ventana de recepción principal.  Como la ventana auxiliar no tiene función de transmisión, se debe hacer esto para trabajar cualquier señal copiada en la ventana auxiliar.  Algo del texto más reciente se copiará a la ventana de recepción principal para ayudar a mantener la continuidad.  El cursor rojo, tanto en la exhibición de espectro como en la de cascada, también se moverá a la frecuencia de la señal deseada.

· Close (Cerrar):  Cierra la ventana de recepción auxiliar.  Alt-M o Ctrl-clic en la exhibición de espectro o en la de cascada vuelven a abrir la ventana cuando se desee.

Ventana de transmisión

· Clear (Borrar) Alt-C:  Borra todo el texto mostrado en la ventana de transmisión.
· Copy (Copiar) Ctrl-Insert:  Copia el texto seleccionado de la ventana de transmisión en el Portapapeles de Windows.  Si no hay texto seleccionado, esta opción aparece en gris y no se puede utilizar.
· Paste (Pegar) Mayús-Insert: Pega en la posición actual del cursor en la ventana de transmisión, cualquier texto previamente almacenado en el Portapapeles de Windows.  Es útil para transmitir trozos de texto recogido en cualquier otro lugar.
· Hold text (Retener el texto) Insert:  Como se describió anteriormente, esta opción se usa para detener o "congelar" el texto mostrado, para seleccionarlo y copiarlo en el Portapapeles de Windows.  Si no se detiene el texto, continuará desplazándose y no se podrá seleccionar.
Display (Mostrar, espectro y/o cascada):  Las opciones de los menús emergentes de estas dos ventanas son las mismas y describen diferentes valores de acercamientos (zoom) en estas ventanas.  Si se están usando las dos ventanas simultáneamente, estas opciones afectarán a ambas por igual.

Las opciones son:

· Zoom 1X:  Cambia la banda de paso de audio de 100 a 3200 Hz.  Es la opción por omisión para estas ventanas.

· Zoom 2X:  Reduce a 2000 Hz, aproximadamente, la cantidad de espectro de audio mostrado.  La frecuencia de recepción actual se mostrará en el centro de la ventana.  Se harán los ajustes necesarios si el margen de frecuencias mostrado excede los límites inferior o superior admitidos.

· Zoom 4X:  Reduce a 1000 Hz, aproximadamente, la cantidad de espectro de audio mostrado.  La frecuencia de recepción actual se mostrará en el centro de la ventana.  Se harán los ajustes necesarios si el margen de frecuencias mostrado excede los límites inferior o superior admitidos.

Teclas de funciones (zona gris inferior)
El mayor menú emergente está asociado a esta parte de la ventana de PSK.  Al hacer clic con el botón derecho en esta parte de la ventana, aparece un menú con 15 opciones.  Algunas de ellas son bastante extensas.

· Help (Ayuda) Alt-H:  Accede a la ayuda en línea asociada directamente a esta parte de DX4WIN.  Si surgen preguntas, se recomienda encarecidamente consular la ayuda en línea, así como la Guía del usuario (este documento).  Entre las dos deben de responder a la mayoría de las preguntas.  La tecla normal de ayuda de Windows, F1, se usa en este caso para ejecutar una de las funciones programables.

· Settings (Configuración) Alt-S:  Permite acceder a cuatro carpetas con varias opciones cada una:

Rx (Parámetros de recepción)

Tx (Parámetros de transmisión)

Display (Exhibición)

Other (Otros parámetros)

A continuación veremos la descripción de las funciones y opciones disponibles en estas carpetas.

· Rx (Parámetros de recepción).

AFC (Control automático de frecuencia):  Al activar esta opción, el programa realiza automáticamente la sintonización fina de la frecuencia recibida.  Esto ayuda a evitar la pérdida de datos debido a los desplazamientos.

Si está desactivada, debe mantener la sintonización de la señal manualmente, para evitar la pérdida de datos.

NOTA:  Esta función es extremadamente valiosa cuando se hace clic sobre una señal mostrada.  Todo lo que tiene que hacer es acercarse, y el programa fijará la señal recibida.

AFC Range (margen del AFC) (100 Hz por omisión):  Es el margen de frecuencias dentro del cual el AFC tomará el control y fijará la señal recibida.  Para que el AFC tome el control, debe colocarse dentro del margen establecido.

Rx frequency (frecuencia de recepción):  Muestra la frecuencia de recepción actual de la ventana principal.  Puede seleccionar una frecuencia específica por medio de las flechas arriba/abajo.  Manteniendo el ratón en una de las flechas hará que la frecuencia cambie con más rapidez.

NOTA:  Para cambiar esta frecuencia debe estar desactivada la opción AFC.

· Tx (parámetros de transmisión):

Net:  Al activar esta opción, la frecuencia de transmisión permanece invariable, independientemente de que la señal recibida varíe de un cambio a otro.  De lo contrario, puede observar que la frecuencia se va desplazando en cada cambio.  Debe usar esta opción si desea permanecer en una frecuencia determinada.

Tx frequency (frecuencia de transmisión):  Muestra la frecuencia de transmisión actual.  Puede seleccionar una frecuencia específica por medio de las flechas arriba/abajo.  Manteniendo el ratón en una de las flechas hará que la frecuencia cambie con más rapidez.

NOTA:  Para cambiar esta frecuencia debe estar desactivada la opción Net.

PTT (Activación de la transmisión):  Al activar esta opción se usa la interfaz de manipulación en CW para activar la transmisión en el radio.  Si está desactivada, se usará el sistema VOX (transmisión operada por la voz) del radio.

· Display (exhibición)

Smoothing:  Esta opción afecta la forma en que se muestran las ventanas de espectro y de cascada.  Si selecciona un número bajo, como por ejemplo "2", las intensidades de las señales aparecerán de una manera más instantánea.  Si selecciona un nivel mayor, las señales se muestran con promedios más amplios y menos picos instantáneos.  Es similar al funcionamiento del sistema de AGC (control automático de ganancia).

Baseline (línea de base):  Esta opción establece el nivel mínimo de señal recibida mostrado en las ventanas de espectro y de cascada.  Si selecciona un nivel bajo, se mostrará más ruido del receptor junto con la señal deseada.  En la ventana de espectro, este ruido aparece como un "césped" entre las señales.  En la ventana de cascada, el ruido hace que el fondo oscuro se tiña de color, ocultando las señales deseadas.  Si selecciona un valor demasiado alto, sólo se mostrarán las señales fuertes, impidiendo captar las débiles.

Slow IMD meter (Medidor de IMD lento):  Esta opción ralentiza la exhibición de la IMD (distorsión de intermodulación), tomando promedios más amplios.

Alternate colors (Colores alternativos):  Esta opción permite usar un esquema de colores alternativos para mostrar las señales que aparecen en la ventana de cascada.  Este conjunto de colores alternativos es particularmente útil cuando se trata de localizar señales débiles, pues con esta opción hay una mayor diferencia de colores entre las señales débiles y el fondo, que la existente con los colores por omisión.

· Other (Otras selecciones)

Mode (Modo):  Esta opción le permite elegir entre dos modos diferentes de PSK:  QPSK (QuadPSK = PSK cuádruple) y BPSK (BiPSK = PSK doble).  (EL BPSK se conoce comúnmente como "PSK" o PSK31.).  Aunque tiene corrección de errores, el QPSK no es muy común.  Probablemente el 99% del PSK en uso actual en el aire es BPSK.

Central frequency (Frecuencia central):  El valor por omisión es 1500 Hz.  Se puede cambiar para adaptarse a la frecuencia central de los filtros accesorios usados en el radio.

Además, cuando se usa el control del radio, al pulsar la combinación Alt-R se moverá la frecuencia del radio de manera que la señal recibida se encuentre en esta "frecuencia central".

· Stop transmission (Detener la transmisión) Esc:  Pulse esta tecla para detener la transmisión manualmente.  (Use el comando %c en una tecla de función.)

· Start transmission (Iniciar la transmisión) F11:  Pulse esta tecla para iniciar la transmisión manualmente.  (Use %X en una tecla de función.)

· Hold text (Retener el texto) Insert:  Esta opción "congela" o detiene el desplazamiento del texto de las ventanas de recepción principal o auxiliar.  Esto le permite seleccionar los datos para copiar en el Portapapeles de Windows.

· Center radio (Centrar el radio) Alt-R:  Cuando hay un radio conectado y habilitado, esta opción hace que el radio cambie su frecuencia para colocar la señal deseada en la frecuencia central definida por el usuario, dentro de la banda de paso de audio.  Es útil cuando se usan filtros de recepción muy estrechos.

· Monitor frequency (Frecuencia de monitorización) Alt-M:  La frecuencia de recepción principal se usa para establecer la frecuencia del segundo canal de recepción.

· Play back (Reproducir) Alt-P:  Le permite reproducir los últimos 25 segundos de recepción de cualquier señal seleccionada.

· Rx volume (Volumen de recepción):  Hace aparecer el panel del mezclador del Monitor de Grabación.  Esto permite ajustar los niveles de señal recibida aplicados a la tarjeta de sonido.

Normalmente se usan los mandos de Micrófono o Entrada de Línea (pero no ambos), dependiendo de cuáles de estas dos entradas se usen para introducir la señal de audio del radio a la tarjeta de sonido.  Debe inhabilitar las demás entradas, tales como la del reproductor de CD.

· Tx volume (Volumen de transmisión):  Hace aparecer el panel del mezclador del Control de Volumen.  Esto permite ajustar el nivel del audio procesado por la tarjeta de sonido y enviado al transmisor.  El ajuste correcto del nivel de salida de la tarjeta de sonido evitará sobremodular el transmisor.  Debe inhabilitar los demás canales de salida y enmudecer todos los canales (a menos que desee oír el audio de PSK transmitido).

· Set marker 1 (Establecer la marca Nº 1) Ctrl-1:  Esta opción coloca la marca "1" en las ventanas de espectro y de cascada en la frecuencia de recepción actual.  Si DX4WIN está en el modo de adición en tiempo real y ha escrito un indicativo en la ventana de QSOs, ese indicativo se usará para identificar esta marca, en lugar del "1".  Para borrar la marca vuelva a activar esta opción sobre la misma frecuencia.

· Set marker 2 (Establecer la marca Nº 2) Ctrl-2: Esta opción coloca la marca "2" en las ventanas de espectro y de cascada en la frecuencia de recepción actual.  Si DX4WIN está en el modo de adición en tiempo real y ha escrito un indicativo en la ventana de QSOs, ese indicativo se usará para identificar esta marca, en lugar del "2".  Para borrar la marca vuelva a activar esta opción sobre la misma frecuencia.

· Go to marker 1 (Ir a la marca Nº 1) Alt-1:  Si la marca "1" se ha establecido previamente, esta opción colocará la frecuencia de recepción actual en la frecuencia almacenada con el comando Ctrl-1.

· Go to marker 2 (Ir a la marca Nº 2) Alt-2: Si la marca "2" se ha establecido previamente, esta opción colocará la frecuencia de recepción actual en la frecuencia almacenada con el comando Ctrl-2.

· Edit function keys (Editar las teclas de funciones) Alt-E:  Le permite acceder a los buffers de texto asociados a las 16 teclas de funciones (de F1 a F8, y de Ctrl-F1 a Ctrl-F8).  Estas teclas se pueden editar para adaptarse a sus necesidades.

Al pulsar Alt-E aparecen los buffers de las teclas F1 a F8.  Para acceder a los buffers de texto de las teclas Ctrl-F1 a Ctrl-F8 marque la casilla Control keys (Teclas de control) que está en la parte inferior izquierda de la ventana de edición.

Si usa el carácter de canalización (|) en la definición de una tecla de función, los caracteres que preceden al "|" se mostrarán en el botón de la correspondiente tecla.  Los caracteres que siguen al "|" serán el contenido de la tecla de función.

El carácter de tanto por ciento (%) funciona como carácter especial para introducir cadenas especiales.  Se dispone de los siguientes:

Caracteres

Significado
%%
% (un solo signo %).

%1 a %8 y %11 a %18
La cadena asociada con la tecla de función Fn ("n"=1 a 8) o la combinación Ctrl-Fn ("n"=11 a 18).

%b
Permite insertar un espacio o carácter en blanco al final de una línea.

%d
La fecha y hora actual en el formato aammddhhmm.

%e
El carácter de Escape, usado también para detener una transmisión en la ventana de PSK.

%f
Seguido de un nombre de archivo y de un signo de tanto por ciento, envía el archivo de texto almacenado en el directorio "SAVE".  Por ejemplo:  "He aquí la descripción de mi estación: %fARCHIVO.TXT%".

%l ("L" minúscula)
Registra el QSO actual; equivale a pulsar Intro en la ventana de QSO, o Ctrl-Intro en la ventana de PSK.

%n
Inserta la primera palabra del campo Notes for this call (Notas para este indicativo).  Si, por ejemplo, este campo contiene "Pablo en Barcelona", %n insertará la palabra "Pablo".

%r
Inserta el contenido del campo rstR (RST recibido).

%t
Inserta la hora actual en el formato "hh:mm".

%x
Inserta la fecha actual en el formato seleccionado en la configuración.

%A .. %Z
Inserta un carácter de control (ASCII 1 .. 26).  Por ejemplo, %M es el carácter de retorno del carro (CR, ASCII 13).  %X se puede usar para iniciar la transmisión en la ventana de PSK.  %C se puede usar para insertar la identificación en CW al final de una transmisión en PSK.  Para que sean reconocidos correctamente, los caracteres de control se deben escribir en mayúsculas.

%~
Inserta el indicativo del usuario registrado.

%@
Inserta el contenido del campo del indicativo en la ventana de QSOs.

%#
Inserta un número de serie durante la operación en concurso.

%$
Inserta el contenido del campo rstS (RST enviado).

%&
Inserta el contenido del campo Recvd (Intercambio recibido en concurso).

Cómo usar los buffers de las teclas de funciones
Usando la tabla anterior como guía, se pueden programar los buffers de las teclas de funciones para facilitar el envío de textos repetidos en los QSOs.

Cuando se instala, las teclas de funciones de PSK F1 a F8 contienen textos de muestra que sirven como ejemplos de su configuración y uso.

F4 es un buen ejemplo explicativo (véase el contenido pulsando Alt-E en la ventana de PSK):

"TnxCall|%X%M%@ %@ Tnx for the call %n%MYour RST is %$ %$%18"

Que significa, de izquierda a derecha:

"TnxRST"
Éste es el texto que aparece en el botón correspondiente a F4 en la ventana de PSK.  Le permite identificar de un vistazo la función de esta tecla.  El texto identificativo debe escribirse antes del signo de canalización (|).  En el teclado español, este signo se escribe pulsando AltGr-1.

"%X"
Activa el transmisor.

"%M"
Envía un cambio de línea para iniciar el mensaje en una nueva línea.

"%@ %@"
Envía dos veces el indicativo contenido en el campo correspondiente de la ventana de QSOs.

"Tnx for the call"
No necesita explicación.  Simplemente es el texto que se quiere enviar.

"%n"
Inserta la primera palabra del campo Notes for this call (Notas para este indicativo), suponiendo que es el nombre del operador corresponsal.  Si el campo está vacío, no se tomará en cuenta este comando.

"%M"
Otro cambio de línea para enviar el resto del mensaje en una nueva línea.

"Your RST is"
De nuevo, no necesita explicación.

"%$ %$"
Envía el contenido del campo rstS (RST enviado) de la ventana de QSOs.  Éste es el informe de la señal recibida de la estación corresponsal.

"%18"
Envía el contenido del buffer correspondiente a Ctrl-F8 que, en el programa recién instalado es:

"%MMy name is Paul Paul and QTH is Annandale, Virginia%M"

(Recuérdese que %M es el cambio de línea.)

Entonces, si la estación corresponsal es NR4M, la tecla F4 enviaría lo siguiente (incluyendo los cambios de línea):

NR4M NR4M Tnx for the call Steve

Your RST is 599 599

My name is Paul Paul and QTH is Annandale, Virginia

Si se añadiera el comando "%e" al final de la línea, el transmisor sería desactivado al terminar este mensaje.  Esta letra "e" se debe escribir en minúscula.  En mayúscula insertaría el carácter Ctrl-E.

Además, si inserta "%festacion.txt%" en el buffer, el programa buscará el archivo "estacion.txt" en el subdirectorio "SAVE" y enviará su contenido.  TODOS LOS ARCHIVOS de texto deben estar en el subdirectorio "SAVE".  Si no especifica una extensión para el nombre del archivo, se supondrá que es "..txt".

Este archivo puede contener casi cualquier cosa que desee.  Por ejemplo, "estacion.txt" podría describir su estación.  Otro archivo, "antenas.txt" podría describir sus antenas.  Las posibilidades son muchas.

Recuerde que este comando debe comenzar y terminar con un signo "%".  No debe confundirse con el doble "%%" debido al comando que siga a éste, como por ejemplo en "%festacion.txt%%M%e"

Enlaces en Internet útiles para PSK
Cables de conexión entre radios y tarjetas de sonido:  http://www.qsl.net/wm2u/interface.html (cortesía de Ernie, WM2U).

Diagramas adicionales de interfaces para CW y PTT, así como esquemas de conexión entre radios y tarjetas de sonido:  http://www.qsl.net/wm2u/psk31.html (cortesía de Ernie, WM2U).

"Página oficial de PSK31".  Muchos artículos y características de las bases y origen del PSK:  http://www.aintel.bi.ehu.es/psk31.html.

"RIGblaster", de West Mountain Radio, es una excelente interfaz de conexión opcional, que minimiza los problemas de cables y conectores entre el radio y la tarjeta de sonido.  También funciona con otros modos digitales, como el RTTY.  Su página es:  www.westmountianradio.com y su número de teléfono es el (203) 853 8080.

Página de Moe, AE4JY, el autor de PskCore.dll.  Aquí encontrará documentación adicional y posiblemente  una versión más reciente del archivo .dll:  http://www.qsl.net/ae4jy.

Ubicación de las ventanas
Puede decidir dejar abiertas o cerradas tantas ventanas como desee.  Si, como se mencionó antes, se configura el monitor para la máxima resolución de pantalla, podrá tener más ventanas abiertas a la vez con un solapamiento mínimo.

Además, si en File>Preferences>QSO (Archivo>Preferencias>QSO) selecciona un Scale factor (Factor de escala) menor que 100%, digamos 80%, ello reducirá el tamaño de la ventana de QSOs y otras ventanas de tamaño fijo, permitiendo una mejor colocación de varias ventanas.  Ejemplos de otras ventanas de tamaño fijo son las carpetas de File>Preferences (Archivo>Preferencias), la ventana Sun Rise>Set (Amanecer>ocaso) y varias de las interfaces de usuario para las diferentes bases de datos y utilidades suministradas.

Creación de un nuevo archivo de log
En la parte superior del menú principal haga lo siguiente:

· Seleccione File>New (Archivo>Nuevo)

· En el campo "Nombre del archivo" teclee el nombre que desee para el nuevo archivo de log.  La extensión .DXL será añadida automáticamente.  La mayoría de los usuarios usan su indicativo como nombre del archivo.

Aunque se puede almacenar el archivo de log en cualquier lugar del ordenador, se recomienda ubicarlo en el subdirectorio "SAVE".  Por lo tanto, el trayecto por omisión para el archivo de log es:

"C:\Archivos de programas\dx4wxxx\save"
(donde "xxx" es el número de la versión de DX4WIN).

· Oprima el botón Abrir para abrir el nuevo archivo de log.

Para evitar confusiones y el desperdicio de espacio en el disco duro, si el archivo de log no tiene al menos un contacto, será borrado al cerrar el programa.  Por lo tanto, deberá añadir por lo menos un contacto en este nuevo log.  Obsérvese que en el nuevo log el cursor está en el campo del indicativo y el programa está en el modo de adición en tiempo real (Add real-time).  El programa está listo para aceptar su primer contacto.  Deberá escribir su propio indicativo y pulsar Intro para almacenarlo.  A continuación todos los campos aparecerán nuevamente en blanco, pues el programa está listo para registrar otro contacto.

Ahora, para almacenar el indicativo que acaba de añadir, seleccione File>Save (Archivo> Almacenar) o pulse Alt-S.  Esto produce el almacenamiento del contacto en el disco duro.  Ahora, si se cierra el archivo o se sale del programa, el nuevo archivo de log no será borrado.  Y, como éste es el último contacto añadido, será el que aparezca en la ventana de QSOs la próxima vez que abra el programa.

Como este contacto ficticio es el primero del log, cuando añada y almacene nuevos contactos, este primer contacto puede ser localizado fácilmente y borrado (Ctrl-Supr).

Puede almacenar el archivo de log tan a menudo como desee, seleccionando File>Save (Archivo>Almacenar), y al salir de DX4WIN, si se han hecho cambios en el log, se le preguntará si desea almacenarlo.

Uso del programa
En los ejemplos que vamos a ver, se supondrá que el programa está configurado como sigue:

· El programa está abierto y funcionando.

· El archivo de log "kk4hd.dxl" está abierto (File>Open = Archivo>Abrir).

· Las siguientes ventanas están abiertas y ubicadas a su conveniencia:

· DX Spots (Avisos de DX), si hay una TNC conectada (menú principal, File> Preferences>Packet 1 = Archivo>Preferencias>Radiopaquete 1).

· PACKET  Si hay una TNC conectada, (menú principal, File>Preferences>Packet 1 = Archivo> Preferencias>Radiopaquete 1).
· Same Call (QSOs con el mismo indicativo) (ventana de QSOs, Window>Same Call = Ventana>QSOs con el mismo indicativo).
· Country (País) (ventana de QSOs, Window>Country = Ventana>País).
· Un radio compatible con el puerto RS-232 está conectado al ordenador (menú principal, File>Preferences>Radio = Archivo>Preferencias>Radio).
Adición de QSOs en tiempo real (Add Real-time)
Mientras está escuchando los 20 metros, oye una nueva estación y desea trabajarla.

Para comenzar a registrar un contacto:

Pulse la tecla F9 una vez.  Si ya está en la ventana de QSOs, esto le llevará al modo de adición en tiempo real (Add Real-time).  Si está en otra ventana, al pulsar F9 una vez irá a la ventana de QSOs, y si la pulsa una vez más, pasará al modo de adición en tiempo real.  La mayoría de los campos de entrada de datos estarán en blanco.  En la esquina superior izquierda del menú principal, inmediatamente debajo de la opción File (Archivo), aparecerá la expresión "Adding real time" (Adición en tiempo real).

Teclee el indicativo de la estación en el campo correspondiente.  Si ha elegido la opción del menú principal File>Preferences>QSO>Callsign update (Archivo>Preferencias> QSO>Actualizar indicativo), tan pronto como escriba la información mínima para determinar el país, aparecerá toda la información disponible sobre ese país.  Si no eligió esta opción, tendrá que escribir el indicativo completo y pulsar la tecla Tab antes de que el programa muestre los datos disponibles sobre el país representado por el indicativo.

Use la tecla Tab para moverse por los diferentes campos.  No hay que recorrer todos los campos antes de registrar un contacto.  Tan pronto como escriba la información deseada, puede pulsar Intro para registrar el contacto.  En cuanto pulse esta tecla, aparecerá nuevamente la ventana de QSOs en blanco, lista para aceptar el siguiente QSO.

Pulse la tecla Esc para terminar la adición de QSOs en tiempo real.

Nota:  Se pueden inhabilitar varios campos de la ventana de QSOs (QSO>Disable fields = QSO>Inhabilitar campos).  Un campo inhabilitado será omitido al pulsar la tecla Tab, pero aún se puede acceder a él haciendo clic sobre él, o bien pulsar la combinación Ctrl-Tab.

A continuación algunos detalles sobre los campos de la ventana de QSOs:

Prefix (Prefijo)

En cuanto el cursor entra en el campo del prefijo, el programa determina el prefijo del país y lo escribe automáticamente.  (Si no está de acuerdo con éste, lo puede editar; esto se describirá más adelante.)  Todas las ventanas que contienen información sobre el país serán actualizadas instantáneamente, basándose en el estado actual del archivo de log.  Estas ventanas incluyen la de Same Call (QSOs con el mismo indicativo), Country (País), WAZ, (Zona) IOTA y SunRise>Set (Amanecer>ocaso).  Además, si la estación fue trabajada anteriormente y hay información sobre el estado (de EE.UU.), también será actualizada la ventana WAS (Estados).

Date, Time (Fecha y hora)
Al añadir contactos en tiempo real, la fecha y hora se leen del reloj del sistema, y se actualizan continuamente hasta que el cursor entra en el campo Date (Fecha) o Time (Hora).

La hora del QSO queda fijada en cuando se entra en el campo Time (Hora).  Si está en un "pile-up" tratando de hacer el contacto, el reloj seguirá su marcha hasta que entre en el campo Time (Hora).  Al pulsar la tecla Intro para registrar el contacto, quedará fijada la hora.

Band, Mode (Banda y modo)
Si está habilitado un radio, los campos Band (Banda) y Mode (Modo) no se pueden cambiar, pues sus valores se leen directamente del radio.

RSTs, RSTr (RST enviado y recibido)
DX4WIN asigna automáticamente los reportes de señal rstS (RST enviado) y rstR (RST recibido), dependiendo del modo usado.  Los valores por omisión son "59" para fonía y "599" para CW y RTTY.  Si lo desea, puede cambiar estos valores, para lo cual basta con ubicar el cursor en los campos correspondientes y escribir el valor deseado.  Si escribe un valor no válido para el modo, DX4WIN llamará su atención cuando trate de registrar el QSO.

Nota:  La única excepción a lo anterior es al registrar contactos vía propagación auroral.  Para indicar la presencia de "agitación auroral" en una señal, la última cifra del RST acepta la letra "T", pues aquí el valor del tono no se usa.

Como en algunos países es necesario registrar todas las transmisiones, aunque no se realice el contacto, puede escribir el valor "0" (cero) en los campos de RST.  Esto permite registrar las transmisiones aunque no se haya recibido ni enviado ningún RST. El uso del valor "0" hace que el QSO se marque con "Invalid" (No válido) el campo ValidDX (Válido para DX) que está en la esquina inferior derecha de la ventana de QSOs (cuando está expandida a su tamaño máximo con la tecla F5).  Esto evita acreditar esas transmisiones que no constituyen contactos.

Notes for this Call (Notas para este indicativo)
En este campo se puede escribir cualquier nota para este indicativo en particular, por ejemplo el nombre del operador y el QTH.  En cualquier contacto futuro con la misma estación, en cuando se escribe el indicativo, se mostrará la información almacenada en este campo.  De este modo puede llamar por su nombre al operador corresponsal en cuando escribe su indicativo.  Aunque en cualquier momento sólo es visible una parte de la nota, la capacidad de ésta es de 255 caracteres y se puede recorrer con las teclas Cursor_Izquierda y Cursor_Derecha.  Pulsando Ctrl-E se puede editar el campo entero como en el Bloc de notas de Windows.

Además, si hay conectado un radio compatible con la interfaz RS-232, las teclas Ctrl-R insertan en este campo la frecuencia actual del radio.  Ctrl-D inserta la fecha del sistema.

Notes for this QSO (Notas para este QSO)
Escriba cualquier nota para este QSO en particular, por ejemplo la edad del operador, equipos, antenas, tiempo, etc.  Además, durante la importación se registrarán en este campo los errores detectados.

Este campo tiene las mismas características del anterior (Notas para el indicativo), incluyendo las funciones de la tecla Control.

Durante la operación en concurso ("Contest mode") a este campo también se puede añadir una cadena de texto.  Cuando el texto contiene "$$", también se añadirá la frecuencia actual del radio (en kHz).

Además, si no está en el modo de operación en concurso, se puede añadir automáticamente la frecuencia exacta en kHz cuando se pulsa la tecla Intro para registrar el QSO.

QSL Manager
Si el QSL manager de la estación registrada ya está en la base de datos de QSL managers de DX4WIN, lo mostrará automáticamente.  Si no lo está, pero usted sabe cuál es, lo puede escribir en este campo, con lo cual será añadido a la base de datos de QSL managers y se mostrará automáticamente en futuros contactos con la misma estación.  Si la información del QSL manager cambia en el futuro, la base de datos interna se puede editar cuando sea necesario.

Nota:  Al actualizar una versión anterior de DX4WIN, la información que el usuario haya añadido a la base de datos de QSL managers interna se combinará con la base de datos de la nueva versión.  Esto se hace al combinar el archivo de países (dx4win.cty) de la versión anterior con el suministrado con la nueva versión.

State (Estado)
Si escribe el indicativo de una estación de EE.UU. de la cual ya hay información del estado (por un contacto anterior), éste se mostrará automáticamente en el campo State (Estado).  DX4WIN usa las abreviaturas de dos letras de los estados.  Si conoce el estado, pero no está seguro de la abreviatura, coloque el cursor en el campo State (Estado) y pulse F1.  Aparecerá una lista con todos los estados y sus abreviaturas correctas.  Para seleccionar el estado haga doble clic o pulse Intro sobre la opción deseada.

County (Condado)
Esta campo puede contener datos sólo si hay un estado válido en el campo State (Estado).  Se puede escribir el nombre del condado directamente, o bien se puede pulsar F1 para obtener una lista de los condados pertenecientes a ese estado.  Para seleccionar el condado haga doble clic o bien pulse Intro sobre la opción deseada.

IOTA
Igual que con los campos State (Estado) y County (Condado), este campo muestra una lista de las referencias IOTA cuando se pulsa F1, o si se escribe una referencia desconocida.  Para seleccionar una referencia haga doble clic sobre la opción deseada.

Label, QSL Method (Etiqueta, Método de envío de la QSL)
Estos campos toman los valores por omisión elegidos en File>Preferences>QSO (Archivo>Preferencias>QSO), pudiendo cambiarlos para un QSO en particular.  No obstante, los siguientes QSOs usarán los valores por omisión.

QSL Date (Fecha de envío de la QSL)
Cualquier fecha en este campo indica que se ha enviado la QSL.  El campo toma la fecha actual en cuanto se imprime una QSL para este QSO.

Adición de QSOs diferida (no en tiempo real)
El modo de adición diferida es similar al de adición en tiempo real, con la principal excepción de que ni el reloj del ordenador ni el radio conectado envían información al log.

Cuando está activo la adición diferida aparece la expresión "Adding off line" (Adición diferida) en la esquina superior izquierda del menú principal.

Este modo de registro se usa principalmente para añadir QSOs que en principio se escribieron en un log de papel.  Es más lento que la adición en tiempo real, pero permite añadir los contactos de un libro de log antiguo y acreditarlos para los premios disponibles.

Hasta llegar a los campos Date (Fecha), Time (Hora), Band (Banda) y Mode (Modo), se tiene que escribir la información manualmente.  Una vez que se ha escrito algo en estos campos, el texto aparece resaltado.  Ahora se puede teclear cualquier nuevo texto directamente sobre el existente.  Aparte de esto, el procedimiento es igual que en la adición en tiempo real.  Al pulsar la tecla Intro para añadir un QSO completo al log, varios campos, tales como el de fecha, hora, modo y banda, conservan sus valores.

Los campos de fecha y hora también se pueden cambiar con las teclas Cursor_Arriba y Cursor_Abajo.

Para salir del modo de adición de QSOs, ya sea en tiempo real o diferida, pulse la tecla Esc cuando está activa la ventana de QSOs.  La indicación "Add off line" desaparecerá de la esquina superior izquierda del menú principal.  La fecha y hora del último QSO registrado se conservan, pudiendo cambiarlas rápidamente con las teclas Cursor_Arriba y Cursor_Abajo.

Configuración de DX4WIN para recibir avisos de DX desde Internet
DX4WIN se puede preparar para recibir avisos de DX desde Internet, así como desde sistemas locales de radiopaquete por radio, permitiéndole optimizar el funcionamiento según sus propias necesidades.

En primer lugar, igual que al preparar el programa para los avisos en radiopaquete, en la carpeta File> Preferences>Packet 1>Packet type (Archivo>Preferencias>Radiopaquete 1>Tipo de radiopaquete) elija "Regular".  Esta vez, en lugar de seleccionar un puerto serial normal, elija la opción "TCP/IP".  Al hacerlo no se toman en cuenta el resto de las opciones de configuración de esta carpeta.

Elija File>Save changes and exit (Archivo>Almacenar los cambios y salir).

Las ventanas Packet (Radiopaquete) y DX spots (Avisos de DX) aparecerán en el escritorio igual que para la recepción de radiopaquete por radio.

Si es la primera vez que se usa el radiopaquete en esta instalación, la ventana de Packet (Radiopaquete) será bastante grande y detrás de ella estará la ventana DX spots (Avisos de DX).  Modifique el tamaño y ubicaciones de ambas ventanas según su conveniencia.

A continuación haga clic con el botón derecho del ratón en el cuerpo de la ventana principal de radiopaquete, para hacer aparecer el menú emergente.  En el submenú seleccione Internet connection (Conexión a Internet).  (Si no selecciona "TCP/IP" en la carpeta Packet1 = Radiopaquete 1, esta opción aparecerá en gris y no podrá acceder a ella.)

En la lista de conexiones de Internet puede elegir uno de los muchos Clusters conectados a Internet, o uno de los comandos HTTP que están cerca del final de la lista.

Una conexión TCP/IP soporta dos modos:

1. Una conexión Telnet a un Cluster de radiopaquete.  Ésta funciona casi igual que la conexión a través de una TNC.

2. HTTP.  Este modo permite copiar avisos desde una página web.  Este modo no permite enviar avisos.

Los Clusters conectados a Internet son simplemente Clusters de radiopaquete por radio, locales en sus propias zonas geográficas, que están conectados por teléfono a Internet.  Algunos son abiertos y permiten el acceso a todos los usuarios, mientras que otros son cerrados, teniendo que ser miembro para acceder a ellos.  Cuando seleccione uno, siga las instrucciones que aparecen en la pantalla, las cuales pueden ser ligeramente diferentes en cada Cluster.

Los comandos HTTP incluidos son para el ampliamente usado sitio del "mega-cluster" finlandés de OH2AQ.  Al elegir uno de estos comandos se enviará al sitio una petición del número de avisos de DX indicado.  Para actualizar los avisos después de un tiempo sólo necesita pulsar la barra espaciadora, con lo cual se volverá a enviar la misma petición.

Esta lista se puede modificar según sus necesidades, editando el archivo "dx4win.tcp" con el Bloc de notas de Windows.  Este archivo está ubicado en el subdirectorio "SAVE".

Registro de un QSO a partir de un aviso de DX
En la ventana DX spot (Avisos de DX) busque el indicativo que desea trabajar y haga doble clic sobre el mismo.

Con esta acción el indicativo se copia en el campo Callsign (Indicativo) de la ventana de QSOs y, si hay contactos anteriores, en los demás campos aparece la información existente sobre el mismo.  Si hay un radio conectado (véase File>Preferences>Radio = Archivo>Preferencias>Radio), éste cambiará su frecuencia y modo por las del aviso.  Si el aviso incluye información sobre QSX (frecuencias de transmisión y recepción diferentes), éstas también se enviarán al radio, y sus dos VFOs se ajustarán convenientemente.

Si el aviso contiene cualquier referencia a RTTY, TTY, FSK, etc., se supondrá que el aviso es sobre RTTY y el modo cambiará automáticamente.  Como no hay segmentos oficiales para RTTY, este modo no se puede identificar únicamente a partir de la frecuencia del aviso.

Todo lo que tiene que hacer es trabajar la estación y pulsar la tecla Intro cuando termine.  Los QSOs adicionales se pueden introducir del mismo modo, o manualmente.  Pulse la tecla Esc en la ventana de QSOs para terminar el registro de QSOs.

Envío de un aviso de DX a la red de avisos
Si acaba de escribir un indicativo en la ventana de QSOs y desea anunciarlo en la red de avisos de DX, pulse Alt-A.

El indicativo se tomará de la ventana de QSOs y la frecuencia se tomará del radio.  Añada las notas que desee y haga clic en el botón OK o simplemente pulse la tecla Intro.

Si el radio utilizado no es compatible con la interfaz RS-232, tendrá que escribir la información de la frecuencia en los campos correspondientes.

Búsqueda de información sobre un indicativo
Con la ventana de QSOs activa y la base de datos en CD-ROM previamente configurada en File>Preferences>Ext Data (Archivo>Preferencias>Datos externos), al pulsar la tecla F3 se leerán en el CD-ROM los datos sobre el indicativo actual.  Si pulsa F3 cuando el cursor del ratón está en el campo QSL manager, y este campo contiene un indicativo válido, el programa buscará la información sobre ese QSL manager.  Esto hace más fácil añadir información a la base de direcciones de QSL managers.

La primera vez que se usa esta función, la ventana de búsqueda aparece en la esquina superior izquierda de la ventana principal.  Cambie su tamaño y ubicación según su conveniencia.

Esta ventana se puede dejar abierta o se puede cerrar después de cada uso.  En el primer caso aún puede hacerla más compacta llamando al menú emergente (haciendo clic con el botón derecho del ratón) y desmarcando la opción Full size (Tamaño completo).

Si desea que esta ventana de búsqueda se actualice con cada QSO diferente que aparezca en la ventana de QSOs, seleccione Automatic update (Actualización automática) en el menú emergente.  Ahora, el CD-ROM buscará cada indicativo a medida que se mueve por el log, o cada vez que añade un nuevo QSO.

Si la base de datos GOLIST está instalada en el disco duro y está habilitada en File>Preferences> Ext Data (Archivo>Preferencias>Datos externos), para cada QSL manager conocido se le solicitará su dirección.  Si la encuentra, esta información se usará en la ventana de búsqueda y el indicativo del manager aparecerá en el campo QSL mgr.

Si la información de QSL está disponible en una dirección del CD-ROM, también se mostrará.  La ventana contendrá un texto adicional indicando la fuente de la información.

Dentro del menú emergente, el comando Set QSL Manager (Establecer el QSL manager) copia el indicativo del QSL manager en el campo QSL Mgr de la ventana de QSOs y actualizará la base de datos de QSL managers interna tan pronto como los cambios se hagan permanentes.

El comando Copy to QSL Manager Database (Copiar en la base de datos de QSL managers) abre la ventana de edición de la base de datos de QSL managers y copia en ella el resultado de la búsqueda.

Nota:  Para que estos datos sean utilizables como dirección postal, puede que tenga que editarlos.

Búsqueda utilizando filtros de QSO
Una vez que comprenda las bases de cómo realizar búsquedas en DX4WIN, éste se convierte en una herramienta indispensable.  Hay aproximadamente 35 campos en la ventana de QSOs, los cuales se pueden usar en cualquier combinación para las búsquedas en el archivo de log actual.  ¡El número de posibles combinaciones es enorme!

Para iniciar la búsqueda, primero seleccione Filter>Search (Filtro>Búsqueda) en el menú de la ventana de QSOs.  La mayoría de los campos de datos quedarán en blanco.

Escriba en los campos deseados la información que define los parámetros de búsqueda.

Los campos que estén en blanco no se comprobarán durante la búsqueda.  Cómo se comprueba un campo depende de éste:  los campos numéricos, como el del RST o el número de grupos esperan un valor numérico.  Los campos de texto, como el del prefijo, IOTA, etc., se pueden buscar usando patrones.

Búsqueda usando patrones:
El texto especificado debe coincidir exactamente con el del buscado, pero las mayúsculas>minúsculas son indiferentes.  Añadiendo caracteres especiales al campo de búsqueda, se pueden modificar los resultados de ésta.  Los siguientes caracteres tienen un significado especial:

Carácter
Función

!
Invierte el resultado de la búsqueda (debe ser el primer carácter)


*
Busca la coincidencia de cero o más caracteres; un solo * indica la coincidencia de uno o más caracteres.


?
Busca la coincidencia de un solo carácter.

Ejemplos de patrones de búsqueda en un campo de texto:

Patrón
Busca cualquier texto que...
HD
coincida con HD, pero no con KK4HD

KK?HD
coincida con KK4HD (y también con KK5HD, etc.)

AB*
empiece con AB (coincidencia con ABCD, pero no con CDAB)

*AB
termine con AB (coincidencia con CDAB, pero no con BCDE)

*AB*
contenga AB en cualquier lugar

!AB
no empiece con AB (coincidencia con CDEF, pero no con ABCD)

!*AB
no termine con AB (coincidencia con BCDE, pero no con CDAB)

*
cualquier texto (es más útil para notas, estados, condados, etc.)

!*
no contiene ningún texto; el campo está vacío.

Búsqueda de fechas:
Si especifica "01/01/1901" en el campo QSL date (Fecha de la QSL), se buscarán los campos de fecha vacíos.  Ésta es una excepción especial.  Es útil cuando se buscan QSOs para los que no se ha enviado QSL.

Además de la búsqueda de fechas iguales o posteriores a la especificada, puede buscar una fecha exacta o un intervalo de fechas.  Véase File>Preferences>QSO>Searching>QSO date (Archivo> Preferencias>QSO>Búsqueda>Fecha del QSO).

Búsqueda de indicativos:
En las preferencias se puede seleccionar cómo buscar un indicativo.  Véase File>Preferences>QSO> Searching>Callsign (Archivo>Preferencias>QSO>Búsqueda>Indicativo).  Si especifica "Exact" (Exacta), la coincidencia ha de ser exacta.  Si especifica "Fuzzy" (Borrosa), puede haber diferencias de un solo carácter, o bien dos caracteres adyacentes pueden estar intercambiados.  En ambos casos, un "?" (signo de interrogación) coincide con cualquier carácter.  El signo "?" se puede especificar en el patrón, y también se puede encontrar en el log.

Obsérvese que, además del filtrado, puede estar activa una Selección (Selection), lo cual limitará aún más los QSOs hallados.

Ejemplos de búsqueda en el campo del indicativo cuando se selecciona el modo "Fuzzy" (Borrosa).  Véase File>Preferences>QSO>Searching (Archivo>Preferencias>QSO>Búsqueda).  Este modo es útil para responder las QSLs.

Búsqueda
Indicativo
Razón
KK4HD
KK4HD
Coincidencia exacta

KK?HD
Coincidencia exacta ("?" coincide con cualquier carácter)

KK4HX
Coincidencia (un carácter diferente)

KK4DH
concidencia (dos caracteres adyacentes intercambiados

KK4H
Coincidencia (falta un solo carácter)

KK4HDX
Coincidencia (un solo carácter extra)

KK4XX
Sin coincidencia (dos caracteres diferentes)

KK?HD
KK5HD
Coincidencia exacta ("?" coincide con cualquier carácter)

KK4H
Coincidencia (falta un solo carácter)

Ejemplos de búsqueda
Para este ejemplo debe usar el archivo de log de muestra, KK4HD.DXL.  Además debe seleccionar "Greater Equal" (Mayor o igual) en el campo File>Preferences>QSO>Searching>QSO Date (Archivo> Preferencias>QSO>Búsqueda>Fecha del QSO).  Realice los siguientes pasos:

Ejemplo 1:

En la ventana de QSOs seleccione Filter>Search (Filtro>Búsqueda).  El texto "Specify Filter" (Especifique el filtro) aparecerá en el lado izquierdo del menú principal.

Haga lo siguiente:

· En el campo Prefix (Prefijo) teclee "DL".

· En el campo Mode (Modo) seleccione "SSB".

· En el campo Band (Banda) seleccione "20m" (o "14MHz").

· En el campo Confirmed (Confirmado) seleccione "N".

· Pulse la tecla Intro.  El texto "Specify Filter" en la barra de herramientas será sustituido por "Filter Active" (Filtro activo).

En la ventana de QSOs seleccione Filter>Count (Filtro>Total).  Debe de haber por lo menos 16 QSOs que coinciden con el filtro definido.

El primer QSO debe ser con DK8ZB, y si está abierta la ventana Same Call (QSOs con el mismo indicativo), verá que DK8ZB ha sido trabajado en 80 y en 20 metros, ambos en SSB, y ninguno de esos contactos ha sido confirmado.

Para desplazarse por los QSOs pulse las teclas RePág o AvPág.  También puede usar la barra de desplazamiento del menú principal.  Cada clic sobre la flecha hace avanzar o retroceder un QSO; cada clic en el espacio en blanco hace avanzar o retroceder 10 QSOs, y la barra deslizante permite desplazar un número variable de QSOs.

Si desea ver los QSOs en grupo, seleccione Window>Logbook (Ventana>Libro diario) en la ventana de QSOs, para abrir la ventana Logbook (Libro diario).  Puede cambiar el tamaño de esta ventana.  Cuando está activo un filtro, sólo los QSOs que coinciden con él aparecen en la ventana Logbook (Libro diario).

Cada QSO ocupa una línea.  Se puede desplazar por el log por medio de las flechas y la barra de desplazamiento que están a la derecha de la ventana.

Si hace doble clic sobre un QSO, éste será mostrado con todos los detalles en la ventana de QSOs.

Cierre la ventana Logbook (Libro diario).

Estando activa la ventana de QSOs, pulse la tecla Esc para abandonar el modo de filtro.  El texto "Filter Active" desaparecerá del menú principal.

Ejemplo 2:
En este ejemplo buscaremos todos los contactos posteriores al 1 de enero de 1990 en 40 metros, para los cuales no se han enviado QSLs.

Haga lo siguiente:

· En la ventana de QSOs seleccione Filter>Search (Filtro>Búsqueda).

· En el campo Date (Fecha) escriba "01/01/1990".  Escriba la fecha en el mismo formato especificado en el menú principal, File>Preferences>Personal>Date format (Archivo>Preferencias>Personal> Formato de la fecha).  DX4WIN buscará a partir de esta fecha.

· En el campo Band (Banda) seleccione "40m" (o "7MHz").

· En el campo QSL Date (Fecha de la QSL) escriba "01/01/1901".  Tenga en cuenta el formato de la fecha especificado en el menú principal, File>Preferences>Personal>Date format (Archivo> Preferencias>Personal>Formato de la fecha).  Esta fecha se interpreta como si el campo no tuviese ninguna fecha.  Si lo deja simplemente en blanco, el filtro no lo tomará en cuenta.

· Pulse la tecla Intro.

Se mostrará el primer QSO que coincide con el filtro de búsqueda.

Seleccione Filter>Count (Filtro>Total) para ver cuántos QSOs coinciden con el criterio de filtro.  Debe haber 34 QSOs.

Ejemplo 3:
En este ejemplo, la búsqueda será de todos los contactos de DX con la zona 15 posteriores al 1 de enero de 1986, confirmados en SSB en 20 metros y cuyas QSLs se han enviado a partir del 22 de noviembre de 1991.

Haga lo siguiente:

· En la ventana de QSOs seleccione Filter>Search (Archivo>Búsqueda).

· En el campo Prefix (Prefijo) escriba "!K".  Esto indica que se buscarán todos los contactos excepto los contactos con EE.UU.

· En el campo Date (Fecha) escriba "01/01/1986".  Tenga en cuenta el formato de la fecha especificado en File>Preferences>Personal>Date format (Archivo>Preferencias>Personal> Formato de la fecha).  DX4WIN buscará a partir de esta fecha.

· En el campo Zone (Zona) escriba "15".

· En el campo Mode (Modo) seleccione "SSB".

· En el campo Band (Banda) seleccione "20m" (o "14MHz").

· En el campo Cnfm (Confirmado) seleccione "Y" (Sí).

· En el campo QSL Date (Fecha de la QSL) escriba "22/11/1991".  Tenga en cuenta el formato de la fecha especificado en File>Preferences>Personal>Date format (Archivo>Preferencias>Personal> Formato de la fecha).

· Pulse la tecla Intro.

En la ventana de QSOs aparecerá el QSO con ZA1A, que es el primero que coincide con el filtro.  Ahora seleccione Filter>Count (Filtro>Total).  Sólo debe de haber un QSO que coincide con el filtro.

Como se ha visto en los ejemplos anteriores, en el archivo de log se puede buscar según casi cualquier parámetro.  Si los filtros son muy complejos, los resultados estarán limitados severamente, como se vio en el ejemplo 3.

Para abandonar el modo de filtro, con la ventana de QSOs activa, pulse la tecla Esc.

Confirmación de las QSLs recibidas
Uso de la tecla F2 con las QSLs recibidas
Para el propósito de esta explicación, se supondrá que la tecla F2 se ha configurado, en File> Preferences>F2 Key (Archivo>Preferencias>Tecla F2) de la siguiente manera:

· Se ha marcado la casilla Mark QSO as Confirmed (Marcar el QSO como confirmado).

· Se ha marcado la casilla Alert when confirming new band or mode (Alertar cuando se confirma una nueva banda o modo).

· Se ha seleccionado Do nothing (No hacer nada) en el campo Labels (Etiquetas).

· Se ha seleccionado Buro (Vía asociación) en el campo QSL method (Método de envío de la QSL).

· Se ha seleccionado Specify New QSO filter (Especificar nuevo filtro de QSO) en el campo QSO selection (Selección de QSO).

· Además, en la ventana de QSOs, se ha seleccionado Window>Same Call (Ventana>QSOs con el mismo indicativo).

Este proceso comienza buscando en el log el indicativo cuya tarjeta de QSL hemos recibido.

Haga lo siguiente:

En la ventana de QSOs seleccione Filter>Search (Filtro>Búsqueda) (también puede pulsar la tecla F8).  Todos los campos quedarán en blanco y con ceros los campos numéricos.  Escriba el indicativo de la tarjeta de QSL en el campo Callsign (Indicativo) y pulse Intro.  Si la estación está en el log, aparecerá el QSO.  Si no, el ordenador emitirá un pitido.

Si se ha trabajado la misma estación más de una vez, aparecerá el QSO más antiguo.  Use la barra deslizante de la parte superior de la pantalla, las teclas RePág y AvPág para moverse por todos los QSOs con esta estación.

Para minimizar el número de pulsaciones del teclado necesario para confirmar las tarjetas de QSL, DX4WIN se ha diseñado para confirmar los QSOs, ya sea uno o varios por tarjeta, de una manera rápida y eficiente.

Si una sola tarjeta contiene varios QSOs que necesitan ser confirmados, localice y haga un solo clic sobre el QSO deseado, ya sea en la ventana Same call (QSOs con el mismo indicativo) o en la Logbook (Libro diario), y a continuación pulse la tecla F2.  Esto confirmará el QSO seleccionado sin seleccionar automáticamente un nuevo filtro de búsqueda en blanco.  Haga esto para cada contacto de la tarjeta.

Una vez localizado el último contacto, haga doble clic sobre ese QSO, ya sea en la ventana Same call (QSOs con el mismo indicativo) o en la Logbook (Libro diario).  Esto pondrá el contacto seleccionado en la ventana de QSOs y colocará ésta ventana en primer plano.  Ahora, si pulsa la tecla F2 con la ventana de QSOs activa, confirmará el contacto y seleccionará un nuevo filtro de búsqueda en blanco, listo para la siguiente tarjeta.

Dependiendo de cómo esté configurada la tecla F2, puede suceder lo siguiente:

· El QSO actual se marcará como confirmado.

· Se le notificará si la confirmación de este QSO se va a añadir a cualquier premio en el que esté interesado.  Al mismo tiempo, se le preguntará si desea marcar este QSO para la petición de todos los premios indicados.  Si elige esta opción, hará que la casilla correspondiente al premio en cuestión en la ventana de QSOs sea marcada como Subm (Presentado para el premio).  Esto también supone que el usuario apartará estas tarjetas para presentarlas físicamente a la organización del premio.

· Se activará la marca de impresión, o la tarjeta se puede marcar para impresión en secuencia.

Si nunca envía las QSLs hasta que las recibe, puede ser deseable configurar la tecla F2 de manera que al pulsarla se marque la casilla de impresión.  Esto le permite imprimir las etiquetas para las tarjetas que acaba de recibir.

· Presenta un nuevo filtro de búsqueda en blanco, listo para la siguiente QSL, o bien el programa puede permanecer en el QSO actual, dependiendo de las opciones elegidas.

· El programa actualizará automáticamente el QSO actual (igual que si hubiese pulsado la tecla F10), almacenando los cambios hechos en el QSO.

Marcación de QSLs en forma manual
Las QSLs también se pueden marcar manualmente, si sólo hay unas cuantas, aunque las funciones de la tecla F2 pueden gestionar una QSL tan bien como 100.

Encuentre el QSO de la tarjeta recibida, estableciendo un filtro de búsqueda en Filter>Search (Filtro> Búsqueda) (también puede pulsar la tecla F8).  Pulse Intro.

El procedimiento es el mismo descrito antes, excepto que en lugar de pulsar la tecla F2, deberá cambiar la "N" por una "Y" (Sí) en el campo Cnfm (Confirmado) de la ventana de QSOs.

Importante:  Para almacenar este cambio debe pulsar la tecla F10.  Si no lo hace, los cambios hechos en el QSO no serán tomados en cuenta.  Al usar la tecla F2, el almacenamiento es automático.

Impresión de etiquetas de QSL
Instrucciones generales
Las funciones de impresión de etiquetas de QSL de DX4WIN son tan extensas y flexibles, que sería difícil describir todas las formas de usarlas.  En su lugar, en esta sección se dará una visión general y se describirán las formas más comunes para usar esta característica del programa.

Deberá familiarizarse con los comandos relacionados con la impresión de etiquetas, revisando la sección que describe el menú Label (Etiqueta) de la ventana de QSOs.

Para imprimir una etiqueta de QSL, el campo Label (Etiqueta) debe tener una "Y" (Sí).  Hay varias formas de hacerlo:

· Automáticamente, cuando se registra un QSO.  Esto se realiza seleccionando "Y" (Sí) en File>Preferences>QSO>Label (Archivo>Preferencias>QSO>Etiqueta).

· Automáticamente, al pulsar la tecla F2, si ha seleccionado "Set Label Field to Y" (Poner "Y" en el campo de la etiqueta) en File>Preferences>F2 Key>Labels (Archivo>Preferencias>Tecla F2>Etiquetas).

· Manualmente, eligiendo "Y" (Sí) en el campo Label (Etiqueta) en la ventana de QSOs, ya sea al añadir un QSO o posteriormente.  Si lo hace posteriormente, debe pulsar la tecla F10 para almacenar el cambio hecho en el QSO.

· Automáticamente, con el comando Label>Mark for QSL (Etiqueta>Marcar para preparar la QSL).  Esto le permite seleccionar los QSOs para imprimir las QSLs, basado en diferentes criterios.

· DX4WIN mantiene el seguimiento de cómo se envió cada QSL, por medio del campo Method (Método de envío de la QSL).  Las opciones son:  "Direct" (Vía directa), "Buro" (Vía buró), "QSLSvc" (Servicio de QSL), "$$$" (Vía directa con donativo), "Other" (Otro método) e "Ignore" (No tomar en cuenta).  Hay un comando para cambiar el método de envío de las QSLs de un lote de QSOs que han sido marcados para impresión, así como para marcar QSOs adicionales que tienen el mismo destinatario.  Para más detalles véase Labels>Change QSL routing (Etiquetas>Cambiar la ruta de las QSLs).

Impresión de secuencias de QSOs
Las etiquetas se imprimirán en orden alfanumérico de los indicativos de las estaciones trabajadas.  En el caso de estaciones portátiles, las etiquetas se imprimirán en orden del indicativo no portátil.  Por ejemplo una etiqueta para EA/DL1ABC se imprimirá con las otras estaciones DL, no con las EA.  Esto se hace para asegurar mejor la clasificación correcta para los burós de QSL.

Además, las etiquetas dirigidas al 4º distrito de EE.UU. son clasificadas según tengan un prefijo de una o dos letras.  Esto es porque hay dos burós entrantes para el 4º distrito, uno para las estaciones con prefijos de una letra, y el otro para las que tienen prefijos de dos letras.

Procedimiento de impresión simplificado
Para imprimir las etiquetas de todos los QSOs de un log en particular que tiene activadas ("Y") las marcas de impresión, debe seguir estos pasos:

· En la ventana de QSOs, elija Labels>Print QSL Labels (Etiquetas>Imprimir las etiquetas de QSL).  (Aparecerá una ventana intermedia de impresión con varias opciones.  Éstas se describirán más abajo.)

Elija las opciones deseadas en la ventana intermedia de impresión y oprima el botón Print (Imprimir).

Elija el destino, usualmente Printer (Impresora) y oprima OK.

(Las opciones de destino de la impresión se describirán con las otras opciones de la ventana intermedia de impresión.)

· Al terminar la impresión regresará a la ventana intermedia para elegir funciones adicionales, si lo desea.  Al oprimir Close (Cerrar) se le preguntará si desea desactivar (poner una "N") las marcas de impresión de los QSOs cuyas QSLs acaba de imprimir y colocar la fecha actual en el campo QSL date (Fecha de envío).  Por lo general, si las etiquetas se imprimieron correctamente, elegirá "Yes" (Sí).

Opciones de la ventana intermedia de impresión
Current Label (Etiqueta actual)
Muestra la etiqueta por omisión elegida en Label Editor (Editor de etiquetas).  Puede acceder al editor de etiquetas seleccionando File>Databases>Labels (Archivo>Bases de datos>Etiquetas) en el menú principal, o bien oprimiendo Edit (Editar) en la parte inferior de esta ventana intermedia de impresión.  Se puede elegir formato diferente de etiqueta sólo para esta sesión.  La próxima vez que imprima etiquetas, aparecerá el formato por omisión.

Missing Labels (Etiquetas omitidas)
Éste es el número de etiquetas que se han usado anteriormente en la hoja actual.  DX4WIN omitirá los espacios vacíos y comenzará a imprimir en la primera etiqueta disponible.

QSL method (Método de envío de la QSL)
Esta opción permite imprimir etiquetas para un método de envío específico.  Esto se aplica solamente a la sesión actual.  La selección por omisión es "All" (Todos los métodos).

Print QSL Managers (Imprimir los QSL managers)
Si selecciona esta opción y el QSL manager de una estación está incluido en el campo QSL Mgr (QSL manager) de la ventana de QSOs, se imprimirá en la etiqueta <estación trabajada> VIA <indicativo del manager>.

Print Method Labels (Imprimir etiqueta con el método de envío)
Si selecciona esta opción, cada lote de QSL enviadas según un mismo método estarán separadas por una etiqueta indicadora.  Es útil cuando se va a imprimir una gran cantidad de etiquetas.  Puede haber páginas de etiquetas "vía buró", páginas "vía directa" y páginas con etiquetas a enviar por "otros métodos".  Esto le ayuda a reconocer dónde termina un lote y comienza el siguiente.

Print Group Names (Imprimir los nombres de grupos)
Cuando esta opción está habilitada, dos signos de tanto por ciento (%%) en una de las líneas de saludo de la etiqueta de QSL serán sustituidos por el nombre del grupo correspondiente al número de grupo establecido en el QSO.  Los QSOs con diferentes números de grupos se imprimirán en etiquetas separadas.  Esta característica permite, por ejemplo, imprimir el indicativo usado al trabajar la estación cuya etiqueta se va a imprimir.  Esto supone que el número de grupo tiene como nombre ese indicativo; véase QSO>Filter>Edit Group Names (QSO>Filtro>Editar nombres de grupos) y el ejemplo de la sección "Números de grupos".

Alternate QSL method, Count (Método de envío alternativo, Total)
Al procesar etiquetas antes de imprimirlas, DX4WIN comprueba si hay alguna para un país que no tiene buró de entrada.  Si uno de estos QSOs tiene "Vía buro" como método de envío, DX4WIN lo marca.  El número de QSO aparecerá en Count (Total) y se le preguntará si desea usar un método de envío alternativo para este grupo de QSOs marcados.  Por omisión, el campo Alternate QSL method (Método de envío alternativo) tiene por omisión "Ignore" (No tomar en cuenta) y, si lo deja así, estas tarjetas no serán impresas y los QSOs correspondientes serán desmarcados, a menos que elija otro método de envío.

Un buen ejemplo es si usted está en EE.UU. y va a enviar una QSL a otra estación del mismo país.  Si el método de envío por omisión para todos los nuevos QSOs, según se determinó en la configuración, es "Buro", estas etiquetas no serán impresas, a menos que cambie el método de envío en la ventana de QSOs, o bien elija aquí un método alternativo, tal como "Direct" (Vía directa).

No serviría de nada ordenar las QSLs alfanuméricamente e incluirlas con las tarjetas que se envían al buró saliente de la ARRL, para nos las devuelvan porque no existe el buró.

Nota:  El ejemplo anterior se aplica sólo a las estaciones de EE.UU.  Las estaciones de otros países deberán hacer que el buró estadounidense esté disponible en el programa.

Para cambiar el programa para acomodarse a esta necesidad, debe hacer las siguientes modificaciones en la base de datos de países:

· Seleccione "Expert" (Experto) en File>Databases>Personal>User level (Archivo>Bases de datos>Personal>Nivel de usuario).

· Si está abierto, cierre el archivo de log.

· Vaya a File>Databases>Countries (Archivo>Bases de datos>Países).

· Una vez aquí, elija Country (País) y luego Find (Encontrar).

· En la lista haga doble clic en "United States".

· Ahora, en la pestaña Details (Detalles) cambie la "N" de la casilla Buro por una "Y".

· Ahora regrese al menú de la parte superior de esta ventana y elija Country>Update (País>Actualizar).  Si no elige Update, los cambios que haga no serán almacenados.

· Elija File>Save Changes and Exit (Archivo>Almacenar los cambios y salir).

Botón Print (Imprimir)
Esto le llevará a la ventana Report Setup (Configuración del informe).  Las opciones de esta ventana le permiten elegir el destino de las etiquetas seleccionadas para impresión, y cuáles páginas serán impresas.

En Destination (Destino) hay tres opciones:

· Printer (Impresora)

Esta opción dirigirá las etiquetas a la impresora seleccionada actualmente en Windows.

· Preview (Vista previa)

Esta opción muestra cómo se verá el lote de etiquetas actual sin imprimirlas realmente.  Le permite identificar posibles problemas sin malgastar las etiquetas.

· File (Archivo)

Hace que las etiquetas de QSL seleccionadas para impresión se almacenen en un archivo de impresión.  Este archivo se puede enviar posteriormente a la impresora usando un comando de copia binaria.

En la casilla Pages (Páginas) se elige la página o páginas de etiquetas que serán impresas.  Esto permite reimprimir páginas específicas que no se imprimieron correctamente.  Además se puede seleccionar una sola página para comprobar la calidad de la impresión antes de tratar de imprimir un gran lote de etiquetas.

Setup (Configuración) permite acceder al cuadro de diálogo de configuración de la impresora de Windows, donde se puede seleccionar una impresora adicional o el tamaño del papel.

Una vez que se han elegido todas las opciones deseadas, al oprimir el botón OK se enviará la información de las etiquetas a su destino, ya sea una impresora, la ventana de vista previa o un fichero.

Las etiquetas impresas se ordenan por métodos de envío, seguidos de los indicativos de las estaciones o los de los QSL managers.  Se pueden imprimir varios QSOs en una sola etiqueta, dependiendo de las fuentes usadas y del tamaño de la etiqueta.

Botón Edit (Editar)
Este botón le lleva directamente al Editor de etiquetas, donde puede hacer cambios, y al cual puede acceder también en File>Databases>Labels (Archivo>Bases de datos>Etiquetas) del menú principal.  Los detalles sobre esto aparecen en la sección "Editor de etiquetas".

Botón Mark All (Marcar todas)
Al oprimir este botón tiene lugar el mismo proceso descrito en el botón Print (Imprimir), excepto que las etiquetas no se imprimen.  Esta opción le permite inspeccionar las etiquetas impresas y posteriormente establecer la fecha de las QSLs impresas.

También es útil si se exporta la información del QSO a un programa externo para imprimir etiquetas personalizadas.  Esta opción establece las fechas de las QSLs y desactiva las marcas de impresión, de la misma manera que si las etiquetas se hubiesen impreso dentro de DX4WIN.

Botón Close (Cerrar)
Cierra la ventana intermedia de impresión.

Impresión de etiquetas de direcciones
Para imprimir etiquetas de direcciones se hace lo siguiente:

· El método de envío de la QSL no debe ser "Buro".

· Debe haber un indicativo de QSL manager en el campo QSL Mgr.

· Debe haber una dirección para el manager en la base de datos de QSL managers en File>Databases>QSL manager addresses (Archivo>Bases de datos>Direcciones de QSL managers) del menú principal.

· Debe marcar la casilla Print QSL managers (Imprimir QSL managers) de la ventana intermedia de impresión.

Envío directo a un manager

Si desea imprimir las etiquetas de dirección al enviar las QSLs "Direct" (Vía directa), lo puede hacer al mismo tiempo que imprime las etiquetas de QSL.

Para enviar una tarjeta al QSL manager de una estación, haga lo siguiente:

En la ventana de QSOs, al registrar el QSO o en cualquier momento posterior, escriba el indicativo del QSL manager en el campo QSL Mgr.  Ahora, con el cursor del ratón en este campo pulse las teclas Ctrl-E.  Escriba la dirección del manager en la ventana de texto y oprima OK.

O, si existe una base de datos de direcciones en CD-ROM, con el cursor del ratón en el indicativo del manager en el campo QSL Mgr, pulse la tecla F3.  Esto hará que el cursor pase del campo Callsign (Indicativo) al QSL Mgr, donde ahora buscará la dirección.  Cuando la dirección del manager aparezca en la ventana de búsqueda, resalte el texto deseado usando la técnica estándar "hacer clic y arrastrar" de Windows.  Ahora oprima el botón DERECHO del ratón y elija Copy to QSL manager address (Copiar en la base de datos de QSL managers).  Esto hace aparecer la ventana de la dirección del QSL manager con la dirección ya pegada.  Edite lo que sea necesario y oprima OK.  Recuerde:  "lo que se ve es lo que se imprimirá".

Nota:  Como no se necesita etiqueta de dirección del manager si la tarjeta se envía al buró, esta característica funciona solamente cuando no selecciona "Buro" en el campo QSL Method (Método de envío de la QSL).

Una vez que hay un indicativo en el campo QSL Mgr (QSL manager), y la dirección de ese manager está en la base de datos de los QSL managers, y no selecciona "Buro" en el campo QSL Method (Método de envío de la QSL), y está marcada la casilla Print QSL managers (Imprimir los QSL managers) de la ventana intermedia de impresión, DX4WIN imprimirá la etiqueta con la dirección del QSL manager directamente después de la etiqueta del QSO.

Si estaciones tienen el mismo manager, se imprimirán juntas, seguidas de la etiqueta con la dirección.

Envío directo a una estación
Si desea imprimir una etiqueta de dirección para enviar la QSL directamente a la estación trabajada, el procedimiento a seguir es ligeramente diferente:

Para crear etiquetas para el envío directo a la estación trabajada, debe poner el indicativo de éste en el campo QSL Mgr.  Normalmente, las etiquetas muestran los indicativos de la estación y del manager, por ejemplo "NJ4F VIA KK4HD"; pero si DX4WIN encuentra el mismo indicativo en el campo QSL Mgr, omite el mensaje "VIA...".  Aparte de esto, el procedimiento es el mismo.

Impresión de la dirección en el sobre
La dirección del QSL manager o de la estación se pueden imprimir directamente en el sobre.

Después de encontrar la dirección deseada en el CD-ROM, puede copiarla al Portapapeles de Windows y luego pegarla en la zona de impresión del sobre en un procesador de textos, tal como Word para Windows.  Si el procesador de texto está funcionando, puede moverse a él rápidamente pulsando Alt-Tab.

Ésta función es para envíos individuales, ideal cuando se responden peticiones de QSL.

Impresión de un grupo de etiquetas seleccionado
Si desea imprimir etiquetas sólo para un grupo de QSOs definido por el usuario, haga lo siguiente:

· Si es necesario, borre todas las marcas de impresión, en QSO>Labels>Clear Print Flags (QSO>Etiquetas>Borrar marcas de impresión).

· Seleccione el grupo de QSOs cuyas etiquetas desea imprimir, definiendo un filtro de búsqueda (véase la sección anterior sobre los filtros de búsqueda).

· Elija Labels>Set Print Flags (Etiquetas>Establecer marcas de impresión).  Como indica el apuntador, serán activadas (se pondrá una "Y") las marcas de impresión de todos los QSOs que cumplen los parámetros del filtro.  Al terminar, otro apuntador le informará del número de marcas activadas.

· Se puede usar filtros de búsqueda adicionales para expandir el grupo de QSOs cuyas etiquetas desea imprimir.

· Imprima las etiquetas como se describió en la sección anterior.

Impresión de etiquetas para las tarjetas recibidas
Para imprimir etiquetas de respuesta para las tarjetas recibidas, ya sea una o muchas, siga estos pasos:

· Decida si va a mantener las marcas de impresión establecidas que pueda haber establecido anteriormente.  Use el comando QSO>Labels>Clear Print Flags (QSO>Etiquetas>Borrar marcas de impresión) para borrar todas las marcas del log actual.  Para este ejercicio, debe configurar la tecla F2, en File>Preferences>F2 Key (Archivo>Preferencias>Tecla F2), en el menú principal, activando la casilla Mark QSO as Confirmed (Marcar el QSO como confirmado), seleccionar "Set Label Field to Y" (Poner una "Y" en el campo de etiqueta) en el campo Labels (Etiquetas) y "Specify New QSO Filter" (Especificar nuevo filtro de QSOs) en el campo QSO selection (Selección de QSO).  La función de F2 se diseñó para minimizar el esfuerzo y número de pulsaciones del teclado involucrados en la confirmación e impresión de etiquetas de respuesta a las tarjetas recibidas.

· Con la primera tarjeta a la vista y la ventana de QSOs en primer plano, pulse la tecla F8.

· Escriba el indicativo de la tarjeta de QSL y pulse Intro.

· Se mostrará el contacto más antiguo con esa estación.  Use la barra de desplazamiento del menú principal o las teclas RePág o AvPág para moverse a través de los QSOs con la estación.  Si hay más de un contacto, es conveniente tener abierta la ventana Same Call (QSOs con el mismo indicativo).  Esto le permite ver los datos esenciales de todos los contactos con una misma estación.

· Desplazándose a través de los QSOs, o bien revisando la ventana Same Call (QSOs con el mismo indicativo), encuentre el QSO correspondiente a la tarjeta recibida.  Si está usando la ventana mencionada, haga doble clic en el contacto deseado, con lo cual se mostrará en la ventana de QSOs.

· Si la información en la tarjeta es correcta, pulse la tecla F2, con lo cual se marcará el QSO como confirmado, se activará (se pondrá una "Y") la marca de impresión y se le pedirá un nuevo filtro de búsqueda, listo para el siguiente QSO del lote.  Obsérvese que la tecla F2 también se puede usar desde la ventana Same Call (QSOs con el mismo indicativo) o desde la ventana Logbook (Libro diario).

· Cuando termine con todas las tarjetas, elija Labels>Print QSL Labels (Etiquetas>Imprimir las etiquetas de QSL) y proceda como se describió antes.

Para minimizar el número de pulsaciones del teclado necesarias para confirmar las tarjetas de QSL, DX4WIN se ha diseñado para confirmar los QSOs, ya sea uno varios en una tarjeta, de manera rápida y eficiente.

Cuando una tarjeta contiene varios QSOs que hay que confirmar, busque y haga un solo clic en el QSO deseado, ya sea en la ventana Same Call (QSOs con el mismo indicativo) o en la ventana Logbook (Libro diario), y pulse la tecla F2.  Esto confirmará el QSO sin seleccionar automáticamente un nuevo filtro de búsqueda.  Haga lo mismo con cada uno de los contactos de la tarjeta.

Cuando haya encontrado el último contacto, haga doble clic en ese QSO, ya sea en la ventana Same Call (QSOs con el mismo indicativo) o en la ventana Logbook (Libro diario).  Esto hará que la ventana de QSOs aparezca en primer plano mostrando el contacto seleccionado.  Ahora, si pulsa la tecla F2 en esta ventana, confirmará el contacto y seleccionará un nuevo filtro de búsqueda en blanco, listo para la siguiente tarjeta del lote.

Impresión de etiquetas para las tarjetas de SWL (escuchas) recibidas

La posibilidad de imprimir etiquetas de QSL de respuesta a las tarjetas de SWL (escuchas de onda corta) recibidas es nueva [en la versión 5.01.  N. del T.].  El procedimiento es similar a la impresión de etiquetas de otros QSOs ya en el log.

Antes de continuar, asegúrese de seleccionar Labels>Clear SWL labels (Etiquetas>Borrar etiquetas de escuchas) en la ventana de QSOs.

Pulse la tecla F8 o elija Filter>Search (Filtro>Búsqueda) para obtener un filtro de búsqueda en blanco.  Escriba el indicativo trabajado según el escucha y pulse Intro.  Este QSO, o el primero con esa estación, si hay varios, aparecerá en la ventana de QSOs.  Al igual que en el procedimiento general de preparación de QSLs, asegúrese de que la información es correcta y pulse Ctrl-F2 (en vez de F2).  Esto marcará el QSO como referencia al imprimir la tarjeta para el SWL, utilizando la información de la banda/modo de este contacto.  En este momento se le preguntará el número (indicativo) del SWL de la tarjeta recibida.

Cuando haya marcado todos los QSO reportados en las tarjetas de SWL recibidas, en la ventana de QSOs seleccione Labels>Print SWL labels (Etiquetas>Imprimir etiquetas de SWL) y siga el procedimiento general de impresión de etiquetas ya descrito.  Las etiquetas se imprimirán con el número (indicativo) del SWL y la fecha, hora y banda en que usted fue oído trabajando la otra estación.

Impresión de etiquetas para QSL managers
Para asistir a los QSL managers en la impresión de etiquetas de QSL de respuesta a los sobres recibidos, DX4WIN ofrece la Impresión de etiquetas en secuencia.  La impresión en secuencia imprime las etiquetas de los QSOs en el mismo orden en que se marcaron usando la tecla F2.  Esto es diferente de la rutina normal de impresión, porque las etiquetas impresas no se ordenan por indicativos.

· La marcación de un QSO para la impresión en secuencia se hace con la tecla F2.  En el menú principal, File>Preferences>F2 Key (Archivo>Preferencias>Tecla F2), seleccione "Mark for sequential print" (Marcar para impresión en secuencia) en Labels (Etiquetas) y active la casilla Mark QSO as confirmed (Marcar el QSO como confirmado).

· Decida si conserva la secuencia de impresión almacenada anteriormente, o la borra, en cuyo caso seleccione en la ventana de QSOs Labels>Clear Sequenced print (Etiquetas>Borrar impresión en secuencia).

· Como se describió en la sección anterior, busque el QSO y confírmelo pulsando la tecla F2.  Asegúrese de mantener los sobres de respuesta en el mismo orden en que son confirmados los QSOs.

· Para imprimir las etiquetas en el orden en que se marcaron use el comando Labels>Print in Sequence (Etiquetas>Impresión en secuencia) en la ventana de QSOs.  Las etiquetas impresas estarán en el mismo orden que los sobres de respuesta, facilitando la inserción de las tarjetas de respuesta en los sobres correctos.

Nota:  El número de la secuencia de impresión no es visible en la ventana de QSOs.  Este campo oculto se puede mostrar añadiéndolo a la ventana Logbook (Libro diario).

Mark for QSL (Marcar para preparar la QSL)

En lugar de imprimir etiquetas "para todos o para ninguno", este comando busca los QSOs deseados para imprimir las QSLs.  Sólo serán marcados aquellos contactos que mejoren nuestra posición en los premios y endosos seleccionados.  Estos contactos marcados se añadirán al lote actual de etiquetas a imprimir.

Award (Premio)

Seleccione el premio que desee usar. "DX single band" (DX en una sola banda) sólo tomará en cuenta los indicativos a los que nunca se envió QSL (para ningún QSO) y que tiene prefijo diferente al del usuario.  Si un indicativo se marcó para impresión, sólo se marcará una QSL por banda. "DX all band/mode" (DX en todas las bandas/modos) es similar a la anterior, pero marca todas las combinaciones de bandas y modos.

QSL Method (Método de envío de la QSL)
Indica el método de envío que usará al seleccionar un QSO.  Si deja en blanco este campo, el premio no será tomado en cuenta.

Weeks (Semanas)
Establece el número de semanas que esperará antes de enviar una tarjeta a una estación a la que había enviado QSL previamente.  No se toma en cuenta cuando selecciona "DX single band" (DX en una sola banda) y "DX all band/mode" (DX en todas las andas/modos).

Mixed (Mezclados)
Busca los QSOs cuya confirmación añadiría un nuevo país del DXCC, una nueva zona del WAZ o un nuevo estado del WAS.

Band (Banda)
Busca los QSOs cuya confirmación añadiría una nueva banda a un país del DXCC, a una zona del WAZ o a un estado para el WAS.

Mode (Modo)
Busca los QSOs cuya confirmación añadiría un nuevo modo a un país del DXCC, a una zona del WAZ o a un estado para el WAS.

Only QSOs After (Sólo los QSOs después de...)
Si especifica una fecha en este campo, sólo los QSOs posteriores a esa fecha se tomarán en cuenta para hacer las etiquetas de QSL.

Después de hacer clic (o pulsar Intro), se comprobará si los QSOs que cumplen la selección actual son "deseados" de acuerdo con su especificación y, si lo son, se activarán los campos Label (Etiqueta) y QSL Method (Método de envío de la QSL) correspondientes.  Este comando no desactiva la marca de impresión de otros QSOs, y por lo tanto se puede usar varias veces para activar diferentes grupos de QSOs.  Si no desea eso, antes de usar este comando asegúrese de borrar las marcas de impresión de todos los QSOs, seleccionando Labels>Clear Print Flags (Etiquetas>Borrar marcas de impresión) en la ventana de QSOs.

Change QSL routing (Cambiar la ruta de las QSLs)

Al seleccionar esta comando aparece una tabla cuyas columnas muestran los métodos de envío de las QSLs y las filas diferentes tipos de destinatarios:

· No buro (No vía buró):  El destino de la QSL es un país que no tiene servicio de buró.  Este país se deriva del indicativo o del QSL manager.

· No manager (No vía manager):  No se dispone de información sobre QSL manager.

· USA manager (Manager en EE.UU.):  La estación tiene un QSL manager en EE.UU.

· Other mgr (Otro manager):  La estación tiene un QSL manager fuera de EE.UU.

Los números de la tabla muestran cuántos QSOs se han marcado para impresión en las categorías indicadas.  Si hace doble clic en uno de esos números, se usará un filtro especial para mostrar todos los QSOs que entran en la categoría seleccionada.

Los botones grandes que hay debajo de la tabla permiten cambiar el método de envío de las QSL y marcar QSOs adicionales para impresión.  Después de hacer clic en un botón, se mostrará cuántos QSOs resultaron afectados.

· Remove duplicate QSLs (Retirar las QSLs duplicadas):  La marca de impresión se desactivará para las QSLs duplicadas para una misma estación en la misma banda y modo.

· Change Buro to direct if no buro (Cambiar la vía buró por la vía directa si no hay servicio de buró):  Cuando una QSL tiene el método de envío "Buro", pero el país de destino no tiene servicio de buró activo, el método de envío de la QSL se cambia por "Direct" (Vía directa), tomando en cuenta el país del QSL manager, si hay uno disponible.

· Mark QSOs going to the same station or manager (Marcar los QSOs que van a la misma estación o manager):  Se buscarán en el archivo de log los QSOs adicionales que se podrían confirmar enviando una QSL a la misma estación o al mismo manager.  Dependiendo del tamaño y de la configuración de las etiquetas de QSL, se pueden imprimir varios QSOs en una de ellas.  Y al enviar las tarjetas al manager se pueden añadir otras.

· Change Direct to Service for non-USA manager (Cambiar la vía directa por el servicio de QSL para los managers no de EE.UU.):  El método de envío de las QSLs se cambiará de "Direct" (Vía directa) a "QSLSvc" (Servicio de QSL) si se conoce el QSL manager pero no está en EE.UU.

Después de hacer los diferentes cambios se recomienda cerrar la ventana.  Los diferentes filtros especiales dejarán de tener efecto.

Multiple QSO operations (Operaciones con varios QSOs)

(Edición global)
En un esfuerzo para realizar un número de necesidades de edición, ciertos cambios se pueden aplicar a varios QSOs a la vez, en vez de editar cada QSO individualmente.  Estas funciones de edición global se deben usar en combinación con un filtro de búsqueda establecido correctamente para identificar los QSOs que se desea editar.  Las cinco funciones de edición global son las siguientes:

Set Group numbers (Establecer números de grupos):

Permite cambiar el número de grupo de todos los QSOs seleccionados.  Esto es práctico si se usó un número de grupo erróneo durante una importación.  O también se puede crear un grupo de QSOs nuevo y exclusivo con QSOs ya existentes en el log.

Set confirmed (Marcar como confirmados):

Permite activar (poner una "Y") el campo Cnfm (Confirmado) de un grupo de QSOs seleccionados.

Set USA states (Establecer los estados de EE.UU.):

Para cada QSO con EE.UU. que tenga vacío el campo State (Estado), se revisa todo el log buscando otros QSOs con la misma estación que tenga la información del estado.  Sólo se usarán los QSOs más antiguos para obtener esta información.

Set QSL Date (Establecer la fecha de la QSL):

Permite poner en el campo QSL Date (Fecha de envío de la QSL) la misma fecha del QSO, en todos los QSOs seleccionados que tienen vacío este campo.  Esto equivale a marcar los QSOs seleccionados como si se hubiese enviado la QSL.

Set Mode (Establecer el modo):

Esta opción se añadió desde que en la versión 4.06 y las posteriores, se pueden registrar QSOs con modos más específicos que en las versiones anteriores.  Cuando se usa con un filtro de búsqueda adecuado, se puede cambiar el modo de un grupo de contactos por uno de los modos ahora soportados.

Delete QSOs (Borrar QSOs):

Esta opción permite borrar múltiples QSOs del archivo de log actual.  SEA CUIDADOSO CON ESTE COMANDO.
Edición de modos en grupo desde

versiones anteriores de DX4WIN
En versiones anteriores de DX4WIN sólo se reconocían los modos de emisión requeridos por los premios de DX básicos.  Estos modos eran "CW", "PHOne" (Fonía) y FSK.  A partir de la versión 4.06, se reconocen nuevos modos.  Con este cambio en mente se añadió la función de edición en grupo QSO>Multiple QSO operations>Set Mode (QSOs>Operaciones con múltiples QSOs>Establecer el modo).  Los siguientes ejemplos describen cómo localizar los contactos introducidos previamente en modos ahora soportados.

Para cambiar un grupo de QSOs existentes para reflejar uno de los nuevos modos soportados, primero debe identificar con seguridad esos QSOs.  Para esta tarea la herramienta ideal es Filter>Search (Filtro>Búsqueda).

Ejemplo 1:  Queremos encontrar y editar todos los contactos en FM en 2 metros.  Como "FM" no estaba soportado, estos contactos se habrán registrado en el modo más general de "PHO" (Fonía).

Primero, en la ventana de QSOs elija Filter>Search (Filtro>Búsqueda) u pulse la tecla F8.  En este nuevo filtro en blanco seleccione "PHO" (Fonía) en el campo Mode (Modo),  "2m" (o "144 MHz") en el campo Band (Banda) y pulse Intro.  Ahora se mostrarán sólo los contactos en fonía en 2 metros.  Suponiendo en este ejemplo, que nunca ha trabajado SSB en 2 metros, estos contactos serán realmente en FM.

En la ventana de QSOs seleccione QSO>Multiple QSO operations>Set Mode (QSOs>Operaciones con múltiples QSOs>Establecer el modo), elija "FM" como nuevo modo y oprima OK.  Aparecerá un mensaje indicando cuántos QSOs se cambiaron.

Ejemplo 2:  Queremos encontrar y editar todos los contactos en PSK31.  Como "PSK31" no estaba soportado, estos contactos se habrán registrado en el modo más general de "FSK".  En este ejemplo supondremos que esos contactos se marcaron de alguna manera para identificarlos como contactos en "PSK31".  Podríamos haberlo hecho dándoles su propio número de grupo o haciendo una anotación en el campo Notes for this QSO (Notas para este QSO).

De nuevo, elija un filtro de búsqueda en blanco (pulsando F8) y escriba en los campos adecuados la información que permite identificar los contactos hechos en PSK31.  Lo más probable sería escribir el número de grupo o la anotación "PSK31" en los correspondientes campos.  Pulse la tecla Intro.

En la ventana de QSOs seleccione QSO>Multiple QSO operations>Set Mode (QSO>Operaciones con múltiples QSOs>Establecer el modo), elija "PSK3" como nuevo modo y oprima OK.  Aparecerá un mensaje indicando cuántos QSOs se cambiaron.

Edición de la ventana Logbook (Libro diario)
La ventana Logbook (Libro diario) es extremadamente flexible en su configuración y uso, y se puede convertir en una versátil herramienta para ver y modificar un archivo de log.

Cuando se selecciona la ventana Logbook (Libro diario), se muestra el libro diario o un grupo de QSOs filtrados en forma tabular, con un QSO en cada línea.  Por omisión se muestran 11 columnas de información, cada una identificada en la cabecera de la ventana.  Estas columnas representan la información se encuentra habitualmente en un libro diario, tales como fecha, hora, indicativo, banda, modo, etc.  Las columnas por omisión llenan las necesidades de la mayoría.  Pero DX4WIN es tan flexible que da al usuario la posibilidad de configurar la ventana Logbook (Libro diario), literalmente de cientos de formas diferentes para satisfacer casi cualquier necesidad.

Abra el libro diario seleccionando Window>Loogbook (Ventana>Libro diario) y haga clic con el botón derecho del ratón en el cuerpo de la ventana.  Aparecerá un menú emergente.  Elija la última opción del menú, Report Editor (Editor de informes), con lo cual aparecerá la ventana del editor de informes.

Nota:  El editor de informes también está disponible en el menú principal, seleccionando File>Databases>Reports (Archivo>Bases de datos>Informes).

Las partes más llamativas del editor de informes son las dos listas, una en cada lado de la ventana.  La lista de la derecha (Report fields = Campos del informe) contiene los 11 nombres que representan las columnas por omisión del libro diario.  Su orden, de arriba abajo, representa el orden de izquierda a derecha de las columnas en el libro diario.

La lista de la izquierda (Available fields = Campos disponibles) muestra los campos disponibles, entre los cuales puede elegir los que desee. Puede seleccionarlos todos o sólo unos pocos, así como insertar nuevos campos entre los ya seleccionados.  Además puede elegir el orden en que aparecerán en el libro diario.

En la zona entre las dos listas hay cinco flechas, de las cuales dos son de color rojo.  Las flechas se usan para mover los nombres de los campos seleccionados de una lista a la otra, así como cambiar el orden en que aparecerán en el informe.

· Para mover un nombre de campo de la lista de la izquierda a la de la derecha, selecciónelo y oprima la flecha ">" (la de más arriba).  Esto lo moverá de la lista de campos disponibles a la de los campos del informe.

· Para mover un campo de la lista de la derecha a la de la izquierda, selecciónelo y haga clic en la flecha "<" (la segunda empezando por arriba).  Esto lo moverá de la lista de los campos del informe, a la de campos disponibles.

· Si desea "limpiar" la lista de la derecha, oprima la doble flecha "<<" para mover todos los campos a la lista de la izquierda.

· A medida que se mueven los campos de una lista a la otra, el orden en que aparecen puede que no sea el deseado.  Para cambiar la posición de un campo haga clic en el mismo y después oprima una de las flechas rojas hasta que el campo seleccionado ocupe la posición deseada en relación con los demás.

Después de editar el formato, asegúrese de oprimir el botón OK para guardar los cambios y regresar a la ventana Logbook (Libro diario).  Ésta mostrará inmediatamente el nuevo formato.

Formatos del libro diario adicionales
Como ningún formato es bueno en todas las circunstancias, el usuario puede crear nuevos formatos y guardarlos para recuperarlos posteriormente.

Para crear un nuevo formato, primero debe acceder al editor de informes, haciendo clic con el botón derecho en el cuerpo de la ventana Logbook (Libro diario), y eligiendo Report Editor (Editor de informes) en el menú emergente.

Una vez dentro del editor de informes, oprima el botón New (Nuevo).  Ahora el cuadro Current Report (Informe actual) mostrará el mensaje "??new report??" (¿nuevo informe?).  Teclee el nombre del nuevo formato de informe.

Como se indicó anteriormente, mueva los campos necesarios de la lista de la izquierda a la de la derecha, y cambie el orden de presentación según su conveniencia.  Después de terminar oprima OK para regresar a la ventana Logbook (Libro diario).

La ventana Logbook (Libro diario) aparecerá en el formato por omisión, no en el que acaba de crear.  Para mostrar el libro diario en otro formato, haga clic con el botón derecho en el cuerpo de la ventana y en el menú emergente seleccione Select Report (Seleccionar informe).  En el campo Report format (Formato del informe) elija el formato deseado.  Al salir de esta ventana, el libro diario aparecerá en el formato elegido.

Para cambiar el formato por omisión debe elegir uno de los formatos disponibles seleccionando, en el menú principal, File>Preferences>Rep>Lab>Default Report Format (Archivo>Preferencias>Informes> Etiquetas>Formato de informes por omisión).

Los formatos de informes se almacenan en el archivo "dx4win.rep", ubicado en el subdirectorio "SAVE".  Si va a actualizar DX4WIN, puede copiar este archivo en el nuevo directorio, sustituyendo los formatos por omisión.

Mientras está en el editor de informes, puede pulsar la tecla F1 para obtener detalles adicionales a través de la ayuda en línea de DX4WIN.

Premios definidos por el usuario
Debido al gran número de premios relacionados con la radioafición disponibles en todo el mundo, no sería práctico tratar de incluir el seguimiento de ellos.  Pero, para permitir a cada usuario seguir los premios de su interés, DX4WIN ha incluido una función de "premio definido por el usuario".  Esta función, si se configura correctamente, permite seguir los premios basándose en una base de datos definida por el usuario.  Cada QSO puede almacenar SÓLO UN PREMIO personalizado, además de los premios estándar suministrados con DX4WIN.

Como una guía para la preparación de una base de datos de premios personalizados, el archivo "dx4win.awd" ya contiene varios premios.  Éste, junto con la información proporcionada en la ayuda del menú principal, en Help>Search for help on...>Awards (Ayuda>Buscar ayuda sobre...>Premios), le permitirá comprender mejor cómo preparar y usar los premios personalizados.  Este archivo de definiciones de premios personalizados, "dx4win.awd", está ubicado en el subdirectorio "SAVE" y, dependiendo de su tamaño, se puede ver y editar con el Bloc de Notas.

Desde la perspectiva de la preparación y configuración de una definición de premio, hay dos tipos de premios diferentes:

1. Una entrada consistente en hasta ocho caracteres.  Los caracteres permitidos se pueden especificar por medio de una "máscara de imagen".  Ésta no es más que una plantilla.  Los valores para la plantilla, aunque no se conozcan, se especifican por su estilo y tipo.

2. Una entrada se selecciona en una lista de posibles valores preestablecidos.

Para preservar la calidad y exactitud de los datos introducidos en DX4WIN, el usuario debe definir qué bandas, modos y prefijos son válidos para el premio.  Por ejemplo, no tiene sentido permitir que un QSO con Alemania se pueda acreditar para el "Diploma de los Condados Irlandeses".  En este ejemplo, el seguimiento de este premio estaría limitado a los contactos con estaciones ubicadas en Irlanda (prefijo "EI").  Así, se pueden usar los prefijos de los países del DXCC para limitar o definir qué países son válidos para cada premio.

Con este mismo fin se pueden configurar premios en bandas y modos específicos.  La definición de estos parámetros le permite asegurar que sólo los contactos válidos se acreditan para el premio en cuestión.

He aquí un ejemplo con el premio "10-10":

[1010]

awdname=Ten Ten

bands=NNNNNNNNYNNNNNN

pictmsk=9999999

donde:

[1010]:  Los corchetes ([]) indican el comienzo de una definición de premio.  Los caracteres entre los corchetes se usan para almacenar el nombre del premio en los registros de QSOs.  La abreviatura del premio puede tener hasta cuatro caracteres, y debe ser única.  Ésta es la que el programa reconoce cuando importa archivos y realiza otras funciones internas.

"awdname" (nombre del premio) es el nombre que se mostrará e imprimirá en las listas.  Éste es el nombre del premio que el usuario puede leer y entender.  En este ejemplo, el nombre del premio es "Ten Ten".

"bands" (bandas) limita el premio a la(s) banda(s) especificada(s).  En este ejemplo sólo son válidos los contactos en la banda de 10 m.  (Las bandas siguen la misma secuencia que aparece en el menú principal, File>Preferences>Station = Archivo>Preferencias>Estación, comenzando con la banda de 160 m.)  Por ejemplo, si valiesen los contactos en las bandas de 160 y 40 m, la "N" de la izquierda y la que ocupa el 3er lugar serían sustituidas por sendas "Y", quedando la secuencia como sigue:  "YNYNNNNNYNNNNNN".

"pictmsk" (máscara de imagen) indica que para este valor se pueden introducir sólo dígitos (números) y espacios (en este ejemplo, los números del Ten Ten).

Cuando prepare un premio personalizado, debe observar las siguientes definiciones y claves, pues tienen significado especial.

[ABCD]:
Indica el comienzo de una (nueva) definición de premio.  "ABCD" representa el nombre interno usado para el premio, es el valor almacenado en el registro de QSO y se usa al importar o exportar archivos.  El nombre puede tener hasta cuatro caracteres y debe ser único.  Éste es el nombre que el programa almacena y lee.

awdname=
(nombre del premio) Es el nombre "largo" del premio; se muestra en la ventana de QSOs y en los informes.  Es el nombre que el usuario puede leer y entender.

bands=
(bandas) Indica las bandas válidas (es opcional; si se omite, indica que se pueden usar todas las bandas).

modes=
(modos) Indica los modos válidos (es opcional; si se omite, indica que valen todos los modos).  Los modos válidos siguen el orden "PHOne" (Fonía), "CW" y "RTTY".

prefix=
(prefijo) Uno o más prefijos separados por comas, para indicar qué países son válidas para el premio (es opcional; si se omite, indica que valen todos los países).

pictmsk=
(máscara de imagen) Se usa para formatear la entrada de texto para los valores del tipo "1" (una entrada consistente en hasta ocho caracteres).  Los siguientes símbolos determinan los caracteres permitidos y las posibles conversiones de mayúsculas a minúsculas y viceversa:

X
(se permite cualquier carácter)

!
(se permite cualquier carácter, forzando las mayúsculas)

a
(sólo se permiten letras)

A
(sólo se permiten letras, forzando las mayúsculas)

l
(L minúscula) (sólo se permiten letras, forzando las minúsculas)

9
(sólo se permiten números y espacios)

NOTAS IMPORTANTES:
Las palabras clave "awdname", "bands", "modes", "prefix" y "pictmsk" deben escribirse exactamente como se indica, en minúsculas, para que el programa reconozca sus significados especiales.

Así, una definición de premio del tipo 1 se vería como sigue:

[WATV]

awdname=Worked all TV sets

bands=NNNYNYNYNNNNNNN
(indica que sólo son válidas las bandas WARC, de 30, 17 y 12 m)

modes=YNY
(sólo son válidos los modos de "PHOne" y "RTTY")

prefix=VE,JT,KP4
(sólo son válidos los contactos con estaciones en VE, JT y KP4)

pictmsk=99999999
(como sólo hay números, sólo son válidas las entradas que contienen números o espacios)

Por otra parte, la definición de un premio del tipo 2 se vería básicamente igual, con la excepción de que no aparecería la línea que empieza por "pictmsk=...".

Los premios del tipo 2 requieren la elección en una lista, en vez de usar la "máscara de imagen".  Con esto en mente, el mismo premio del ejemplo se podría definir como del tipo 2 si incluyéramos una lista de valores válidos.  Cuando el usuario trate de acreditar un QSO para este tipo de premio, tendrá que elegir entre las opciones de la lista.  Entonces, la definición del premio se vería como sigue:

[WATV]

awdname=Worked all TV sets

bands=NNNYNYNYNNNNNNN
(indica que sólo son válidas las bandas WARC, de 30, 17 y 12 m)

modes=YNY
(sólo son válidos los modos de "PHOne" y "RTTY")

prefix=VE,JT,KP4
(sólo son válidos los contactos con estaciones en VE, JT y KP4)

SO=Sony
(en la ventana de QSOs, después de cumplir los requisitos de banda, modo y prefijo, aparecerán estos valores para elegir UNO de ellos, asociado al QSO)

MT=Mitsubishi

RCA=RCA

SAN=Sansui

MOTO=Motorola

NOTAS IMPORTANTES:
Si se realizan cambios en las definiciones de premios, para que estos cambios tengan efecto hay que salir y volver a entrar en DX4WIN, pues el programa sólo lee el archivo de premios durante el inicio.

Antes de definir un premio hay que estar absolutamente seguro de las definiciones a usar.  Si se cambian las definiciones para un premio en particular ya en uso, el seguimiento de los QSOs anteriores se perderá.

A medida que los usuarios crean sus propias bases de datos de premios personalizadas, esperamos poder compartirlas con otros usuarios de DX4WIN en el futuro.

Utilización de la función de premios definidos por el usuario
Cuando se expande la ventana de QSOs completamente, cerca de la parte inferior de la ventana aparece un campo llamado Custom Award (Premio personalizado).  En este campo aparecen todos los premios para los cuales es válido el QSO actual.  En la sección precedente se describió la creación de definiciones de premios específicos.

Cuando se elige uno de los premios disponibles, a la derecha del campo Custom Award (Premio personalizado) aparece otro campo llamado Value (Valor), el cual contiene una lista de selección con los valores posibles para el premio.  En el caso de premios que no tienen un valor específico, se pueden introducir letras, números o combinaciones de ambos, según esté definido para el premio.  Un ejemplo de este tipo de valores son los números "10-10".

Edición del formato de la etiqueta de QSL

(Label Editor = Editor de etiquetas)
Se puede acceder a la ventana del Editor de etiquetas de QSL directamente desde el menú principal, seleccionando File>Databases>Labels (Archivo>Bases de datos>Etiquetas) o, como se ha mencionado antes, desde la ventana intermedia de impresión, durante una sesión de impresión de etiquetas.

El Editor de etiquetas le permite realizar varias funciones y elegir opciones:

· Elección del formato de etiqueta que a usar para imprimir las etiquetas de QSL.

· Definición de etiquetas personalizadas, ya sea modificando uno de los formatos existentes, o creando uno nuevo.

· Elección del estilo y tamaño de la fuente para las etiquetas de QSL, diferente de la fuente por omisión.

· Elección del color de la fuente del cuerpo y del indicativo, por medio de la paleta de colores de Windows.

· Acceso a las opciones de formato de las etiquetas.

· Vista preliminar del formato de la etiqueta con las opciones, antes de la impresión real.

Etiqueta actual
Elija en la lista la etiqueta a usar.  Actualmente están soportadas unas 120 etiquetas Avery.  Aunque en el momento de imprimir puede elegir la etiqueta por omisión, también se puede elegir otra en la ventana intermedia de impresión, la cual se usará solamente en esta sesión de impresión.

Nota:  En el esfuerzo por ofrecer al usuario la máxima flexibilidad en la elección de estilos de etiquetas de QSL, ha aumentado la probabilidad de elegir una combinación de fuentes, tamaños de impresión y de etiqueta que resulta impráctica o aun imposible.  Sea conservador en sus elecciones.
Formato de etiqueta personalizado
Se puede crear un formato personalizado de dos maneras:

La más fácil es seleccionar una etiqueta actual que se aproxime al formato deseado, oprimir el botón Copy (Copiar) para copiarlo en una de los formatos personalizados, y luego hacer los cambios necesarios para el nuevo uso.

Un ejemplo típico de esto sería la corrección de un problema de indexado de la impresora.  Algunas veces, debido a la vejez y uso intenso, una impresora no puede tirar del papel como cuando era nueva.  Esto se reconoce porque la impresión sale un poco alta en las etiquetas.  Si fuera éste el caso, podría seleccionar la etiqueta actual, copiarla y ajustar ligeramente el campo Spacing top (Espacio superior).  Esto permite ajustar la impresión real de la etiqueta, para corregir la deficiencia mecánica de la impresora.

El segundo método es un poco más complicado, pues requiere definir totalmente la etiqueta, seleccionando el valor de cada parámetro.

Para ello debe seleccionar en la lista de etiquetas disponibles uno de los dos formatos personalizados, "Custom1" o "Custom2", y establecer los diferentes parámetros, descritos a continuación:

· Label name (Nombre de la etiqueta):  Selecciona la etiqueta a usar, en este caso "Custom1" o "Custom2".  Esta selección se convierte en la etiqueta por omisión al imprimir.

· Units (Unidades):  Unidad usada para mostrar las medidas (milímetros o pulgadas).

· Label width (Anchura de la etiqueta):  Dimensión horizontal del área imprimible de la etiqueta.

· Label height (Altura de la etiqueta):  Dimensión vertical del área imprimible de la etiqueta.

· Nr across (Número de columnas).

· Nr down (Número de filas).

· Horz pitch:  Distancia horizontal entre dos etiquetas (cuando hay varias columnas).

· Vert pitch:  Distancia vertical entre dos etiquetas.

· Paper size (Tamaño del papel):  Nombre del tamaño del papel (Carta, A4, etc.) o "Custom" (personalizado).

· Spacing left (Espacio a la izquierda):  Distancia horizontal hasta la primera columna.

· Spacing top (Espacio superior):  Distancia vertical hasta la primera fila.

· Page width (Anchura de la página):  Dimensión horizontal de la página "Custom" (Personalizada).
· Page height (Altura de la página):  Dimensión vertical de la página "Custom" (Personalizada).
· Horz shift (Desplazamiento horizontal):  Desplazamiento horizontal del texto en la etiqueta.  Para las etiquetas normales este valor suele ser cero, pero para etiquetas grandes, posiblemente tarjetas, se puede usar este valor para imprimir la información en la ubicación correcta.
· Vert shift (Desplazamiento vertical):  Desplazamiento vertical del texto en la etiqueta.  Véase el párrafo precedente.
El tipo de situación que requeriría una etiqueta nueva, completamente definida, suele ser cuando se trata de imprimir directamente en un lugar específico de una tarjeta de QSL.  Aunque esto es perfectamente posible, no todas las impresoras pueden hacerlo.  Por lo general, si se puede introducir una tarjeta de QSL en la impresora sin que se trabe, será capaz de imprimirla directamente.

La selección de la fuente de impresión en la etiqueta está dividida en dos partes, Callsign font (Fuente para el indicativo) y Body font (fuente para el cuerpo de la etiqueta).  Para elegir el estilo de fuente a imprimir en las etiquetas, haga doble clic uno de estos dos campos, con lo cual accederá a las fuentes de impresora instaladas en el ordenador.  Elija en la lista la fuente, atributos, color y tamaño deseados y oprima OK para regresar a la ventana del Editor de etiquetas.

Options (Opciones)
Esta zona en la esquina inferior derecha de la ventana del Editor de etiquetas contiene tres opciones adicionales que se pueden aplicar a las etiquetas.  Ellas son:

· Commercial (Anuncio comercial):  Esta opción añade el texto "Verified and Printed by DX4WIN" (Verificado e impreso por DX4WIN) en tamaño de 4 puntos (muy pequeño) debajo del campo de notas de cada etiqueta.  No hace daño dar a conocer el programa...

· Use lines (Imprimir líneas):  Imprime la información dentro de una cuadrícula.

· Call right aligned (Indicativo alineado a la derecha):  Imprime el indicativo alineado a la derecha, en lugar de a la izquierda, que es el valor por omisión.

Los cuatro "botones" de la parte inferior de la ventana del Editor de etiquetas ejecutan las siguientes funciones:

· Copy (Copiar):  Copia el formato actual en uno de los formatos "Custom1" o "Custom2", donde podrá modificarlo.  Los formatos existentes no se pueden modificar, sólo las copias.

· Preview (Vista preliminar):  Permite ver cómo quedará el formato de la etiqueta sin tener que imprimir una muestra.

Nota:  Como se describió en File>Preferences>Rep/Lab (Archivo>Preferencias> Informes/etiquetas), dos signos de tanto por ciento (%%) indican que se imprimirá el nombre del grupo (véase "Grupos"), y dos signos de arroba (@@) indican que se imprimirá el mensaje "Pse QSL" (Favor QSL) o "Tnx QSL" (Gracias por la QSL).

· OK:  Almacena los cambios hechos y sale del Editor de etiquetas.

· Cancel (Anular):  Sale del Editor de etiquetas sin almacenar los cambios hechos.

Importación de un archivo de log
DX4WIN permite importar QSOs desde otros programas de log con un mínimo de dificultades.  Incluye filtros de importación para la mayoría de los programas de log comunes, y también permite al usuario crear filtros personalizados para programas no soportados actualmente.

Para importar un archivo de log:

· Cree un archivo de log temporal.  Esto le permitirá asegurarse de la calidad de la importación antes de añadirla al archivo de log principal.  Si la importación resulta satisfactoria, el archivo temporal se puede combinar con el archivo principal.

· Asegúrese de que el archivo de log del otro programa se ha convertido en su formato de exportación, si existe.  Algunos programas usan una estructura interna de archivo propia, la cual se debe convertir a un formato que DX4WIN (y otros programas) pueda usar.  Si es éste el caso, la mayoría de los programas incluyen una utilidad de conversión para este propósito.  Consulte la documentación del otro programa para conocer el procedimiento adecuado para exportar el archivo.  La ayuda en línea también contiene notas para filtros de importación individuales.

· En el menú principal seleccione File>Import/Export (Archivo>Importación/ exportación).

· En la lista de programas de log elija el nombre del programa cuyo archivo va a importar.

· En el menú de la parte superior de la ventana, seleccione File>Import (Archivo>Importación).  En el cuadro de diálogo localice el trayecto donde está el archivo a importar.

· Haga doble clic sobre el nombre del archivo a importar, con lo cual comenzará el proceso de importación.  Puede aparecer brevemente una ventana de DOS, mientras DX4WIN realiza la conversión interna.  La ventana de DOS puede aparecer con algunos filtros de importación porque se necesita un proceso previo a la importación.  Si aparece la ventana de DOS, compruebe si hay algún mensaje de error, y ciérrela haciendo clic en la "X" de la esquina superior derecha de la ventana.

· Aparecerá una barra indicadora del progreso de la importación.

· Cuando termine la importación, aparecerá un resumen de los tipos de errores encontrados y el número de QSOs procesados.

Si hubo errores, cada QSO con algún error contendrá la palabra "Error" en el campo Notes for this QSO (Notas para este QSO).  La sección que sigue explica qué hacer con los errores de importación.

Errores de importación
Durante la importación de un archivo de log de un programa diferente, DX4WIN comprueba la exactitud de la nueva información.  Cuando se encuentra un error o una información conflictiva, el QSO en cuestión se marca al importarlo.

Hay varias opciones en el menú principal, File>Preferences>Import (Archivo>Preferencias> Importación) para tratar específicamente los errores de importación.

Si quiere decidir en cada caso durante la importación, debe seleccionar "Stop and ask" en el campo Prefix and zone differences (Diferencias en prefijos y zonas).  Cada vez que se encuentra un error, el programa se detiene mostrando la información conflictiva y espera a que elija una u otra.  Con logs grandes que contienen muchos errores, esta opción no es deseable, pues el proceso puede requerir una cantidad de tiempo considerable.

La segunda opción es "Accept DX4WIN values" (Aceptar los valores de DX4WIN).  Este método permite completar la importación sin demora, usando los valores por omisión de DX4WIN cuando encuentra algún conflicto.  En casa QSO importado donde se encontró un conflicto, se insertará un mensaje de error en el campo Notes for this QSO (Notas para este QSO).  Esta nota de error describe lo que DX4WIN "supone" que constituye el conflicto.  Posteriormente podrá buscar los QSOs con mensajes de error y corregirlos según se necesite.  Por supuesto, el libro diario no será totalmente exacto hasta que estos errores sean corregidos.  Esto se puede reflejar en una pérdida o ganancia de los totales en algunos premios.

Las causas comunes de errores de importación de prefijos (países) se pueden clasificar como sigue:

Fecha del QSO
Las tablas de prefijos de DX4WIN son sensibles a las fechas.  Muchos países usan prefijos que anteriormente fueron usados por otros países.  Algunos programas de log no hacen esta distinción.  Para determinar el país, DX4WIN toma en cuenta el prefijo y la fecha del contacto.

Este error es probable que ocurra cuando, para un prefijo dado, se reconoce un solo país, independientemente de la fecha del QSO.

Prefijo válido pero diferente
Cuando dos prefijos diferentes, aunque válidos, se usan por diferentes programas, el QSO se marcará como "Error".

POR EJEMPLO:  DX4WIN asigna al indicativo SM1ABC el prefijo "SM", pero en el programa "X" se le asigna "SK".  Ambos son prefijos legítimos de Suecia, pero sólo se puede usar uno.  Este tipo de error no requiere otra acción correctiva, más que borrar el mensaje de error y pulsar F10 para almacenar el cambio.

Indicativo incorrecto para la ubicación
Cuando se carga un archivo de log, DX4WIN compara el indicativo con la asignación del prefijo oficial para determinar el país.  A partir del bloque de prefijos oficial, los países pueden asignar sus prefijos e indicativos.  Algunas veces, esta asignación no refleja el uso normal o habitual para ese país.  DX4WIN sólo puede determinar el país si el prefijo del indicativo es uno de los prefijos asignados.

EJEMPLO:  Recientemente, la FCC (Administración de comunicaciones de los EE.UU.) aprobó el uso del indicativo K7K por la expedición a la isla Kure, que es una posesión estadounidense en el Pacífico.  El prefijo "K7" se usa habitualmente en la zona continental de los EE.UU., pero no en este caso.

El país de la operación no tiene su propio y único prefijo
Ejemplos de éstos son las islas Cook del Norte, Minami Torishima y Rotuma.  En estos tres casos, así como en otros, el usuario debe conocer realmente dónde tuvo lugar la operación.  Las islas Cook del Norte usan el prefijo "ZK1", el mismo que las islas Cook del Sur.

Archivo de excepciones
En un esfuerzo para minimizar las irregularidades de prefijos mencionadas antes, en DX4WIN cada país contiene una lista de excepciones de indicativos asociados a ese país.  Ésta es una lista de indicativos conocidos que operaron en el país en cuestión.  Pueden ser indicativos que no cumplen la estructura de indicativos del país; en otras palabras, una excepción a la regla.

Cada vez que se cambia un prefijo en la ventana de QSOs para asociar el indicativo a un país diferente al establecido por omisión en DX4WIN, se añade una excepción para ese país y para las fechas a partir de la del QSO.  Si en una fecha futura se introduce el mismo indicativo, será asociado al nuevo país, no al país por omisión.  Un ejemplo podría ser el indicativo ZK1XXP.  Normalmente, se acreditaría a las islas Cook del Sur, pero como se incluyó en la lista de excepciones para las islas Cook del Norte, lo contabilizará como tal.

Localización de los QSOs con errores
Durante la importación, DX4WIN trata de leer el máximo de datos posible de cada QSO; no genera un informe de errores por separado para indicar qué QSOs causaron problemas.  Por desgracia, muchos programas de log aceptan toda clase de datos erróneos, los cuales son exportados sin ninguna corrección.  A menudo éste es el caso cuando se importaron archivos de log de terceros programas.  Para asegurar la calidad del proceso de conversión, DX4WIN es más preciso y exacto en los datos que acepta.

En un esfuerzo para ayudar a encontrar y corregir estos errores, DX4WIN inserta la palabra "Error" en cada QSO en que se encuentre un error.

Para ver todos los QSOs importados en que se detectaron errores, haga lo siguiente:

· En la ventana de QSOs seleccione Filter>Search (Filtro>Búsqueda).

· Teclee la palabra "Error" en el campo Notes for this QSO (Notas para este QSO)

· Pulse la tecla Intro para activar el filtro de QSOs.

· Para moverse por los QSOs haga clic sobre las flechas de la barra de desplazamiento a la derecha de la ventana de QSOs, o en el menú principal; también puede pulsar las teclas RePág y AvPág.

· Para ver la lista de todos los QSOs filtrados, seleccione Window>Logbook (Ventana>Libro diario).

Los errores típicos encontrados durante la importación son:

· RST que no concuerda con el modo del QSO.

· Abreviatura del estado de EE.UU. que no concuerda con las abreviaturas estándar de dos letras usadas por DX4WIN; estados que no pertenecen a los EE.UU., y la asignación de un estado continental, como Virginia, a un indicativo hawaiano.

· Prefijo inexistente en el archivo de asociaciones de prefijos y diferente a los usados en DX4WIN.

· Información errónea, por ejemplo Zona CQ 44, IOTA EU999, RST 699, etc.

· Archivo de log inconsistente con el otro programa.  Algunos programas de log cambian el formato en el que almacenan la información.  Un programa incluso tiene diferentes formatos dentro de la misma versión.  Ésta es la razón por la que se dispone de varios filtros de importación para algunos programa.

Corrección de los errores de importación
Como DX4WIN muestra lo que "supone" es la causa más probable del error, es considerablemente más fácil corregirlo.  Algunos errores se tratan como errores triviales, tales como RST, estado o IOTA no válidos, etc.  Antes de suprimir los mensajes de errores triviales, le recomendamos revisarlos primero para asegurarse de que los mensajes no fueron causados por errores no tan triviales.  Se puede inhabilitar la inserción de mensajes de error en el campo Notes for this QSO (Notas para este QSO).  En el menú principal seleccione File>Preferences>Import (Archivo>Preferencias>Importación).

Después de corregir el error en un QSO puede borrar el mensaje de error.

No olvide pulsar la tecla F10 para registrar los cambios hechos.  Esto es extremadamente importante.  Si no lo hace, los cambios hechos se perderán al abandonar el QSO actual.  La corrección de los errores de importación es bastante laboriosa para hacerla una vez.  ¡Seguramente no le gustaría repetirla por haber olvidado almacenar los cambios!  Pulse la tecla F10 cada vez que haga un cambio.
Si decide no conservar estos cambios, simplemente abandone el QSO actual pulsando RePág o AvPág, y los cambios no se tomarán en cuenta.

Errores en los prefijos
Los errores de prefijo suelen ser el resultado de errores cometidos al introducir la información.  Además, si el indicativo no corresponde a una asignación internacional, se producirá un error del que no será responsable ningún programa de log.  Un ejemplo de esto es el prefijo "X5" usado en la antigua Yugoslavia, el cual no está reconocido oficialmente ni corresponde a ninguna asignación internacional.

Para corregir el prefijo, coloque el cursor en el campo Prefix (Prefijo) y pulse la tecla F1.  Aparecerá una lista con los nombres de todos los países y sus prefijos correctos.  Haga doble clic sobre el país/prefijo deseado para copiarlo en la ventana de QSOs.

Si conoce el prefijo, introdúzcalo en el campo Prefix (Prefijo).  Cada vez que se reescribe un prefijo, se añade una entrada de excepción para el indicativo y la fecha de ese QSO en la base de datos de países, lo cual será automáticamente en el futuro.  La entrada de excepción se efectúa cuando se añade un QSO pulsando Intro, o al actualizar un QSO pulsando F10.

Errores en los RST
Muchos programas de log son muy liberales en la clase de datos que permiten introducir en los campos de RST.  En algunos de ellos, y en algunos programas para concursos hay una gran libertad para introducir errores durante la importación de logs de concursos.

Por lo general DX4WIN corrige automáticamente de los errores en los campos rstS y rstR.  Si el RST importado de otro programa no concuerda con el modo del QSO, DX4WIN lo cambia por el RST por omisión adecuado al modo:  "59" para fonía y "599" para los demás modos.  Aunque se cambie el RST y el QSO aparezca como correcto, el programa le avisa por medio de un mensaje de error en el campo Notes for this QSO (Notas para este QSO).

Errores en la referencia IOTA
DX4WIN comprueba el país del QSO con la base de datos IOTA.  Si al país en cuestión le corresponde una única referencia IOTA, ésta se inserta automáticamente.  Estos países son islas que constituyen un país individual.  Por ejemplo, la isla Sable siempre tiene la referencia NA-063 y se reconoce por el prefijo CY0.  Lo mismo sucede con Madagascar, Australia, Inglaterra, Jan Mayen, por mencionar sólo unos cuantos.

En caso de error, se puede encontrar la referencia IOTA correcta colocando el cursor en el campo IOTA y pulsando la tecla F1, igual que se hace en el campo Prefix (Prefijo).

Errores en los estados
Si no conoce la abreviatura correcta de dos letras para un estado en particular, coloque el cursor en el campo State (Estado), pulse la tecla F1 y seleccione el estado en la lista.

Una vez corregido el error, use el ratón para resaltar el mensaje de error en el campo Notes for this QSO (Notas para este QSO) y pulse la tecla Supr para borrarlo.

Recuerde:  la corrección de los errores de importación sólo tiene que hacerla una vez, después de la importación inicial desde el otro programa de log.

Exportación de datos de QSOs desde DX4WIN
Para permitirle exportar los datos de un archivo de log para usarlos en otra aplicación, DX4WIN usa la flexibilidad inherente de la ventana Logbook (Libro diario) para realizar esta función de manera tal que satisfaga todas las necesidades.

Como se describió en la sección sobre la creación de nuevos formatos de libro diario, para exportar los datos del libro diario y en el orden requerido, se debe modificar el formato actual o crear uno nuevo.

Una vez que el libro diario está en el formato necesario y muestra los QSOs deseados, debemos hacer clic con el botón derecho del ratón en el cuerpo de la ventana Logbook (Libro diario), y elegir en el submenú Write to file (Escribir en archivo).

Esto escribirá toda la información mostrada actualmente en la ventana en un archivo ASCII delimitado por comas, en el mismo orden en que aparece en la ventana.  Al permitir tal flexibilidad para elegir qué datos exportar y en qué orden, es necesario que el usuario tenga en cuenta el orden requerido por el programa que va a utilizar los datos exportados.

Como ejemplo del uso de esta función de exportación, algunos usuarios han preparado un archivo de informe que muestra la información que suele aparecer en una tarjeta de QSL.  Esta información se puede exportar y utilizar por una aplicación de impresión que haya configurado el usuario para imprimir tarjetas de QSL personalizadas.

El orden en que aparecen los datos exportados en el archivo delimitado por comas dependerá de los requisitos del programa que va a utilizar los datos, y puede variar cada aplicación y uso.  Como esta característica es tan flexible, permite al usuario experto hacer los cambios necesarios en la estructura del archivo exportado.

Además se pueden exportar archivos en el formato ADIF, en el menú principal elija File>Import/Export>ADIF (Archivo>Importación/exportación>ADIF).  Éste está pensado como formato de importación/exportación cuya estructura está normalizada entre los autores de programas de log.  Un número de programas ofrecen esta opción para importar y exportar archivos de otras fuentes.  La desventaja de la exportación ADIF es que varios campos, mayormente los relacionados con los premios, no están definidos en el estándar ADIF, y por lo tanto no se incluyen.

Modificación de un filtro de importación existente
DX4WIN le permite personalizar un filtro de importación existente para adaptarlo a sus necesidades individuales.  Un filtro de importación personalizado hace posible importar datos de logs obsoletos y ya no soportados, o no soportados actualmente por DX4WIN.  También permite importar bases de datos de log caseras.

Hay muchas formas de modificar estos filtros, las cuales se describirán en términos generales por medio de ejemplos que muestran los métodos involucrados, los cuales se pueden aplicar de muchas maneras, según se necesite.

Razones para modificar un filtro de importación
NOTA IMPORTANTE:  Aunque es posible modificar cualquier filtro, le recomendamos encarecidamente que SÓLO MODIFIQUE LA COPIA de un filtro existente.

Antes de añadir o cambiar un filtro, tenga en cuenta que la siguiente actualización de DX4WIN reescribirá la base de datos de filtros de importación, con lo cual se perderán los cambios hechos.  Si encuentra algún error en un filtro de importación, notifique a Rapidan Data Systems para que sea corregido en la siguiente actualización.
Hay muchas razones para crear o modificar un filtro.  Algunas de las más comunes son:

· Las posiciones o el formato de los datos a importar han cambiado de una versión a otra.  Esto es útil para trabajar con la evolución de los programas de concursos.

· Crear un nuevo filtro para soportar un nuevo concurso.  Por ejemplo, el "W1BB, Stew Perry 160 meter challenge".

· Corregir errores de importación de concursos, no detectados por programas de log anteriores.

· Eliminar datos innecesarios.

Cambie el nivel de usuario.  Lo primero que debe hacer es, en el menú principal ir a File>Preferences> Personal>User level (Archivo>Preferencias>Personal>Nivel de usuario) y seleccionar "Expert" (Experto), lo que le dará acceso a todos los comandos disponibles.

Ejemplo:  errores de RST
En este ejercicio queremos importar un archivo de log del programa "X".  Necesitamos modificarlo porque, a lo largo de los años de uso de los programas CT, NA y TR, se han almacenado datos erróneos porque el programa "X" no los importaba correctamente.  Este programa buscaba un RST de tres cifras aunque el modo fuera "Fonía", y por lo tanto, registraba intercambios como "591" o "592", porque añadía la primera cifra de la zona en los concursos CQ WW (por ejemplo "5914" o "5920").  DX4WIN detecta este error porque el RST no concuerda con el modo.  Si tenemos un montón de QSOs de concursos, ello significa que habrá un montón de errores, probablemente el log de importación completo.

Cuando DX4WIN encuentra un RST, enviado o recibido, incorrecto o cuyo número de cifras no concuerda con el modo, por ejemplo "664" en CW, lo sustituye por un valor por omisión según el modo del contacto.  Los valores por omisión son "59" para fonía y "599" para CW.  Además insertará un mensaje de error en el campo Notes for this QSO (Notas para este QSO) para advertir al usuario.  Aunque los errores simples de RST son corregidos, aún quedarán un montón de mensajes de error que habría que eliminar.  En cualquier caso es bastante laborioso.

Podríamos desplazarnos por los QSOs del log, borrando los mensajes de error de uno en uno, pero esto no es práctico en absoluto, pues podría haber literalmente miles de errores similares debidos al mismo problema.

Una forma de corregir el problema es ir al filtro de importación utilizado e inhabilitar la parte del filtro que lee el RST.

Al modificar el filtro para inhabilitar los campos de RST, quedará eliminado el campo RST de todos los QSOs, y DX4WIN les asignará el valor por omisión.  Como la mayoría de los practicantes de DX no se preocupan generalmente por el RST real y simplemente ponen "59" o "599" en todos los contactos, esto no sería problema.

Cómo inhabilitar un campo
Para inhabilitar un campo haga lo siguiente:

· Cree un log de prueba para comprobar el nuevo filtro.  En el menú principal seleccione File>New (Archivo>Nuevo).

ADVERTENCIA:  Nunca use un archivo de log real para probar un filtro nuevo o modificado.

· Importe el log anterior usando su formato de exportación y el filtro de importación de DX4WIN adecuado.

· En el menú principal seleccione File>Import/Export (Archivo>Importación/ exportación).

· En este ejemplo, en la lista de filtros disponibles seleccione HYPERLOG (y, para el resto del ejemplo, supondremos que el log anterior también era HYPERLOG).

· En el menú de la ventana Import/Export (Importación/exportación) seleccione Filter>Edit (Filtro> Edición).

En la pestaña General observe que la extensión del nombre del archivo que DX4WIN buscará es ".DBF".  Tome nota de esto.

· Haga clic en la pestaña Fields (Campos).  Aquí es donde se harán los cambios.

Para realizar los cambios, se debe poder ver, leer y comprender la ubicación ASCII de la información que necesitamos.

Si el archivo a importar ya está en formato ASCII con campos fijos, se puede usar con nuestra modificación.  Si es dBase (.dbf) o ASCII separado por comas (.csv) usaremos otro archivo.

· En el menú seleccione File>View ASCII File (Archivo>Ver archivo ASCII).

Si el archivo a importar está en formato ASCII, localice el subdirectorio donde está ubicado y luego busque el archivo por su nombre.  Si el archivo importado originalmente estaba en formato dBase o ASCII separado por comas, busque el nombre "export.txt" en el subdirectorio "IMPORT".  Éste es un archivo ASCII de longitud fija creado por DX4WIN cuando se importó el archivo en el archivo de log de prueba al principio de este ejemplo.  Este archivo es reescrito cada vez que se hace una importación.  Ésta es la razón por la cual se debe realizar la importación en un archivo de log de prueba antes de modificar un filtro, para crear el archivo de exportación "export.txt" correcto.

Obviamente, si el archivo elegido para la importación ya está en formato ASCII, este paso no es necesario.

Una vez que encuentre el archivo, haga doble clic sobre él, con lo cual aparecerá en el campo inferior con los números a través de la parte superior.  Éste es el archivo ASCII que será importado.  Los números de la parte superior muestran las posiciones de los datos, del 1 al 256.

La ventana intermedia muestra qué campos están asignados a los grupos de posiciones.  De esta manera se puede ver cualquier conflicto entre dos campos que estén asignados a las mismas ubicaciones, o los solapamientos entre ellas.

En la parte superior de esta ventana aparecen las opciones para la definición del filtro.

Para desactivar los RST, tanto enviado como recibido, localice primero el campo RSTr en la ventana Fields (Campos).  Una vez localizado, tome nota de la posición y compruébela dos veces en la ventana que muestra el archivo ASCII.

Después de seleccionar el campo RSTr, en el campo Position (Posición) ponga un "0" (cero).  Haga lo mismo con el campo RSTs.  Los campos con Position=0 no son tomados en cuenta.

Cuando termine elija Save changes and Exit (Almacenar los cambios y salir).

Aunque en este ejemplo sólo hemos manipulado los campos RST, el procedimiento sería similar para cualquier otro campo.  Algunos de ellos disponen de diferentes formatos, y el elegido debe coincidir con el formato del archivo a importar.

Algunos campos tienen una longitud determinada por los datos y por el formato.  Éstos aparecen en color gris y no se pueden modificar.  Cuente cuidadosamente las posiciones ocupadas por ciertos datos, ya sea un indicativo o un campo de notas, comprobando en la ventana intermedia que no haya errores o solapamientos.

· Almacene todo y regrese a la ventana de QSOs.  Abra un nuevo libro diario y pruebe el filtro de importación modificado.  Los errores son bien detallados e indican qué campos pueden necesitar algún ajuste.

Una vez comprendido el procedimiento es fácil trabajar con los filtros de importación.  Es casi tan fácil definir 20 campos como definir dos.

Cuando haga una copia de un filtro existente, asegúrese de que la identificación ID (Identificación) de la copia es diferente de la original.  Si son iguales, una sustituirá a la otra, de la misma manera que un archivo sustituye a otro con el mismo nombre.  Ésta es la razón por la que se añade el carácter "&" al principio de la identificación.  Puede ser cualquier carácter, siempre que sea diferente.

Hay un problema adicional cuando se copia un filtro de importación binaria.  Tales filtros tienen uno o más archivos en el directorio "IMPORT" para describir el proceso de conversión.  Todos los filtros de importación binaria tienen archivos .BAT cuyos nombres se corresponden con la ID del filtro correspondiente.  Los filtros para el formato delimitado por comas también tienen un archivo con la extensión .PRO para describir las columnas, y algunos filtros tienen un archivo de correspondencia de prefijos, con la extensión .PMP.  Estos archivos han de ser copiados con la misma identificación del nuevo filtro.  Si la identificación del filtro original es "XXX" y la del nuevo filtro es "YYY", el siguiente comando ejecutado en el directorio "IMPORT" copiará los archivos necesarios:

COPY XXX.* YYY.*

(¡Recuerde que usted se declaró "Expert" (Experto) cuando cambió el nivel de usuario!)

Para información adicional sobre las funciones de importación/exportación, consulte la ayuda en línea; lea también la sección "Notas sobre los filtros de importación" en el sistema de ayuda.

Creación de nuevos filtros de importación
En un esfuerzo para permitir al usuario utilizar más aún la flexibilidad de DX4WIN, los siguientes procedimientos deben instruir al usuario sobre cómo crear su propio filtro de importación personalizado.  Una vez que se ha aprendido los cómo y los por qué de la creación de un filtro, será posible cualquier número de filtros diferentes.

Actualmente hay tres tipos diferentes de filtros de importación, determinados por la estructura de los archivos originales a importar.  Éstos son:  ASCII con campos fijos, ASCII delimitado por comas y dBase.  Como el ASCII con campos fijos es el más fácil de manipular, describiremos en primer lugar la creación de un nuevo filtro de ese tipo.

Creación de un nuevo filtro de importación

para un archivo ASCII con campos fijos
El archivo ASCII con campos fijos es un archivo de texto claro, en el cual cada dato tiene su propia ubicación fija en el archivo, y es de longitud fija y predeterminada.  Los archivos de este tipo se pueden leer con el Bloc de Notas o, si son muy grandes, con el Wordpad.

He aquí un ejemplo de un trozo de archivo ASCII con campos fijos de un archivo de lista de concurso:

11-26-1994 00:13:47  7031.0     CW 001  G4BUO       599  14

11-26-1994 00:15:09  7031.0     CW 001  YO3NR       599  20

11-26-1994 00:23:47  7041.1     CW 001  OL7O        599  15

Todo está alineado en columnas de longitud y ubicación fijas, las cuales se pueden leer y comprender fácilmente.

Para crear un nuevo filtro para importar correctamente esta información, debe ejecutar los siguientes pasos:

Seleccione "Expert" (Experto) en el menú principal, File>Preferences>Personal>User level (Archivo> Preferencias>Personal>Nivel de usuario).

Vaya a la ventana de importación/exportación, seleccionando desde el menú principal File>Import/Export (Archivo>Importación/exportación).

En el menú de esta ventana seleccione Filter>New (Filtro>Nuevo).  (Si el nivel de usuario no es "Advanced", la opción Filters aparece en gris y no se puede acceder a ella.)

Aparecerá una nueva línea en blanco en la parte superior de la lista de filtros.  Esta línea estará resaltada.  Seleccione Filter>Edit (Filtro>Editar), lo cual le llevará a la pestaña General del editor de filtros.  Ahora debe definir los siguientes campos:

· Description (Descripción):  Escriba el nombre del nuevo filtro.  En este ejemplo:  "Mi nuevo filtro".

· Modified (Modificado):  Debe de aparecer la fecha actual.  Si no es así, cámbiela.

· Usage (Uso):  Este campo indica a DX4WIN que realice procedimientos adicionales, si es necesario.  En la conversión ASCII con campos fijos no se requieren instrucciones adicionales, así que seleccione "Import" (Importación).

· RecLen (Longitud de los registros):  Este campo se usa sólo al crear filtros de importación y exportación.  Como el filtro que nos ocupa es sólo de importación, dejamos este campo en blanco.

· ID (Identificación):  Escriba un nombre descriptivo para este filtro, el cual se usará internamente para distinguir este filtro de los demás.  La identificación se usa en algunos filtros en combinación con el campo "Usage" (Uso) para realizar funciones adicionales, según se requiera durante el proceso de importación.  En este ejemplo escribiremos "milog".

· Ext (Extensión):  Ésta es la extensión del nombre del archivo a ser importado.  En archivos ASCII, las extensiones ".txt", ".asc" y ".prn" son comunes.  Escriba en este campo las tres letras de la extensión, sin el punto.

· DateChar (Carácter de separación de la fecha):  Es el carácter usado para separar el día, mes y año de la fecha al exportar un archivo.  No se toma en cuenta en la importación.

· Note file Ext (Extensión del nombre del archivo de notas):  Es la extensión del nombre del archivo de notas, cuando se exporta en un formato de DX4WIN.  Esto se debe a que DX4WIN separa el archivo de notas asociado al log en un archivo ASCII diferente, de manera que se puede editar en masa, si se desea, y volverlo a combinar con el archivo de log.  Este campo no se usa en la importación.

Una vez terminada la descripción de los campos, haga clic en la pestaña Fields (Campos).  Aquí es donde toma forma la identidad de cualquier filtro.

Pero, antes de proceder a configurar la estructura del filtro, debemos disponer de un ejemplo representativo del archivo a importar, para comprobación y guía.  Para este propósito se usa la ventana File (Archivo) del editor de filtros.  Puede mostrar suficientes líneas de un archivo particular, de manera que se pueda crear el filtro adecuado.

Para mostrar un archivo ASCII en esta ventana, seleccione File>View ASCII file (Archivo>Ver archivo ASCII) y en el cuadro de diálogo escriba el trayecto del archivo para el que está creando el filtro de importación.  Seleccione el archivo y oprima Abrir.  En la ventana aparecerán unas docenas de líneas del archivo, lo cual debe de ser suficiente como muestra para la creación de cualquier filtro.  La muestra se debe de ver como el archivo ASCII con campos fijos mostrado al principio de esta sección.  Esta muestra evita que tenga que moverse entre dos aplicaciones cuando trate de determinar el formato correcto del filtro.

Para evitar cualquier confusión hemos de clarificar unos cuantos puntos sobre la ventana File (Archivo).

La ventana está graduada para mostrar la posición de cualquier trozo de datos dentro de un archivo dado.  La escala va de 1 a 255, numerada en múltiplos de 10, correspondiendo el "0" del número a la posición real.  Por ejemplo, en el número "20", el "0" corresponde a la posición vigésima, y el "2" a la posición decimanovena.  Ésta es una distinción importante y debe recordarla cuando esté contando la posición de un campo.  Las marcas más largas representan las posiciones múltiplos de 5.  Una vez comprendido esto, no es difícil tomar cualquier elemento en el archivo e identificar su posición de 1 a 255.

El resto es razonablemente sencillo.

Debajo de Field (Campo) hay tres campos adicionales marcados Position (Posición), Length (Longitud) y Type (Tipo).  Al seleccionar un campo de importación para definirlo, se pueden introducir datos en estos tres campos, los cuales determinan la definición.

Position (Posición):

Escriba el número correspondiente a la ubicación del primer trozo de información del archivo de muestra correspondiente al campo que está definiendo.  En el archivo de nuestro ejemplo, si estamos definiendo el campo Date (Fecha), la información de la fecha empieza en la posición 1.  Al campo Mode (Modo) le correspondería la posición 33, al campo Callsign (Indicativo) la posición 41, etc.  Tenga cuidado al contar las posiciones.

Length, Type (Longitud, Tipo):

Estos campos identifican la longitud y el tipo de los datos esperados.  Algunas longitudes son específicas de ciertos tipos y aparecen en color gris, indicando que no se pueden modificar.  Ejemplos de estos tipos son "Date" (Fecha), "Time" (Hora) y "Band" (Banda).  Otros no son específicos y pueden tener cualquier longitud que sea adecuada para importar toda la información contenida en el campo.  Ejemplos de estos tipos son los campos "Notes" (Notas) y "Callsign" (Indicativo), los cuales tienen un tipo "String" (Cadena).

Comenzando por el principio del archivo de muestra, identifique y defina la posición, longitud y tipo de cada trozo de información requerida para el nuevo filtro.  Si en el archivo hay información que no se necesita, puede descartarla.  La única información considerada en el archivo ASCII es la especificada en el nuevo filtro.

Al definir el nuevo filtro, la ventana Field Allocation (Asignación del campo) empieza a mostrar información que le permite comprobar las posiciones de los campos del filtro.  Para cada posición definida en el nuevo filtro, esta ventana muestra el nombre del campo asignado a esa posición.  Por ejemplo, si la ventana muestra lo siguiente:

1
DATE

2
DATE

3
DATE

4
DATE

5
DATE

6
DATE

7
DATE

8
DATE

9

10
MODE

11
MODE

12
MODE, ALSO CALLSIGN

13
CALLSIGN

14
CALLSIGN

15
(etc.)

Estas líneas indican que el campo "Date" (Fecha) está asignado actualmente a las posiciones 1 a 8, la posición 9 no contiene nada, y las posiciones 10, 11 y 12 corresponden al campo "Mode" (Modo).

El examen de esta ventana también permite detectar un probable conflicto.  La asignación de los campos "Mode" (Modo) y "Callsign" (Indicativo) se solapan.  Lo más probable es que se deba a un error al determinar las ubicaciones de los datos en el archivo de muestra.  De nuevo, asegúrese de contar las posiciones correctamente.

Además de aplicar el sentido común, esto es todo lo que se necesita para crear un nuevo filtro de importación personalizado para usarlo con un archivo ASCII con campos fijos.

Una vez que esté satisfecho con el nuevo filtro, almacénelo seleccionando File>Save Changes and Exit (Archivo>Almacenar los cambios y salir).

Lo que sigue es el "momento de la verdad".

Salga de la ventana Import/Export (Importación/exportación) y regrese al programa principal.  Seleccione File>New, (Archivo>Nuevo) para crear un nuevo archivo de log que servirá para probar la importación.  El nombre de este archivo no es importante.

Elija File>Import/Export (Archivo>Importación/exportación) y seleccione el nuevo filtro, localizándolo por su ID, en este caso "milog".

Seleccione File>Import (Archivo>Importar) y localice y especifique el archivo ASCII con campos fijos para el cual creó el nuevo filtro.

Como en el editor de filtros se especificó la extensión del nombre del archivo a importar, sólo se mostrarán los archivos cuya extensión coincida con la especificada.

Oprima el botón Abrir para iniciar el proceso de importación.

Cuando termine se mostrará el número total de QSOs importados junto con el número de errores que se hubiesen producido.

Si se cometieron errores en la definición del filtro personalizado, será obvio por el excesivo número de errores durante la importación.  Para comprender el problema o problemas del filtro, primero identifique los errores.  Una manera rápida de hacerlo es buscar los mensajes de error en el log recién creado, para ver lo que "dice" DX4WIN sobre sus causas.

Vaya a la ventana de QSOs, oprima F8 y escriba la palabra "error" (sin las comillas) en el campo Notes for this QSO (Notas para este QSO).  Al oprimir la tecla Intro el programa mostrará todos los QSOs importados que fueron marcados con la palabra "error" en el campo de notas durante la importación.

Como se mencionó en una sección anterior sobre los errores de importación, DX4WIN muestra la causa más probable del error indicado.  Al desplazarse a través de los QSOs y ver los errores, podrá identificar los errores causados por problemas en las definiciones del filtro.  Por ejemplo:  todos los QSOs contienen el mensaje de error "ERROR: MODE=C" o "ERROR: MODE=SS".  Esto indica que no se ha leído la última letra del campo Mode (Modo) del archivo importado.  Esta letra sería "W" en los QSOs en CW, y "B" en los QSO en SSB.  El remedio sería volver a abrir el nuevo filtro, ver el mismo archivo ASCII como antes y asegurarse de que se ha definido correctamente el inicio del campo "Mode" (Modo), así como su longitud.  Por lo general, el sentido común basta para hacer las correcciones adecuadas.  Asegúrese de almacenar los cambios al salir del editor de filtros.

Vuelva a crear un nuevo archivo de log, eliminando el anterior, y vuelva a realizar la importación.  Repita el procedimiento hasta alcanzar resultados satisfactorios.  Cuando todo funcione bien, almacene el archivo de log temporal (File>Save = Archivo>Almacenar), abra el archivo de log principal (File>Open = Archivo>Abrir) y combine el archivo temporal con el principal (File>Import/Export = Archivo>Importación/exportación, y en esta ventana File>Merge DX4WIN Log = Archivo>Combinar log de DX4WIN).

Creación de un nuevo filtro de importación para un archivo dBase
El formato de un archivo dBase no es fácilmente legible sin algún tipo de conversión a ASCII, o hay que leerlo con algún programa adicional.

He aquí un ejemplo de un trozo de archivo de log en formato dBase procedente de otro programa de registro:

one k 04 26 92 20 HP6AYV Panama 137 07 30 11 28430 3001 1864 28430 58 NA USB 57 VICTOR DIRECT YES YES HP6 n 02 23 15 97 15 12 TK5KP Corsica 45 15 11 28 14195 9063 5631 14195 59 EU USB 59 DIRECT NO NO TK5 ES TU2 m 05 17 92 19 5Z4BI Kenya 65 37 44 48 28388 14342 8912 28388 57 AF USB 57 BILL MAN

Todo aparece revuelto y no es fácilmente reconocible ni utilizable en este formato.  Al copiarlo desde otro archivo no muestra claramente su contenido en términos humanos.

Para crear un nuevo filtro de importación que procese esta información, debe ejecutar los siguientes pasos:

Seleccione "Expert" (Experto) en el menú principal, File>Preferences>Personal>User level (Archivo> Preferencias>Personal>Nivel de usuario).

Vaya a la ventana Importación/exportación, seleccionando desde el menú principal File>Import/Export (Archivo>Importación/exportación).

En esta ventana elija Filter>New (Filtro>Nuevo).  (Si el nivel de usuario no es "Expert" = Experto, esta opción aparecerá en color gris y no podrá acceder a ella.)

En la lista de filtros aparecerá una línea en blanco resaltada.  Vuelva a Filter>Edit (Filtro>Editar).  Esto le llevará a la pestaña General del editor de filtros.  Debe definir los siguientes campos:

· Description (Descripción):  Escriba el nombre del nuevo filtro.  En este ejemplo escriba "mi nuevo filtro".

· Modified (Modificado):  Debe mostrar la fecha actual.  Si no es así, cámbiela.

· Usage (Uso):  Este campo indica a DX4WIN que realice un procedimiento adicional, si es necesario.  Para la conversión dBase se requiere un paso adicional para que el programa convierta automáticamente  el archivo dBase en uno ASCII con campos fijos, con el cual es mucho más fácil trabajar.  Un archivo .BAT ejecuta la utilidad de conversión suministrada con DX4WIN para realizar este paso extra.  Para que este nuevo filtro llame al archivo .BAT, en este campo debe seleccionar "Binary Imp" (Importación binaria).

· RecLen (Longitud del registro):  Este campo sólo se usa al crear filtros para importación y exportación.  Como este filtro sólo se usará para importación, dejaremos este campo en blanco.

· ID (Identificación):  Escriba un nombre corto, el cual servirá para distinguir este filtro de los demás.  Esta identificación se usa en combinación con el campo Usage (Uso) para realizar las funciones internas adicionales necesarias durante el proceso de importación.  En este ejemplo escriba "milog".  Más tarde se creará un archivo .BAT con este nombre para ejecutar la utilidad que convertirá el archivo dBase en uno ASCII, como se mencionó antes.

· Ext (Extensión):  Es la extensión del nombre del archivo a importar.  Para un archivo dBase se buscarán las extensiones .DB y .DBF.  Escriba en este campo las dos o tres letras de la extensión, sin el punto.

· Date Char (Carácter de separación de la fecha):  Es el carácter usado para separar el día, mes y año de la fecha al exportar un archivo.  No se usa para importar.

· Note file Ext (Extensión del nombre del archivo de notas):  DX4WIN separa las notas asociadas a un archivo de log en un archivo ASCII separado, que se puede editar en masa, si se desea, y se vuelve a combinar con el log principal.  Este campo tampoco se usa para importar.

La principal diferencia en la implementación de un filtro de importación para ASCII con campos fijos, comparada con un archivo dBase, es la necesidad de usar un archivo .BAT para realizar operaciones adicionales, como se mencionó antes.

En el subdirectorio "IMPORT" de DX4WIN se encuentra un programa de utilidad llamado CVDBASE.EXE.  Esta utilidad de conversión dBase es ejecutada por el archivo .BAT para realizar la conversión de dBase a ASCII.  En nuestro ejemplo, el archivo .BAT se vería como sigue:

REM Conversión binaria de "Mi nuevo log"

CVDBASE %1

La primera línea es simplemente una nota para ayudar al usuario a saber para qué es el archivo .BAT.

La segunda línea esencialmente ejecuta la rutina de conversión y coloca la información ASCII con campos fijos resultante en un nuevo archivo llamado "export.txt", ubicado en el subdirectorio "IMPORT" de DX4WIN.  Este archivo es creado cada vez que se importa un archivo dBase, sustituyendo al anterior.

La manera más fácil de crear un archivo .BAT para un nuevo filtro de importación de dBase es copiar uno de los archivos. BAT existentes.  Para hacerlo abra con el Bloc de Notas uno de los archivos .BAT que hay en el subdirectorio "IMPORT" de DX4WIN.  Una buena elección es el archivo "dxlog.bat".  Una vez abierto este archivo, sólo tiene que cambiar el nombre del archivo asociado, en este caso "dxlog", por "mi nuevo filtro".  Después seleccione Archivo>Guardar como..., el subdirectorio "IMPORT" de DX4WIN y dé al archivo el nombre correspondiente a la ID asignada en el editor de filtros.  En este caso, el archivo se llamaría "milog.bat".

Ahora que ha terminado la descripción de la pestaña General y la función simplificada de los archivos .BAT asociados con la importación de dBase, haga clic en la pestaña Fields (Campos).  Aquí es donde toma forma la identidad de cualquier filtro.

Pero, antes de proceder a configurar la estructura del filtro, debemos disponer de un ejemplo representativo del archivo a importar, para comprobación y guía.  Para este propósito se usa la ventana File (Archivo) del editor de filtros.  Puede mostrar suficientes líneas de un archivo particular, de manera que se pueda crear el filtro adecuado.

Como se indicó al principio, no es muy útil ver un archivo dBase sin una conversión previa.  Para tener esta información en un formato útil necesitamos convertir primero el archivo dBase en un formato con campos fijos.  Aunque ésta es la meta del nuevo filtro de importación, obviamente no se puede usar porque aún no está terminada.  ¿Qué hacer entonces?

Cree un nuevo archivo de log temporal y seleccione uno de los otros filtros de importación de dBase para realizar la conversión del archivo dBase usado como guía del nuevo filtro.  Obviamente, como este otro filtro no cumple los requisitos del nuevo filtro, ¡el resultado real será un desastre!  Puede esperar cientos de mensajes de error.  Esto es estupendo.  La única función importante de este filtro es convertir el archivo dBase en formato ASCII con campos fijos y almacenar el archivo resultante, "export.txt",  en el subdirectorio "IMPORT" de DX4WIN.

Para mostrar este archivo ASCII en la ventana File (Archivo), seleccione File>View ASCII file (Archivo>Ver archivo ASCII) y en el cuadro de diálogo de Windows busque el subdirectorio "IMPORT" de DX4WIN, seleccione el archivo "export.txt" y oprima Abrir.  En la ventana File (Archivo) aparecerán varias decenas de líneas del archivo.  Esto debe bastar como muestra para permitirle crear cualquier filtro.  Esta muestra evita tener que cambiar de una aplicación a otra mientras trata de corregir el formato del filtro.

Hay otro archivo útil asociado con "export.txt", el cual se creó al mismo tiempo.  Se llama "export.fld" y también está ubicado en el subdirectorio "IMPORT" de DX4WIN.  Éste es un archivo de texto que muestra la posición de cada campo del archivo dBase convertido, así como la longitud del campo y el tipo de datos que contiene.  Este archivo es una herramienta de referencia útil al crear un filtro de importación preciso y se puede imprimir con el Bloc de Notas.

Para evitar cualquier confusión hemos de clarificar unos cuantos puntos sobre la ventana File (Archivo).

La ventana está graduada para mostrar la posición de cualquier trozo de datos dentro de un archivo dado.  La escala va de 1 a 255, numerada de 10 en 10, correspondiendo el "0" del número a la posición real.  Por ejemplo, en el número "20", el "0" corresponde a la posición vigésima, y el "2" a la posición decimanovena.  Ésta es una distinción importante y debe recordarla cuando esté contando la posición de un campo.  Las marcas más largas representan posiciones múltiplos de 5.  Una vez comprendido esto, no es difícil tomar cualquier elemento en el archivo e identificar su posición de 1 a 255.

El resto es razonablemente sencillo.

El campo Field (Campo) contiene los nombres de todos los campos usados por DX4WIN para definir un filtro de importación.  Éstos son:

Awd group
Grupo del premio

Awd value
Valor para el premio

AwdX Award


Band
Banda

Callsign
Indicativo

Confrm
Confirmado

County
Condado

County award
Premio de condados

Date
Fecha

DXCC Band award
Premio DXCC por bandas

DXCC Mixed award
Premio DXCC mixto

DXCC Mode award
Premio DXCC por modos

DXCC valid
Válido para el DXCC

Grid
Cuadrícula

Group
Grupo

IOTA


IOTA award
Premio IOTA

Label
Etiqueta

Mode
Modo

Note1
Nota 1

Note2
Nota 2

Note3
Nota 3

Prefix
Prefijo

QRP


QSL Date
Fecha de envío de la QSL

QSL Method
Método de envío de la QSL

Recvd
Intercambio recibido (en concurso)

rstR
RST recibido

rstS
RST enviado

Satellite
Satélite

State
Estado de los EE.UU.

TenTen
Premio Ten-Ten

Time
Hora

VUCC Award
Premio VUCC (DXCC en V/UHF)

WAS Band award
Premio WAS (estados de los EE.UU.) por bandas

WAS Mixed award
Premio WAS mixto

WAS Mode award
Premio WAS por modos

WAZ Band award
Premio WAZ (zonas) por bandas

WAZ Mixed award
Premio WAZ mixto

WAZ Mode award
Premio WAZ por modos

WPX Band award
Premio WPX (prefijos) por bandas

WPX Mixed award
Premio WPX mixto

WPX Mode award
Premio WPX por modos

Ylop
QSO con operadora (YL)

Zone
Zona

Debajo de Field (Campo) hay tres campos adicionales marcados Position (Posición), Length (Longitud) y Type (Tipo).  Al seleccionar un campo de importación para definirlo, se pueden introducir datos en estos tres campos, los cuales determinan la definición.

Position (Posición):

Escriba el número correspondiente a la ubicación del primer trozo de información del archivo de muestra correspondiente al campo que está definiendo.  En el archivo de nuestro ejemplo, si estamos definiendo el campo Date (Fecha), la información de la fecha empieza en la posición 1.  Al campo Mode (Modo) le correspondería la posición 33, al campo Callsign (Indicativo) la posición 41, etc.  Tenga cuidado al contar las posiciones.

Length, Type (Longitud, Tipo):

Estos campos identifican la longitud y el tipo de los datos esperados.  Algunas longitudes son específicas de ciertos tipos y aparecen en color gris, indicando que no se pueden modificar.  Ejemplos de estos tipos son "Date" (Fecha), "Time" (Hora) y "Band" (Banda).  Otros no son específicos y pueden tener cualquier longitud adecuada para importar toda la información contenida en el campo.  Ejemplos de estos tipos son los campos "Notes" (Notas) y "Callsign" (Indicativo), los cuales tienen un tipo "String" (Cadena).

Comenzando por el principio del archivo de muestra, identifique y defina la posición, longitud y tipo de cada trozo de información requerida para el nuevo filtro.  Si en el archivo hay información que no se necesita, puede descartarla.  La única información considerada en el archivo ASCII es la especificada en el nuevo filtro.

Al definir el nuevo filtro, la ventana Field Allocation (Asignación del campo) empieza a mostrar información que le permite comprobar las posiciones de los campos del filtro.  Para cada posición definida en el nuevo filtro, esta ventana muestra el nombre del campo asignado a esa posición.  Por ejemplo, si la ventana muestra lo siguiente:

1
DATE

2
DATE

3
DATE

4
DATE

5
DATE

6
DATE

7
DATE

8
DATE

9

10
MODE

11
MODE

12
MODE, ALSO CALLSIGN

13
CALLSIGN

14
CALLSIGN

15
(etc.)

Estas líneas indican que el campo "Date" (Fecha) está asignado actualmente a las posiciones 1 a 8, la posición 9 no contiene nada, y las posiciones 10, 11 y 12 corresponden al campo "Mode" (Modo).

El examen de esta ventana también permite detectar un probable conflicto.  La asignación de los campos "Mode" (Modo) y "Callsign" (Indicativo) se solapan.  Lo más probable es que se deba a un error al determinar las ubicaciones de los datos en el archivo de muestra.  De nuevo, asegúrese de contar las posiciones correctamente.

Además de aplicar el sentido común, esto es todo lo que se necesita para crear un nuevo filtro de importación personalizado para usarlo con un archivo dBase.

Una vez que esté satisfecho con el nuevo filtro, almacénelo seleccionando File>Save Changes and Exit (Archivo>Almacenar los cambios y salir).

Lo que sigue es el "momento de la verdad".

Salga de la ventana Import/Export (Importación/exportación) y regrese al programa principal.  Seleccione File>New (Archivo>Nuevo) para crear un nuevo archivo de log que servirá para probar la importación.  El nombre de este archivo no es importante.

Elija File>Import/Export (Archivo>Importación/exportación) y seleccione el nuevo filtro, localizándolo por su ID, en este caso "milog".

Seleccione File>Import (Archivo>Importar), localice y seleccione el archivo dBase para el cual creó el nuevo filtro.

Como en el editor de filtros se especificó la extensión del nombre del archivo a importar, sólo se mostrarán los archivos cuya extensión coincida con la especificada.

Oprima el botón Abrir para iniciar el proceso de importación.

Cuando la rutina de conversión termine, cierre la ventana del DOS haciendo clic en la "X" de la esquina superior derecha de la misma.

Una vez terminada la importación se mostrará el número total de QSOs importados, así como el número de errores producidos, si los hubiere.

Si hay errores en la definición del filtro personalizado, serán evidentes por el excesivo número de mensajes de error.  Para comprender el problema o problemas del filtro, primero hay que identificar los errores.  Una manera rápida de hacerlo es buscar los mensajes de error en el archivo de log recién creado para ver qué dice DX4WIN sobre sus causas.

Vaya a la ventana de QSOs y pulse F8, con lo cual aparecerá un filtro de búsqueda en blanco.  Escriba la palabra "error" (sin las comillas) en el campo Notes for this QSO (Notas para este QSO).  El programa buscará todos los QSOs que se marcaron con la palabra "error" durante el proceso de importación.

Como se mencionó en una sección anterior relacionada con los errores de importación, DX4WIN muestra la causa más probable del error indicado.  Al desplazarse a través de los QSOs y ver los errores, podrá identificar los errores causados por problemas en las definiciones del filtro.  Por ejemplo:  todos los QSOs contienen el mensaje de error "ERROR: MODE=C" o "ERROR: MODE=SS".  Esto indica que no se ha leído la última letra del campo Mode (Modo) del archivo importado.  Esta letra sería "W" en los QSOs en CW, y "B" en los QSO en SSB.  El remedio sería volver a abrir el nuevo filtro, ver el mismo archivo ASCII como antes y asegurarse de que se ha definido correctamente el inicio del campo "Mode" (Modo), así como su longitud.  Por lo general, el sentido común basta para hacer las correcciones adecuadas.  Asegúrese de almacenar los cambios al salir del editor de filtros.

Vuelva a crear un nuevo archivo de log, eliminando el anterior, y vuelva a realizar la importación.  Repita el procedimiento hasta alcanzar resultados satisfactorios.  Cuando todo funcione bien, almacene el archivo de log temporal (File>Save = Archivo>Almacenar), abra el archivo de log principal (File>Open = Archivo>Abrir) y combine el archivo temporal con el principal (File>Import/Export = Archivo>Importación/exportación, y en esta ventana File>Merge DX4WIN Log = Archivo>Combinar log de DX4WIN).

He aquí una recapitulación rápida del procedimiento operativo para crear este filtro de importación para dBase:

· Cree un nuevo archivo de log
·  Vaya a File>Import/export (Archivo>Importación/exportación) y elija un nuevo filtro.

· Seleccione File>Import (Archivo>Importar), localice y elija el archivo dBase a importar.  Oprima Abrir.

· El programa determina que debe ejecutar la utilidad de conversión "cvdbase.exe", como está especificado en el archivo .BAT.

· La utilidad de conversión crea un archivo ASCII (export.txt) y lo procesa por medio del nuevo filtro de importación.

· La importación termina y muestra los resultados.

La principal diferencia entre la creación de un filtro de importación para dBase y uno para ASCII con campos fijos es la necesidad de la utilidad de conversión y el archivo .BAT.

Creación de un nuevo filtro de importación para

un archivo ASCII delimitado por comas
Otro formato ASCII frecuente es aquél en el cual la información está separada sólo por comas.  Este tipo de archivo se conoce como "ASCII delimitado por comas" o "valor separado por comas" (CSV por su nombre en inglés).  Un archivo ASCII delimitado por comas es legible pero los registros no tienen la misma longitud y por lo tanto no aparecen alineados en columnas bien definidas, como en el formato ASCII con campos fijos.

He aquí un ejemplo de formato de archivo ASCII delimitado por comas:

NY4T,02/07/99,00:00,SSB,14.000,1,LEE,TN,1,1,United States,K

WU4G,02/07/99,00:01,SSB,14.286,3,RON,VA,2,1,United States,K

WL7KY,02/07/99,00:02,SSB,14.270,6,CHRIS,AK,3,1,Alaska,KL

W5ASP,02/07/99,00:03,SSB,14.291,5,JOE,TX,4,1,United States,K

N8EA,02/07/99,00:03,SSB,14.291,7,JOE,MI,5,1,United States,K

K9BGL,02/07/99,00:04,SSB,14.261,6,KARL,IL,6,1,United States,K

Este formato, legible pero inconsistente, hace que la creación de un filtro de importación para archivos CSV sea algo más que un desafío.  La información de diferentes longitudes (indicativos, nombres, etc.) tiende a deshacer el alineamiento de los campos y los hace inútiles en su configuración actual.  Puesto que la base del filtro de importación de DX4WIN es su aplicación a un archivo ASCII con campos fijos, tenemos que convertir este archivo CSV en a un formato con campos fijos.

Para crear un nuevo filtro de importación que funcione correctamente con esta información, debe ejecutar los siguientes pasos:

Seleccione "Advanced" (Avanzado) en el menú principal, File>Preferences>Personal> User level (Archivo>Preferencias>Personal>Nivel de usuario).

Vaya a la ventana Importación/exportación, seleccionando desde el menú principal File>Import/Export (Archivo>Importación/exportación).

En esta ventana elija Filter>New (Filtro>Nuevo).  (Si el nivel de usuario no es "Expert" = Experto, esta opción aparecerá en color gris y no podrá acceder a ella.)

En la lista de filtros aparecerá una línea en blanco resaltada.  Vuelva a Filter>Edit (Filtro>Editar).  Esto le llevará a la pestaña General del editor de filtros.  Debe definir los siguientes campos:

· Description (Descripción):  Escriba el nombre del nuevo filtro.  En este ejemplo escriba "mi nuevo filtro".

· Modified (Modificado):  Debe mostrar la fecha actual.  Si no es así, cámbiela.

· Usage (Uso):  Este campo indica a DX4WIN que realice un procedimiento adicional, si es necesario.  Para la conversión CSV se requiere un paso adicional para que el programa convierta automáticamente  el archivo delimitado por comas en uno ASCII con campos fijos, con el cual es mucho más fácil trabajar.  Un archivo .BAT ejecuta la utilidad de conversión suministrada con DX4WIN para realizar este paso extra.  Para que este nuevo filtro llame al archivo .BAT, en este campo debe seleccionar "Binary Imp" (Importación binaria), aunque ésta es una conversión ASCII, no binaria.

· RecLen (Longitud del registro):  Este campo sólo se usa al crear filtros para importación y exportación.  Como este filtro sólo se usará para importación, dejaremos este campo en blanco.

· ID (Identificación):  Escriba un nombre corto, el cual servirá para distinguir este filtro de los demás.  Esta identificación se usa en combinación con el campo Usage (Uso) para realizar las funciones internas adicionales necesarias durante el proceso de importación.  En este ejemplo escriba "milog".  Más tarde se creará un archivo .BAT con este nombre para ejecutar la utilidad que convertirá el archivo CSV en uno con campos fijos, como se mencionó antes.

· Ext (Extensión):  Es la extensión del nombre del archivo a importar.  Para un archivo CSV se buscará la extensión .CSV.  Escriba en este campo las tres letras de la extensión, sin el punto.

· Date Char (Carácter de separación de la fecha):  Es el carácter usado para separar el día, mes y año de la fecha al exportar un archivo.  No se usa para importar.

· Note file Ext (Extensión del nombre del archivo de notas):  DX4WIN separa las notas asociadas a un archivo de log en un archivo ASCII separado, que se puede editar en masa, si se desea, y se vuelve a combinar con el log principal.  Este campo tampoco se usa para importar.

Ésta es toda la información necesaria en la pestaña General.

Como en el caso de los archivos dBase, un archivo ASCII CSV requiere el uso de un archivo .BAT y otro llamado "perfil", cuyo nombre tiene extensión .PRO.  Este perfil se usa para establecer las longitudes de los campos de datos cuando se convierte el archivo CSV en uno ASCII con campos fijos.  Esto asegura que todos los registros tengan los mismos campos de igual longitud, haciendo que el archivo aparezca alineado en columnas.

Para crear un perfil para el archivo de log CSV, primero abra el archivo delimitado por comas con el Bloc de Notas.  Debe aparecer como en el ejemplo de más arriba.

Ahora abra otra ventana de Bloc de Notas.  Aquí es donde colocará la información sobre las longitudes de los campos.

Ubique las dos ventanas de Bloc de Notas de tal manera que la que está en blanco permite ver varias líneas del archivo de log CSV.

El nuevo perfil se formatea de la siguiente manera:

Comenzando por el primer campo de la izquierda del archivo CSV de muestra, y comparando varios registros (líneas), determine el mayor número de espacios ocupados por este primer campo en cualquier registro.  Recuerde que cada campo está limitado por dos comas.  Refiriéndonos de nuevo a la muestra CSV:

NY4T,02/07/99,00:00,SSB,14.000,1,LEE,TN,1,1,United States,K

WU4G,02/07/99,00:01,SSB,14.286,3,RON,VA,2,1,United States,K

WL7KY,02/07/99,00:02,SSB,14.270,6,CHRIS,AK,3,1,Alaska,KL

W5ASP,02/07/99,00:03,SSB,14.291,5,JOE,TX,4,1,United States,K

N8EA,02/07/99,00:03,SSB,14.291,7,JOE,MI,5,1,United States,K

K9BGL,02/07/99,00:04,SSB,14.261,6,KARL,IL,6,1,United States,K

El primer campo contiene el indicativo, y parece que el más largo sólo tiene 5 caracteres (WL7KY, W5ASP y K9BGL).  Como es muy posible que en algún lugar de este archivo de log pueda haber un indicativo considerablemente más largo, sería bastante seguro considerar que este campo tiene 12 caracteres.  Esto permitiría indicativos tales como EA8/DL1ABC/p, si hay alguno en el log.  Realmente no hay problema con esto porque, como el propósito de este filtro es establecer la longitud del campo, el resultado será que la mayoría de los indicativos tendrán un montón de espacio en blanco al final, y antes del comienzo del siguiente campo.

Comenzando en el extremo izquierdo de la nueva ventana (en blanco), escriba esta longitud seguida por el nombre del campo.  (Use la barra espaciadora para separar el número del nombre, no la tecla Tab).  En este caso se vería como sigue:

12   Indicativo

Vaya al segundo campo del archivo y haga lo mismo:  compara los registros para determinar el más largo.  En este ejemplo es muy fácil pues éste es el campo de la fecha, que tiene la misma longitud en todos los registros.  Asegúrese de contar la barra diagonal (/) como un espacio, con lo cual la longitud del segundo campo será de ocho espacios.  Escriba este número en la siguiente línea del perfil, el cual se verá como sigue:

12   Indicativo

8    Fecha

Continúe comparando cada campo, de izquierda a derecha, con los de los demás registros (líneas), determinando el número máximo de espacios de cada campo.  Este ejemplo continuaría como sigue:

12   Indicativo

8    Fecha

5    Hora

3    Modo

6    Frecuencia   (no olvide contar el punto decimal como un espacio)

4    Cierto número   (puede ser un número de QSO; deje espacio de sobra)

12   Nombre   (deje también espacio de sobra)

2    Estado

3    ¿Quién sabe?   Puede ser la marca de un nuevo multiplicador trabajado.

3    ¿Quién sabe?

15   País

4    Prefijo del país

Más abajo en el archivo de log hay un contacto donde aparecen dos comas consecutivas (,,), sin texto entre ellas.  Esto se debe a que hay campos que se dejaron en blanco porque en ese contacto en particular no había información para ese campo.  Puede ser un campo para marcar nuevos multiplicadores trabajados, o algo parecido.  Si durante el examen del archivo CSV, todos los registros tienen un mismo campo en blanco, con dobles comas, no puede descartarlo simplemente.  Puede buscar al menos un registro con algún dato en este campo y darle un tamaño adecuado, o bien, si ninguno de los campos contiene datos, asígnele una longitud de "1".  Puede haber circunstancias en que haya varias comas consecutivas en una línea, sin datos entre ellas.  Trátelas en cada caso como si tuviesen una longitud de "1".

Aunque los datos no deseados en medio de un archivo no deberán ser omitidos ni descartados, si en algún punto NINGUNO los datos restantes de un archivo de log son necesarios podrá descartarlos.  Si los incluye, aunque no se necesiten, no se producirá ningún daño.

En nuestro ejemplo, podemos descartar todos los campos de datos después del estado, porque no se desean, o bien no se necesitan.  Específicamente:

· El campo que identifica nuevos multiplicadores sólo se necesita en un programa para concursos, no en DX4WIN.

· Lo mismo sucede con el siguiente campo ¿Quién sabe?  ¿De qué sirve la información si no podemos identificarla?

· DX4WIN identificará automáticamente el nombre del país a que corresponde el QSO.  Este campo no es necesario.

· DX4WIN también asignará el prefijo correcto del país, basándose en la estructura del indicativo.  Este campo tampoco se necesita.

Entonces, el perfil quedará reducido a:

12   Indicativo

8    Fecha

5    Hora

3    Modo

6    Frecuencia   (no olvide el punto decimal)

4    Un número   (puede ser un número de QSO; deje espacio de sobra)

12   Nombre   (deje también espacio de sobra)

2    Estado

Una vez que el perfil esté configurado satisfactoriamente, almacénelo con el nombre "milog.pro" y asegúrese de que está en subdirectorio "IMPORT" de DX4WIN.

Nota:  El nombre de este archivo debe ser igual al escrito en el campo ID de la pestaña General del editor de filtros.

Al igual que en el filtro de importación para dBase, se invoca un archivo .BAT para ejecutar una utilidad de conversión (cvdelim.exe), excepto que esta utilidad convierte el formato ASCII delimitado por comas en uno ASCII con campos fijos, y en el proceso usará el perfil "milog.pro".  En este ejemplo, el archivo .BAT se vería como sigue:

rem Mi nueva conversión para ASCII delimitado

cvdelim milog.pro %1

La primera línea es simplemente un comentario (remark) para identificar el uso previsto para el archivo .BAT.

La segunda línea dice, en esencia, que DX4WIN ejecute la utilidad de conversión "cvdelim", convirtiendo el archivo al formato ASCII con campos fijos, con longitudes basadas en el archivo "milog.pro", y almacenar el resultado en una ubicación específica.

Como en la conversión para dBase, el archivo resultante es "export.txt" y se ubica en el subdirectorio "IMPORT" de DX4WIN.  Este archivo no se almacena permanentemente, sino que cada vez que se realiza una nueva importación se sobreescribe el anterior.

La forma más fácil de crear un archivo .BAT para un nuevo filtro de importación de CSV es copiar uno de los archivos .BAT existentes.  Para hacerlo, abra con el Bloc de Notas uno de estos archivos en el subdirectorio "IMPORT" de DX4WIN.  El archivo "writelog.bat" es una buena elección.  Una vez abierto el archivo, sólo cambie el nombre del filtro asociado, en este caso cambie "writelog" por "mi nuevo filtro".  Después de hacer el cambio, en el menú del Bloc de Notas seleccione Archivo>Guardar como, seleccione el subdirectorio "IMPORT" de DX4WIN y dé al archivo el mismo nombre asignado al campo ID del editor de filtros.  En este caso, el archivo se llamaría "milog.bat".

Ahora que ha terminado la descripción de la pestaña General, la función simplificada de los archivos .BAT y el perfil asociado a la importación de CSV, haga clic en la pestaña Fields (Campos).  Aquí es donde toma forma la identidad de cualquier filtro.

Pero, antes de proceder a configurar la estructura del filtro, debemos disponer de un ejemplo representativo del archivo a importar, para comprobación y guía.  Para este propósito se usa la ventana File (Archivo) del editor de filtros.  Puede mostrar suficientes líneas de un archivo particular, de manera que se pueda crear el filtro adecuado.

Como el archivo delimitado por comas no se muestra con columnas fijas, su uso es limitado.  Para tener esta información en una forma útil, necesitamos convertirlo primero en formato ASCII con campos fijos.  Aunque ésta es una de las metas del nuevo filtro de importación, obviamente no se puede usar porque aún no está terminado.  ¿Qué haremos entonces?

Hasta ahora, la pestaña General del editor de filtros se ha completado para nuestro nuevo filtro.  El archivo de perfil se ha creado y se le ha dado un nombre.  El archivo .BAT necesario se ha creado, o copiado y se le ha dado el nombre adecuado, el mismo establecido en el campo ID de la pestaña General.  Todo parece estar en orden para convertir el archivo CSV en uno ASCII con campos fijos, pero aún no tenemos completo el filtro.

Si intentamos ahora importar el archivo CSV, no habrá resultado real debido a la falta de un filtro específico, pero el proceso de conversión aún tiene lugar.  Esto hará que se cree el archivo "export.txt" en el subdirectorio "IMPORT".

Para mostrar este archivo ASCII en la ventana File (Archivo), seleccione File>View ASCII file (Archivo>Ver archivo ASCII) y en el cuadro de diálogo de Windows busque el subdirectorio "IMPORT" de DX4WIN, seleccione el archivo "export.txt" y oprima Abrir.  En la ventana File (Archivo) aparecerán varias decenas de líneas del archivo.  Esto debe bastar como muestra para permitirle crear cualquier filtro.  Esta muestra evita tener que cambiar de una aplicación a otra mientras trata de corregir el formato del filtro.

Se puede abrir con el Bloc de Notas el archivo "milog.pro" creado previamente, o bien imprimirlo.  Esto proporcionará una guía para definir el nuevo filtro.

Para evitar cualquier confusión hemos de clarificar unos cuantos puntos sobre la ventana File (Archivo).

La ventana está graduada para mostrar la posición de cualquier trozo de datos dentro de un archivo dado.  La escala va de 1 a 255, numerada en múltiplos de 10, correspondiendo el "0" del número a la posición real.  Por ejemplo, en el número "20", el "0" corresponde a la posición vigésima, y el "2" a la posición decimanovena.  Ésta es una distinción importante y debe recordarla cuando esté contando la posición de un campo.  Las marcas más largas representan las posiciones múltiplos de 5.  Una vez comprendido esto, no es difícil tomar cualquier elemento en el archivo e identificar su posición de 1 a 255.

El resto es razonablemente sencillo.

El campo Field (Campo) contiene los nombres de todos los campos usados por DX4WIN para definir un filtro de importación.

Debajo de Field (Campo) hay tres campos adicionales marcados Position (Posición), Length (Longitud) y Type (Tipo).  Al seleccionar un campo de importación para definirlo, se pueden introducir datos en estos tres campos, los cuales determinan la definición.

Position (Posición):

Escriba el número correspondiente a la ubicación del primer trozo de información del archivo de muestra correspondiente al campo que está definiendo.  En el archivo de nuestro ejemplo, si estamos definiendo el campo Date (Fecha), la información de la fecha empieza en la posición 1.  Al campo Mode (Modo) le correspondería la posición 33, al campo Callsign (Indicativo) la posición 41, etc.  Tenga cuidado al contar las posiciones.

Length, Type (Longitud, Tipo):

Estos campos identifican la longitud y el tipo de los datos esperados.  Algunas longitudes son específicas de ciertos tipos y aparecen en color gris, indicando que no se pueden modificar.  Ejemplos de estos tipos son "Date" (Fecha), "Time" (Hora) y "Band" (Banda).  Otros no son específicos y pueden tener cualquier longitud que sea adecuada para importar toda la información contenida en el campo.  Ejemplos de estos tipos son los campos "Notes" (Notas) y "Callsign" (Indicativo), los cuales tienen un tipo "String" (Cadena).

Comenzando por el principio del archivo de muestra, identifique y defina la posición, longitud y tipo de cada trozo de información requerida para el nuevo filtro.  Si en el archivo hay información que no se necesita, puede descartarla.  La única información considerada en el archivo ASCII es la especificada en el nuevo filtro.

Al definir el nuevo filtro, la ventana Field Allocation (Asignación del campo) empieza a mostrar información que le permite comprobar las posiciones de los campos del filtro.  Para cada posición definida en el nuevo filtro, esta ventana muestra el nombre del campo asignado a esa posición.  Por ejemplo, si la ventana muestra lo siguiente:

1
DATE

2
DATE

3
DATE

4
DATE

5
DATE

6
DATE

7
DATE

8
DATE

9

10
MODE

11
MODE

12
MODE, ALSO CALLSIGN

13
CALLSIGN

14
CALLSIGN

15
(etc.)

Estas líneas indican que el campo "Date" (Fecha) está asignado actualmente a las posiciones 1 a 8, la posición 9 no contiene nada, y las posiciones 10, 11 y 12 corresponden al campo "Mode" (Modo).

El examen de esta ventana también permite detectar un probable conflicto.  La asignación de los campos "Mode" (Modo) y "Callsign" (Indicativo) se solapan.  Lo más probable es que se deba a un error al determinar las ubicaciones de los datos en el archivo de muestra.  De nuevo, asegúrese de contar las posiciones correctamente.

Además de aplicar el sentido común, esto es todo lo que se necesita para crear un nuevo filtro de importación personalizado para usarlo con un archivo ASCII con campos fijos.

Una vez que esté satisfecho con el nuevo filtro, almacénelo seleccionando File>Save Changes and Exit (Archivo>Almacenar los cambios y salir).

Lo que sigue es el "momento de la verdad".

Salga de la ventana Import/Export (Importación/exportación) y regrese al programa principal.  Seleccione File>New, (Archivo>Nuevo) para crear un nuevo archivo de log que servirá para probar la importación.  El nombre de este archivo no es importante.

Elija File>Import/Export (Archivo>Importación/exportación) y seleccione el nuevo filtro, localizándolo por su ID, en este caso "milog".

Seleccione File>Import (Archivo>Importar) y localice y especifique el archivo ASCII con campos fijos para el cual creó el nuevo filtro.

Como en el editor de filtros se especificó la extensión del nombre del archivo a importar, sólo se mostrarán los archivos cuya extensión coincida con la especificada.

Oprima el botón Abrir para iniciar el proceso de importación.

Cuando termine se mostrará el número total de QSOs importados junto con el número de errores que se hubiesen producido.

Si se cometieron errores en la definición del filtro personalizado, será obvio por el excesivo número de errores durante la importación.  Para comprender el problema o problemas del filtro, primero identifique los errores.  Una manera rápida de hacerlo es buscar los mensajes de error en el log recién creado, para ver lo que "dice" DX4WIN sobre sus causas.

Vaya a la ventana de QSOs, oprima F8 y escriba la palabra "error" (sin las comillas) en el campo Notes for this QSO (Notas para este QSO).  Al oprimir la tecla Intro el programa mostrará todos los QSOs importados que fueron marcados con la palabra "error" en el campo de notas durante la importación.

Como se mencionó en una sección anterior sobre los errores de importación, DX4WIN muestra la causa más probable del error indicado.  Al desplazarse a través de los QSOs y ver los errores, podrá identificar los errores causados por problemas en las definiciones del filtro.  Por ejemplo:  todos los QSOs contienen el mensaje de error "ERROR: MODE=C" o "ERROR: MODE=SS".  Esto indica que no se ha leído la última letra del campo Mode (Modo) del archivo importado.  Esta letra sería "W" en los QSOs en CW, y "B" en los QSO en SSB.  El remedio sería volver a abrir el nuevo filtro, ver el mismo archivo ASCII como antes y asegurarse de que se ha definido correctamente el inicio del campo "Mode" (Modo), así como su longitud.  Por lo general, el sentido común basta para hacer las correcciones adecuadas.  Asegúrese de almacenar los cambios al salir del editor de filtros.

Vuelva a crear un nuevo archivo de log, eliminando el anterior, y vuelva a realizar la importación.  Repita el procedimiento hasta alcanzar resultados satisfactorios.  Cuando todo funcione bien, almacene el archivo de log temporal (File>Save = Archivo>Almacenar), abra el archivo de log principal (File>Open = Archivo>Abrir) y combine el archivo temporal con el principal (File>Import/Export = Archivo>Importación/exportación, y en esta ventana File>Merge DX4WIN Log = Archivo>Combinar log de DX4WIN).

He aquí una recapitulación rápida del procedimiento operativo para crear este filtro de importación para CSV:

· Cree un nuevo archivo de log
·  Vaya a File>Import/export (Archivo>Importación/exportación) y elija un nuevo filtro.

· Seleccione File>Import (Archivo>Importar), localice y elija el archivo delimitado por comas a importar.  Oprima Abrir.

· El programa determina que debe ejecutar la utilidad de conversión "cvdelim.exe", como está especificado en el archivo .BAT, y crear las longitudes de campos definidas en el archivo de perfil.

· La utilidad de conversión crea un archivo ASCII (export.txt) y lo procesa por medio del nuevo filtro de importación.

· La importación termina y muestra los resultados.

La principal diferencia entre la creación de un filtro de importación para CSV y uno para ASCII con campos fijos es la necesidad de la utilidad de conversión, el archivo .BAT y el archivo de perfil.

Adición de un nuevo país a la base de datos de países
Ocasionalmente puede ser necesario editar manualmente la base de datos de países, ya sea para añadir un nuevo país, o para eliminar uno antiguo.  También se pueden añadir indicativos de excepción, pero esto se puede hacer fácilmente desde la ventana de QSOs, en el momento del contacto.

En cualquier caso, antes de poder acceder a la base de datos de países hay que cerrar cualquier archivo de log que esté abierto actualmente (en el menú principal, File>Close = Archivo>Cerrar), y el nivel de usuario debe ser "Advanced" (Avanzado) (menú principal, File>Preferences>Personal>User level = Archivo>Preferencias>Personal>Nivel de usuario).

Adición de un nuevo país estándar
Como ejemplo del procedimiento, vamos a añadir Temotu, H40, a la base de datos de países.

En el menú principal seleccione File>Databases>Countries (Archivo>Bases de datos>Países), con lo cual accederá al editor de países.  En la parte superior de esta ventana hay un menú con las opciones File (Archivo), Country (País), Mappings (Asociaciones) y Calls (Indicativos).

Seleccione Country>Add (País>Añadir).  El editor de países aparecerá las selecciones por omisión para un nuevo país.  Los campos de datos Prefix (Prefijo) y Country name (Nombre del país) contendrán respectivamente "ZZZZ" y "New, but incomplete!" (¡Nuevo pero incompleto!).

En el campo Prefix (Prefijo) escriba el prefijo que usa el nuevo país, en este ejemplo "H40".

En el campo Country name (Nombre del país) escriba el nombre del nuevo país, en este ejemplo "Temotu Province".  En el campo Zone (Zona) escriba la zona, en este ejemplo "32", y en Start date (Fecha inicial) "01/04/1998".  Tenga en cuenta el formato especificado en File>Preferences>Personal> Date format (Archivo>Preferencias>Personal>Formato de la fecha).  El campo End date (Fecha final) quedará en blanco, pues al ser un país nuevo, no tiene fecha final.

Moviéndose por el resto de los campos de la pestaña Details (Detalles), escriba la información requerida por cada uno:

Has States (Tiene estados) se aplica a los EE.UU.  FldChk (Comprobación local) indica si las QSLs del nuevo país se pueden comprobar localmente por un funcionario de la ARRL o deben enviarse directamente a la ARRL para su comprobación.  Compruebe este punto en la ARRL.  Buro indica si el nuevo país tiene su propio servicio de buró de QSLs entrantes.

Nota:  La correcta selección de este campo es importante, pues afecta a la rutina de preparación de QSLs de DX4WIN.  Si hay QSOs marcados "vía buro", pero no hay servicio de buró entrante para esos países, al tratar de imprimir las tarjetas, DX4WIN borrará las marcas para impresión.  Un ejemplo de esto son los EE.UU.  Las estaciones de DX (no estadounidenses) deben seleccionar "Y" en el campo Buro.  Esto permite que las tarjetas para los EE.UU.  se impriman usando la vía buró, porque en relación con el extranjero, los EE.UU. tienen buró entrante.  Las estaciones estadounidenses, sin embargo, deben seleccionar "N", pues no pueden usar el buró entrante para enviar QSLs a otras estaciones del mismo país.

UTC Offset (Diferencia con la hora UTC) = "11,00", "Ahead" (11 horas de adelanto).  IOTA = "OC100".  ITU (Zona ITU) = "51".  Continent (Continente) = "Oceania".  Omita el campo Map number (Número de mapa).  Longitude (Longitud geográfica) = "165,50", "East" (165,30º E).  Latitude (Latitud) = "10,43", "South" (10,43º S).

Cuando termine de introducir los datos del nuevo país, seleccione Country>Update (País>Actualizar).  Este paso es extremadamente importante.  Si lo omite, en cuanto salga del editor de países se perderán las nuevas adiciones.  Este paso extra es para asegurar que realmente se desean los cambios y no se hicieron por error.

Ahora haga clic en la pestaña Mappings (Asociaciones).  En el menú de esta ventana seleccione Mappings>Add (Asociaciones>Añadir).  En la pestaña aparecerán cuatro campos.  El primero de ellos, Mappings (Asociaciones) aparecerá resaltado.  Haga doble clic en este campo y escriba el prefijo usado por el nuevo país (o el primero, si hay varios).

Haga doble clic en los siguientes campos y escriba los datos correspondientes a cada uno:  Zone (Zona)= "32", Start date (Fecha inicial)= "01/04/1998" (tenga en cuenta el formato de la fecha especificado en File>Preferences>Personal>Date format = Archivo>Preferencias>Personal>Formato de la fecha), End date (Fecha final)= en blanco, Prefix (Prefijo)= en blanco.

En el menú seleccione Mappings>Update (Asociaciones>Actualizar).  Este paso es importante por la razón mencionada anteriormente.

Esto debería bastar para añadir un país totalmente nuevo, pero en el caso de Temotu, el nuevo país formaba parte de otro, así que se necesita un paso adicional.

Seleccione Country>Find (País>Buscar), localice "Solomon Islands" y pulse la tecla Intro.

Ahora aparecen los datos específicos de este país.  Seleccione Mappings>Add (Asociaciones>Añadir).  En el campo Prefix (Prefijo) escriba el prefijo  (o el primero si tiene varios) del nuevo país que era parte de éste, en nuestro ejemplo "H40", ya que Temotu formaba parte de Solomon Islands.  En el campo End date (Fecha final) escriba la fecha anterior a la inicial del nuevo país, en nuestro ejemplo "31/03/1998" (tenga en cuenta el formato de la fecha especificado en File>Preferences>Personal>Date format = Archivo>Preferencias>Personal>Formato de la fecha).

Esto indica al programa que hasta la fecha final especificada, el prefijo H40 estaba asignado a Solomon Islands.  Basándose en la fecha inicial especificada para Temotu, todos los indicativos con este prefijo trabajados después de la fecha final de Solomon Islands se acreditarán a Temotu.  Ésta es la parte del programa que hace a los prefijos de DX4WIN sensibles a la fecha.

Si volvemos a las asociaciones de prefijos de Temotu, veremos una nueva referencia en color gris a H40 con la fecha final que habíamos especificado para este prefijo en Solomon Islands, cuyo prefijo aparece en la última columna.  Cuando aparece este tipo de referencias en las asociaciones de cualquier país, ello indica que el prefijo en cuestión fue usado por otro país en otro tiempo.

Asegúrese de que la fecha final del antiguo país sea un día menos que la fecha inicial del nuevo.

Para ayuda adicional pulse F1 en el editor de países, con lo cual aparecerá la ayuda contextual de DX4WIN (en inglés).

Adición de un país sin ninguna asociación de prefijos
Veamos un caso ligeramente diferente al anterior.  Por ejemplo, las islas Marquesas.

(En la base de datos ya está incluido este país, pero es un buen ejemplo.)

El procedimiento es el mismo, excepto que, como no existe un prefijo específico para las islas Marquesas, no hay forma de identificar este país a partir de la estructura del indicativo, pues French Polynesia usa el mismo prefijo, FO0.  El campo Mappings (Asociaciones) quedará en blanco;  el usuario tendrá que saber en cada caso si el contacto fue con las islas Marquesas.  La misma situación se presenta con las islas North Cook y South Cook.

Después de establecer los datos básicos del país, haga clic en la pestaña Callsigns (Indicativos), y en el menú de la ventana seleccione Calls>Add (Indicativos>Añadir). En los campos en blanco que aparecen en esta pestaña escriba los siguientes datos:  Callsign= indicativo de la estación trabajada, Zone= zona, Start date= fecha inicial de la operación, si se conoce; de lo contrario la fecha del contacto.  A continuación seleccione Callsigns>Update (Indicativos>Actualizar) y por último File>Save changes and exit (Archivo>Almacenar los cambios y salir).

Este procedimiento también se puede hacer más fácil desde la ventana de QSO.

Por ejemplo:  Acaba de trabajar a FO0ABC e introduce este indicativo en el log.  DX4WIN le indicará que el país es "French Polynesia".  Si está absolutamente seguro de que este QSO realmente es con las islas Marquesas, entonces, en el campo Prefix (Prefijo) de la ventana de QSOs escriba "FO0/M" (o cualquiera que sea el prefijo establecido para las islas Marquesas).  Cuando termine el QSO y pulse la tecla Intro, se añadirá un archivo de excepción a la base de datos de países, para asignar el QSO con esta estación a la islas Marquesas.  La próxima vez que trabaje este mismo indicativo, por ejemplo la próxima semana, automáticamente aparecerá como perteneciente a las islas Marquesas.

Descripción de las ventanas
Varias de las ventanas disponibles ya se describieron en la sección "Configuración del escritorio", pero no con todos los detalles.  En esta sección veremos las características ya cubiertas, describiremos las funciones que no vimos antes, y explicaremos las características de los menús emergentes, cuando están disponibles.

Ventana de QSOs
En esta ventana es donde se introduce la información de todos los contactos.  Debe estar abierta y visible todo el tiempo.

Tamaños de la ventana de QSOs
Esta ventana tiene seis tamaños fijos o niveles de exhibición.  Cuando se acaba de instalar la ventana de QSOs es visible en su totalidad, mostrando la máxima información de cada contacto.

Con la ventana de QSOs está en primer plano, al pulsar F5 se cambia el tamaño de la misma.  En cada tamaño se muestran datos más o menos de la misma importancia.  La ventana se puede dejar en cualquiera de los seis tamaños.

Menú de la ventana de QSOs
QSO>Add Real-time (F9) (QSO>Añadir QSOs en tiempo real)

La adición de QSOs en tiempo real, al contrario que la adición diferida, supone que el usuario está añadiendo los QSOs en el momento de hacer los contactos.  La fecha y la hora no se pueden modificar pues son leídas en el reloj del ordenador.

Si hay un radio conectado al puerto RS-232, la información de la banda y el modo se leen del radio.  Si la interfaz del radio no está habilitada, la banda y el modo del primer QSO se establecen de acuerdo con las selecciones por omisión.

Los QSOs subsiguientes copiarán la banda y el modo del QSO anterior.

Para añadir el QSO pulse Intro; para terminar la adición pulse Esc.

QSO>Add Off-line (QSO>Añadir QSOs en modo diferido)

Este modo permite añadir QSOs hechos previamente, al contrario que la adición en tiempo real.  Los campos de la fecha y la hora se pueden cambiar, y no se toma en cuenta el radio.

Para añadir el QSO pulse Intro; para terminar la adición pulse Esc.

Después de pulsar Intro, en el nuevo QSO los campos Date (Fecha), Time (Hora), Mode (Modo), Band (Banda), QRP y Satellite (Satélite) tendrán los mismos valores del QSO anterior.

Recuerde que puede cambiar la fecha y la hora rápidamente con las teclas Cursor_Arriba y Cursor_Abajo.

QSO>Navigate (QSO>Navegar)

Permite moverse a través del log.  Para hacer esto rápidamente se dispone de varias teclas.  Recuerde que si hay algún filtro activo , los únicos QSOs a los que puede acceder son los que coinciden con el filtro actual.

El filtro se puede anular pulsando la tecla Esc.

Para moverse por los QSOs se usa el orden del filtro activo.  NOTA:  El orden de exhibición siempre es visible a continuación del nombre del archivo del log en la parte superior de la ventana de QSOs.

En el menú Navegate (Navegar) se dispone de las siguientes teclas:

Next (PgDn) (Siguiente) (AvPág):

Va al siguiente QSO.

Previous (PgUp) (Anterior) (RePág):

Va al QSO anterior.

First (Ctrl-Home) (Primero) (Ctrl-Inicio):

Va al primer QSO.

Last (Ctrl-End) (Último) (Ctrl-Fin):

Va al último QSO.

Next Sorted (Ctrl-PgDn) (Siguiente ordenado) (Ctrl-AvPág):

Va hacia adelante en el log según el índice de ordenación actual, hasta que la clave primaria de ordenación difiera de la clave primaria de ordenación del QSO actual.

Previous Sorted (Ctrl-PgUp) (Anterior ordenado) (Ctrl-RePág):

Va hacia atrás en el log según el índice de ordenación actual, hasta que la clave primaria de ordenación difiera de la clave primaria del QSO actual.

QSO>Delete QSO (QSO>Borrar el QSO)

Permite borrar el QSO actual.

Después de borrar un QSO, todas las ventanas visibles, tales como Logbook (Libro diario), Country (País), IOTA, Same Call (QSOs con el mismo indicativo), State (Estado), Zone (Zona), Grid (Cuadrícula) y WPX serán actualizadas inmediatamente, reflejando los cambios en los premios, bandas y modos trabajados.

Si se borra el último QSO de un archivo de log, el programa pasa automáticamente al modo de adición de QSOs diferida.

QSO>Confirm/Label (F2) (QSO>Confirmar/Marcar para impresión)
Realiza las acciones especificadas en las preferencias (menú principal, File>Preferences>F2 Key = Archivo>Preferencias>Tecla F2).

Se usa para marcar el QSO como confirmado e indicar que se debe imprimir la etiqueta de QSL.

Nota:  Se dispone de una función similar en las ventanas Logbook (Libro diario) y Same Call (QSOs con el mismo indicativo).

QSO>Confirm SWL (Ctrl-F2) (QSO>Confirmar informe de SWL)

Se usa para referir un QSO dado con un informe de SWL recibido y marcar para impresión una etiqueta para la estación SWL.  La banda, fecha, hora y modo del QSO actualmente seleccionado aparecerán en la etiqueta para el SWL cuando se imprima.

QSO>Search External Data (F3) (QSO>Buscar datos externos)

Busca el indicativo actual en la(s) base(s) de datos externa(s).

Si está habilitada al menos una base de datos externa, se busca en ella(s) el indicativo actual.  El resultado de la búsqueda se muestra en la ventana Search Addr/QSL mgr (Búsqueda de dirección/QSL manager).

Si está habilitada la búsqueda tanto de la dirección como de la información de QSL, y se encuentra un QSL manager, el indicativo de éste se usa para buscar la dirección del manager.

Se pueden hacer múltiples búsquedas escribiendo un nuevo indicativo en el campo Callsign (Indicativo) y pulsando la tecla Intro.

QSO>Next Window Size (F5) (QSO>Siguiente tamaño de la ventana)

Cambia el tamaño de la ventana de QSOs.

Como un solo QSO contiene cantidad de información, este comando oculta ciertos campos en varios pasos para reducir la ocupación de la pantalla.  La selección del tamaño y ubicación actual de esta ventana se conservan al cerrarla.

QSO>Announce DX (Alt-A) (QSO>Enviar aviso de DX)

Envía un aviso de DX al PacketCluster.

Aparece un cuadro de diálogo donde deberá escribir los siguientes parámetros del aviso de DX:

Callsign (Indicativo):

El indicativo de la estación de DX anunciada.  Si está abierta la ventana de QSOs, en principio aparece el indicativo mostrado en aquélla.

Frequency (Frecuencia):

Frecuencia de la estación de DX anunciada.  Si hay un radio conectado, la frecuencia se lee del VFO principal del radio.

QSX freq (Frecuencia de escucha):

Frecuencia de escucha de la estación de DX anunciada (cuando es diferente de la frecuencia de emisión).  Si hay un radio conectado y las frecuencias de transmisión y de recepción no son iguales, este campo lee la frecuencia de transmisión.

Remarks (Observaciones):

En este campo puede escribir un texto breve para el aviso, por ejemplo "QSL vía W4FRU", etc.

QSO>Update QSO (F10) (QSO>Actualizar el QSO)

IMPORTANTE:  Esta opción se usa para almacenar y hacer permanente cualquier cambio hecho en un QSO individual.  Si no pulsa F10, los cambios se perderán en cuanto se mueva del QSO modificado.

Todas las ventanas, incluyendo las de resúmenes Country (País), IOTA, State (Estado), Zone (Zona), Grid (Cuadrícula) y WPX, DX spots (Avisos de DX) y Logbook (Libro diario), reflejarán la actualización inmediatamente.

Si hace cambios en un QSO, pero no quiere que sean permanentes, simplemente muévase del QSO con una de las teclas de navegación.

QSO>Contest Mode (QSO>Modo de concurso)

Establece las opciones para registrar contactos en un concurso.

DX4WIN es un programa de registro, no específicamente para concursos.  No soporta los cálculos de puntuaciones de un programa para concursos, pero sus características le permiten participar en un concurso sin verse abochornado por contactos duplicados, y permite enviar un número de serie si es necesario.  Si decide usar un verdadero programa para concursos, se dispone de varios filtros de importación para hacer que el log del concurso forme parte de DX4WIN después del concurso.

Mientras opera en el concurso tiene la opción ver el log completo (por omisión) o establecer una selección (Selection) que cubra sólo el concurso.  Al usar una selección, las ventanas de resúmenes Country (País), IOTA, State (Estado), Zone (Zona), Grid (Cuadrícula), WPX, Logbook (Libro diario) y Same Call (QSOs con el mismo indicativo) sólo mostrarán los contactos hechos en el concurso.

Para aumentar la velocidad de registro se pueden omitir varios campos del QSO al oprimir la tecla Tab o la barra espaciadora; véase Disable Fields (Omitir campos) más adelante.

La ventana de configuración del modo de concursos contiene los siguientes campos:

Contest (Concurso):

Date, Time (Fecha, hora):

Especifica la fecha y hora de inicio del concurso.  Sólo los contactos hechos desde el comienzo del concurso serán comprobados para detectar duplicados.

Next sequence number (Siguiente número de serie):

Especifica el siguiente número enviado en el concurso.  Un cuadro aparece en el menú principal para mostrar automáticamente el número de serie al añadir un QSO.  Si no desea usar números de serie, escriba "0" (cero) en este campo.  Los números de serie enviados se pueden almacenar en el campo Notes for this QSO (Notas para este QSO); véase más abajo.  El intercambio recibido se puede almacenar en el campo Recvd (Recibido).

Contest Enabled (Concurso habilitado):

Marque este campo para habilitar el modo de concurso.  Todos los contactos hechos durante el concurso serán comprobados para duplicados en la misma banda y modo.

Si trata de añadir un duplicado, el indicativo aparecerá en color rojo.  Entonces podrá optar por añadir el contacto de todos modos, o pulsar F12 para borrar el contacto.

Cuando se abre el archivo de log siempre está inhabilitado el modo de concurso.

Text to add to QSO note (Texto a añadir a las notas del QSO):

Se puede escribir cualquier texto en este campo, el cual se añadirá al campo Notes for this QSO (Notas para este QSO) de cada QSO del concurso.  Esto se puede usar posteriormente para identificar el concurso o en circunstancias especiales del mismo.  Por ejemplo:  "CQWW 1997" o "California QSO Party desde la casa de Juan".  Si este campo contiene dos signos de #, éstos serán sustituidos por el número de serie enviado.

Si este campo contiene dos signos de dólar ($$) y hay un radio compatible conectado al puerto RS-232, los $$ serán sustituidos por la frecuencia del radio.  Esto es para quienes deseen registrar la frecuencia exacta del contacto.  El modo de concurso no tiene que estar habilitado para usar esta opción.

QSO>Clear QSO (F12) (QSO>Borrar el QSO)

Permite borrar la información no deseada de la ventana de QSOs.

Esto debe se debe hacer antes de registrar el contacto con la tecla Intro.

QSO>Disable Fields (QSO>Inhabilitar campos)

Por omisión en la ventana de QSOs están habilitados todos los campos, dependiendo del tamaño de ésta.  Si lo desea, puede inhabilitar varios campos de entrada de datos, de manera que sean omitidos al ir de un campo a otro con la tecla Tab.  Esto le permite no tener que moverse a través de campos que no necesita cambiar a menudo.  No obstante, siempre puede acceder a cualquier campo con el ratón.

QSO>Multiple QSO operations (QSO>Operaciones con múltiples QSOs)

Esta función permite realizar ciertas operaciones con múltiples QSOs seleccionados por un filtro de búsqueda adecuado.  Las operaciones disponibles son:

Set Group number (Establecer el número de grupo):

Cambia el número del campo Group (Grupo) de los QSOs seleccionados.

Set confirmed (Marcar como confirmado):

Marca los QSOs seleccionados como confirmado.

Set USA states (Establecer estado de los EE.UU.):

Para cada QSO con los EE.UU. cuyo campo State (Estado) esté en blanco, se busca en el log completo un QSO anterior con la misma estación, que contenga la información del estado, y se insertará esta información.

Set QSL Date (Establecer fecha de envío de la QSL):

Para cada QSO cuyo campo QSL Date (Fecha de envío de la QSL) esté en blanco, inserta la fecha del QSO.  Esto marca los QSOs seleccionados como si se hubiese enviado la tarjeta de QSL.

Set Mode (Establecer el modo):

Cambia el modo de los QSOs seleccionados.

Delete QSOs (Borrar QSOs):

Borra TODOS LOS QSOs seleccionados.  Tenga cuidado al usar esta operación.

Todas las operaciones anteriores, excepto Set USA States (Establecer estado de los EE.UU.), toman en cuenta la selección actual.  Cuando está activo un filtro, sólo los QSOs que coinciden con el filtro serán afectados.

Precaución:

¡Antes de usar estos comandos le recomendamos que almacene el log!  Si comete un error puede descartar los cambios y volver a abrir el log.
QSO>Special Keys CW/RTTY (QSO>Teclas especiales para CW/RTTY)

Cuando está habilitada esta función, las teclas F1 a F10 sirven para enviar los mensajes almacenados en las ventanas de teclado de CW (o en la ventana de RTTY), sin salir de la ventana de QSOs.  Aún se pueden ejecutar los comandos asociados a estas teclas pulsándolas junto con una tecla de mayúsculas.

Por ejemplo, la tecla F1 se usa para acceder a la ayuda en línea.  Cuando está habilitada la función Special Keys CW/RTTY (Teclas especiales para CW/RTTY), la tecla F1 envía el mensaje de CQ, y para acceder a la ayuda en línea se debe pulsar Mayús-F1.

Esta función está disponible sólo cuando se añaden QSOs en tiempo real, y queda inhabilitada en cuanto se pulsa Esc para terminar la adición de QSOs.  Este mecanismo permite una rápida introducción de datos en la ventana de QSOs y el envío de los mensajes programados sin tener que alternar la ventana de QSOs y la de CW o la de RTTY.

Nota:  Si el cursor está en los campos Prefix (Prefijo), State (Estado) o County (Condado), la tecla F1 aún muestra la ayuda para estos campos, y no envía el mensaje de CQ.

Sort (Ordenar)

Especifica un orden de exhibición para navegar por el log.

Cuando se abre un nuevo log, el orden de exhibición es por fecha y hora de los QSOs.  Cuando se cambia la clave de clasificación, el QSO mostrado no cambia, pero al moverse a un QSO diferente se hará de acuerdo con el nuevo orden.

Los QSOs de las ventanas de QSOs y Logbook (Libro diario) se pueden ordenar según muchas claves diferentes.

La siguiente tabla resume las diferentes formas de ordenación:

Clave

Orden de exhibición
<Band>
Banda <Prefix>

<Call>
Indicativo <Date>

<County>
Estado, condado

<Cust Awd>
Premio personalizado

<Date>
Fecha, hora

<Grid>
Cuadrícula <Band>

<Group>
Grupo <Date>

<IOTA>
IOTA <Band>

<Prefix>
Prefijo del DXCC <Call>

<SeqPrt>
Secuencia de impresión

<State>
Estado <Band>

<WPX>
Prefix <Call>

<Zone>
Zona <Band>

Todos los procedimientos de ordenación usan las llamadas claves de ordenación compuestas.  Si la primera clave de dos QSOs es igual, el procedimiento de ordenación compara los QSOs usando la segunda clave, etc.

Se usa la notación <> para diferenciar entre los campos de los QSOs y las claves de ordenación que tienen el mismo nombre.  Por ejemplo, cuando expandimos la clave de ordenación <Zone> en los campos del QSO, se ve como:

<Zone>

Zone <Band>

Zone Band <Prefix>

Zone Band Prefix <Call>

Zone Band Prefix Call <Date>

Zone Band Prefix Call Date Time

Las mismas definiciones para las claves de ordenación se aplican tanto a la ventana de QSOs como a la ventana Logbook (Libro diario).

Filter (Filtro)

Los filtros de QSOs se usan para buscar QSOs según ciertos campos, tales como el indicativo, el prefijo, etc.

Las opciones de filtrado son:

Search F8 (Búsqueda)

Search Using Old Filter Shift-F8 (Búsqueda usando el filtro anterior, Mayús-F8)

Count (Cuenta)

Cancel Filter (anular el filtro)

Selection (Selección)

Edit Group Names (Editar nombres de grupos)
A continuación serán descritos en detalle.

Filter>Search (Filtro>Búsqueda)

Especifica un nuevo filtro de QSOs.

Cuando se especifica un nuevo filtro, se borran todos los campos de la ventana de QSOs.  Teclee el texto en el/los campo(s) a ser usado(s) como filtro, o bien seleccione una banda, modo, etc.  Cuando termine pulse la tecla Intro para habilitar el filtro, o Esc para anularlo.

Cuando un filtro está activo la frase "Filtro active" (Filtro activo) aparece en la parte izquierda del menú principal.  Para anular el filtro pulse la tecla Esc.

Un filtro también se puede para limitar los registros a exportar.

Ejemplos de búsquedas en el campo Callsign (Indicativo):

Texto
Coincide con indicativos que...
AB
comience con "AB"


(coincidencia con AB4CD, pero no con KK4AB)

*AB
contenga "AB"


(coincidencia con KK4AB, pero no con KK4HD)

!AB
no comience con "AB"


(coincidencia con KK4AB, pero no con AB4CD)

!*AB
no contenga AB


(coincidencia con KK4HD, pero no con KK4AB)

*
contenga cualquier texto


(es más útil para notas, estados, condados, etc.)

Notas:  En las búsquedas se presume que hay un "*" al comienzo del texto en los campos de notas.  Las mayúsculas/minúsculas son indiferentes.

Se puede especificar un filtro para buscar QSOs que satisfagan uno o más criterios.  Los campos en blanco no se comprueban.  El tipo de comprobación depende del campo; la tabla que sigue indica cómo se realiza la comprobación.  Los campos no mencionados requieren una coincidencia exacta.

Campo
Patrón
Tipo de comprobación

Call (Indicativo)
"texto"
El indicativo comienza con "texto"

Prefix (Prefijo del DXCC)
"prefijo"
El prefijo del DXCC es igual a "prefijo"


"!prefijo"
El prefijo no es igual a "prefijo"

Date (Fecha)
"fecha"
La fecha del QSO es igual o posterior a "fecha" (véase la nota 1 más abajo)

Time (Hora)
"hora"
El QSO está dentro de los 8 minutos de "hora"

Note (Nota)
"texto"
La nota contiene "texto"

State (Estado)
"texto"
El nombre del estado comienza con "texto"

County (Condado)
"texto"
El nombre del condado comienza con "texto"

Grid (Cuadrícula)
"texto"
La cuadrícula comienza con "texto"

QSL Date (Fecha de envío de la QSL)
"fecha"
La fecha de envío de la QSL es igual o posterior a "fecha" (véase la nota 2 más abajo).

NOTA 1:  La comprobación de la fecha PUEDE SER una fecha exacta, O un intervalo entre dos fechas, dependiendo de lo establecido en las preferencias (menú principal, File>Preferences>QSO>QSO date = Archivo>Preferencias>QSO>Fecha del QSO).

NOTA 2:  Si escribe la fecha "01/01/1901" (tenga en cuenta el formato de la fecha especificado en File> Preferences>Personal>Date format = Archivo>Preferencias>Personal>Formato de la fecha), se buscarán los QSOs cuyo campo QSL Date (Fecha de envío de la QSL) esté vacío; esto es útil para buscar los QSOs para los cuales no se ha enviado QSL.

El formato "texto" puede comenzar con un signo de admiración (!) o un asterisco (*), indicando negación y carácter comodín, respectivamente.

Filter>Search Using Old filter (Filtro>Búsqueda usando el filtro anterior)

Este comando es idéntico al anterior (Filter>Search = Filtro>Búsqueda), excepto que no se borran las especificaciones del filtro anterior.  Se puede usar para modificar un filtro anterior, o para ver las especificaciones que se usaron para algún informe, después de hacer doble clic en una lista de informe.

Filter>Count (Filtro>Cuenta)

Muestra cuántos QSOs satisfacen el filtro actual.

Se puede usar antes o después de activar un filtro.

Filter>Cancel Filter (Filtro>Anular el filtro)

Anula el filtro actual.

Filter>Selection (Filtro>Selección)

Especifica una nueva selección.

NOTA:  Para tener acceso a esta zona, el nivel de usuario debe ser "Advanced" (Avanzado) o "Expert" (Experto), para lo cual debe ir al menú principal, File> Preferences>User level (Archivo>Preferencias> Nivel de usuario).  Una vez cambiado, salga y vuelva entrar en el programa para que el nuevo valor tenga efecto.

Las selecciones se usan para dividir un archivo de log en diferentes partes.  La división puede estar basada en la fecha del QSO o en el valor del campo Group (Grupo).

Las selecciones se pueden usar para generar resúmenes o para preparar la petición de un premio mientras limita los QSOs utilizados.  Esto le permite mantener varios logs en un único archivo sin pérdida de flexibilidad.

También se pueden usar para crear filtros de búsqueda que usen combinaciones de uno o más números de grupos diferentes.  A estos filtros se les puede asignar nombres y almacenarlos para uso futuro.  Al abrir la ventana de selecciones aparece la lista de números de grupos con los nombres asignados previamente.

Cuando se abre un archivo de log se usa la selección "All QSO's" (Todos los QSOs).  Cada archivo de log tiene sus propios nombres de grupos y definiciones de selección.  Antes de poder usar los grupos en una selección, éstos deben tener nombres; véase "Editar nombres de grupos".

Después de hacer cambios en un QSO tiene que pulsar la tecla F10 para registrar los cambios.  Si decide no mantener estos cambios, simplemente muévase del QSO actual con las teclas RePág o AvPág, y los cambios serán descartados.

Los campos de la ventana Selection (Selección) son los siguientes:

Current selection (Selección actual):
Nombre de la selección actual.  Cambie el nombre temporal cuando añada una nueva selección.

Ventana Group Name (Nombre grupo):
Muestra la lista de todos los nombres de grupos conocidos.  Para asignar un nombre a un número de grupo véase Filter>Edit Group names (Filtro>Editar nombres de grupos).  Para seleccionar o deseleccionar los grupos a incluir en una selección haga doble clic sobre el nombre.  Una "x" delante del nombre del grupo indica que ese grupo está incluido en la selección.

First Date (Primera fecha):
Es la fecha inicial cuando se filtra según las fechas.  Si deja este campo vacío, se supondrá que es la primera fecha del archivo de log.

Last Date (Última fecha):
Es la fecha final cuando se filtra según las fechas.  Si deja este campo vacío, se supondrá que es la última fecha del archivo de log.

Group Filter (Filtro de grupo):
Si marca esta opción se activa la selección por grupos.

Date Filter (Filtro de fecha):
Si marca esta opción se activa la selección por fechas.

Add (Añadir):
Añade una nueva selección; deberá sustituir el nombre temporal del campo Current Selection (Selección actual).

Delete (Borrar):
Borra la selección actual.

Update (Actualizar):
Actualiza los valores de la selección actual.

Cancel (Anular):
Abandona la ventana descartando los cambios hechos.

OK (Aceptar):
La selección mostrada se convertirá en actual.  Si hay un archivo de log abierto, aparecerá el primer QSO que satisface la selección.  Todas las ventanas de resumen y la ventana Logbook (Libro diario) serán actualizadas para reflejar los cambios.

Filter>Edit Group Names (Filtro>Editar nombres de grupos)

Gestiona los nombres de grupos.

El número de grupo de un QSO se puede asociar a un nombre.  El dar un nombre a un número de grupo proporciona una forma de recordar el significado del número.  Para usar un número de grupo en una selección, el número de grupo debe tener un nombre.

Lista de nombres de grupos:

Muestra los números de grupos que tienen asignados nombres.  El campo de edición debajo de esta lista muestra el nombre seleccionado, permitiendo su edición.

Change (Cambiar):
Cambia el nombre del grupo por el que ha escrito en el campo de edición.

Add (Añadir):
Añade un nombre al final de la lista de nombres.

Insert (Insertar):
Inserta un nombre antes del nombre seleccionado.

Delete (Borrar):
Borra el nombre seleccionado.

OK (Aceptar):
Acepta los cambios y cierra la ventana.

Cancel (Anular):
Anula los cambios y cierra la ventana.

Números de grupos:  ejemplo de filtro
Al añadir los QSOs se les puede asignar un número de grupo.  Este número le permite identificar un QSO según criterios no disponibles de otra manera en la ventana de QSOs.  Por ejemplo, diferentes QTHs, equipos o antenas, concursos, potencia QRP, etc.

Por omisión se asigna el número de grupo "0" a TODOS los QSOs añadidos.  Esto se aplica tanto a la adición manual como a la importación de logs.  Se puede asignar un número de grupo diferente a todos los QSOs añadidos, seleccionando el número deseado en el menú principal, File>Preferences>QSO> Group (Archivo>Preferencias>QSO>Grupo).

En cualquier momento de un QSO real se puede escribir manualmente en el campo Group (Grupo) un número de grupo diferente al número por omisión.  Este número sólo se aplicará al QSO actual.

Si desea que un log completo de un concurso tenga un número de grupo específico, ANTES DE IMPORTAR EL LOG debe asignar ese número en el menú principal, File>Preferences>QSO>Group (Archivo>Preferencias>QSO>Grupo).

En el siguiente ejemplo supondremos que en el archivo de log principal hay 13 logs de concursos diferentes, a los cuales se les asignó números de grupos del 1 al 13.

Recuerde que el grupo "0" (cero) siempre significa "TODOS LOS QSOs", es decir, el log completo.

La selección actual y el seguimiento de los números de grupos se hace en el menú Filter (Filtro) de la ventana de QSOs.  Esto permite usar los números de grupos para filtrar ciertos QSOs.

En la ventana de QSOs seleccione Filter>Edit Group Names (Filtro>Editar nombres de grupos).

En esta ventana aparecerá (o se podrá introducir) la lista de números de grupos usados y los grupos de QSOs con los que estos números están asociados.

Registro de un número de grupo
La primera vez que acceda a la ventana Editing group names (Edición de nombres de grupos) la lista estará en blanco.

Para añadir un nombre de grupo escriba la descripción del grupo en la línea en blanco de la parte inferior de la ventana, y a continuación oprima Add (Añadir).  La descripción aparecerá ahora en la lista de la parte superior, a la cual se le ha asignado el siguiente número de grupo disponible.

Siguiendo este procedimiento, introduzca las diferentes descripciones de grupos, oprimiendo cada vez el botón Add (Añadir).

Esta lista se puede hacer después de la importación y asignación de números de grupos.  Simplemente tome nota de a cuál log de concurso importado le ha asignado cada número.

Continuando con nuestro ejemplo, supongamos que la lista aparece como sigue:

000
Todos los QSOs

001
CQWW CW 1994

002
SWEEPSTAKES FONÍA 1994

003
IARU RTTY 1994

004
ARRL DX -CW 1995

005
CQ WPX FONÍA 1995

006
CQ WPX CW 1995

007
FIELD DAY 1995

008
SS FONÍA 1995

009
SS CW 1995

010
CQWW FONÍA 1995

011
ARRL DX FONÍA 1996

012
ARRL RTTY 1996

013
ARRL DX CW 1996

Los otros botones significan:

Change (Cambiar):  Cambia la descripción actual.

Insert  (Insertar):  Inserta una nueva descripción en la posición actual.

Delete (Borrar):  Borra la descripción actual.

OK (Aceptar):  Abandona la ventana almacenando los cambios.

Cancel (Anular):  Abandona la ventana sin almacenar los cambios.

Oprima el botón OK (Aceptar) para abandonar esta ventana una vez que ha introducido toda la información.

Ahora puede saber qué números de grupos están asignados a qué grupos de QSOs.  Con este conocimiento, en cualquier momento puede separar estos QSOs del log principal, usando como parámetro de búsqueda el número de grupo.

Ejemplo de filtro de selección
Elija Filter>Selection (Filtro>Selección).

En este ejemplo queremos mostrar todos los QSOs en concursos de CW.  Se podría crear una selección que mostraría los contactos en CW, simplemente por los números de grupos correspondientes a concursos en CW.

Para crear una selección debe hacer lo siguiente:

1. Oprima el botón Add (Añadir).  En el campo Current Selection (Selección actual) aparecerá la frase "Replace this name" (Sustituya este nombre).  Sustitúyala por la descripción que desee.  Por ejemplo, en este caso podría escribir "QSOs en concursos de CW"

2. Ahora, en la lista de los grupos, haga doble clic en aquéllos que satisfacen la descripción.  En este ejemplo seleccionaría los grupos 001, 004, 006, 009 y 013.

3. Marque la casilla Group filter (Filtro de grupo) y oprima el botón Update (Actualizar).

Cuando se activa el filtro de grupo, este se usará en todo el log al salir de la ventana.  Se mostrará el resultado y aparecerán las palabras "Filter active" (Filtro activo) en la parte izquierda del menú principal.

Se pueden hacer tantas combinaciones de filtros de grupos como se desee, simplemente siguiente el procedimiento descrito anteriormente.  Asegúrese de oprimir el botón Update (Actualizar).

Estos filtros se pueden usar en combinación con los parámetros de búsqueda seleccionados en la ventana de QSOs, Filter>Search (Filtro>Búsqueda).

De manera similar se puede seleccionar un grupo de QSOs entre dos fechas, escribiendo las fechas inicial (First Date) y final (Last Date) y marcando la casilla Date Filter (Filtro de fecha).

Para obtener más información, pulse la tecla F1 mientras está en las ventanas Selection (Selección) o Edit Group Names (Editar nombres de grupos).

Labels (Etiquetas)

DX4WIN siempre imprime las etiquetas en lotes; es decir, todas las etiquetas se imprimen juntas.  Esto facilita la impresión de hojas con muchas etiquetas, así como combinar en una sola etiqueta varios QSOs con la misma estación.

A menudo las etiquetas se imprimen ordenadas (por QSL managers y por indicativos), pero también está soportada la impresión en la misma secuencia en que se marcaron.

La impresión en secuencia permite a un QSL manager imprimir las etiquetas en el mismo orden en que abrió los sobres, haciendo que las tarjetas de respuesta queden en el mismo orden, sin tener que buscar el sobre de retorno correspondiente.

Comandos del menú Labels (Etiquetas)
Clear Print Flags (Borrar marcas de impresión)

Clear Sequenced Print (Borrar la impresión en secuencia)

Set Print Flags (Establecer marcas de impresión)

Mark for QSL (Marcar para preparar la QSL)

Change QSL routing (Cambiar la ruta de las QSLs)

Print QSL Labels (Imprimir las etiquetas de QSL)

Print Labels in Sequence (Imprimir etiquetas en secuencia)

Print SWL Labels (Imprimir etiquetas para escuchas)
A continuación describiremos cada uno.

Labels>Clear Print Flags (Etiquetas>Borrar marcas de impresión)

Pone una "N" en el campo Label (Etiqueta) de todos los QSOs.  Este comando tiene en cuenta la selección actual.

Labels>Clear Sequenced Print (Borrar la impresión en secuencia)

Borra el campo SeqPrt (Impresión en secuencia) de todos los QSOs.  Este comando no toma en cuenta la selección actual.

Labels>Set Print Flags (Establecer marcas de impresión)

Pone una "Y" en el campo Label (Etiqueta) y establece el campo Method (Método de envío de la QSL) de todos los QSOs que satisfacen el filtro y la selección actuales.

Este comando proporciona un método rápido de establecer las marcas de impresión para un grupo de QSOs que satisfacen uno o más criterios de búsqueda.

Mark for QSL (Marcar para preparar la QSL)

Encuentra y marca los QSOs para preparar las QSLs.

Este comando permite identificar los "QSO deseados" para los cuales deben enviarse tarjetas de QSL.  Los QSOs deseados son aquéllos que, si están confirmados, contribuyen a completar uno de los premios habilitados en las preferencias (en el menú principal, File>Preferences>DXCC/WAS/WAZ/WPX = Archivo>Preferencias>DXCC/ WAS/WAZ/WPX)

Este comando abre una ventana que contiene los siguientes campos:

Award (Premio):
Selecciona el premio de interés.

La opción "All DX Contacts" (Todos los contactos de DX) sólo considera los indicativos a los cuales nunca se ha enviado QSL (por ningún QSO) y que tiene un prefijo diferente al derivado del indicativo del usuario.  Si un indicativo nunca se marcó para impresión, sólo se marcará una QSL por banda.

QSL Method (Método de envío de la QSL):
Esta columna indica el método de envío a utilizar cuando se seleccione un QSO.  Si deja el campo en blanco, el premio correspondiente no se tomará en cuenta.  Las opciones disponibles son:

"Buro", "QSLSvc" (Servicio de QSL), "Direct" (Vía directa), "$$$$" (Vía directa con donativo), "Other" (Otro método).

Weeks (Semanas):
Indica el número de semanas que esperará antes de enviar una nueva tarjeta a una estación a la que ya se le había enviado previamente.

Mixed (Mixto):
En esta línea se buscan los QSOs que, cuando sean confirmados, proporcionarán un nuevo país para el DXCC, una nueva zona para el WAZ o un nuevo estado para el WAS.

Band (Banda):
En esta línea se buscan los QSOs que, cuando sean confirmados, proporcionarán en esa banda un nuevo país para el DXCC, una nueva zona para el WAZ o un nuevo estado para el WAS.

Mode (Modo):
En esta línea se buscarán los QSOs que, cuando sean confirmados, proporcionarán en ese modo un nuevo país para el DXCC, una nueva banda para el WAZ o un nuevo estado para el WAS.

Only QSOs after (Sólo QSOs posteriores a...):
Si especifica una fecha en este campo, sólo se tomarán en cuenta para preparar etiquetas de QSL los QSOs posteriores a esa fecha.

Después de hacer clic en OK (Aceptar) o pulsar Intro, los QSOs que satisfacen la selección actual se comprobarán para determinar si hay "QSOs deseados" de acuerdo a las especificaciones y, si los hay, se establecerán las correspondientes marcas de impresión y los métodos de envío de las QSLs.

Change QSL routing (Cambiar la ruta de las QSLs)

Este comando modifica la ruta de envío para los QSOs marcados para impresión en la selección actual.

La ventana muestra una tabla con los totales para las varias rutas de envío y métodos de envío.  Observe que al hacer doble clic en una de las cantidades mostradas se crea un filtro para mostrar los QSOs de la selección actual que satisfacen la ruta y método especificados.

Rutas de QSL:
No Buro:

El país de destino (el de la estación corresponsal, o el del QSL manager, si existe) no tiene servicio de buró activo.

No manager:
No existe QSL manager en la base de datos.

USA manager:
La estación corresponsal tiene un QSL manager en los EE.UU.

Other mgr:
La estación corresponsal tiene un QSL manager fuera de los EE.UU.

Botones:
Remove duplicate QSLs (Borrar las QSLs duplicadas):
Borra las marcas de impresión de todos los QSOs duplicados.  Un QSO se considera duplicado cuando existe otro para el mismo indicativo en la misma banda y modo, y ese QSO está confirmado, o se va a imprimir una etiqueta, o ya se ha impreso.  No se borra la marca de impresión de un QSO ya confirmado, pues podría tratarse de uno cuya QSL acaba de recibir y la va a responder.

Change Buro to Direct if no buro (Cambiar vía buró por vía directa, si no existe buró):
Se cambia el método de envío "Buro" por "Direct" (Vía directa) para aquellos indicativos que no tienen servicio de buró activo.  El país de destino es el de la estación corresponsal, o del QSL manager, si existe.

Mark QSLs going to the same station or manager (Marcar las QSLs que van a la misma estación o el mismo QSL manager):
Se busca en la selección actual los QSO aún no confirmados, pero para los cuales se está imprimiendo al menos una tarjeta.  Esto incluye los indicativos idénticos, así como los gestionados por el mismo QSL manager.  La base de datos de QSOs se revisa tres veces:  primero todos los QSOs cuyo método de envío (Method) es "$$$$" (Vía directa con donativo), "Direct" (Vía directa) o "QSLSvc" (Servicio de QSL).  Los QSOs para los cuales ya se ha enviado tarjeta de QSL, pero con fecha de envío (QSL Date) posterior a la especificada en las preferencias (menú principal, File>Preferences>Personal>Mailed Cutoff = Archivo>Preferencias>Personal>Fecha límite de las QSLs) no serán marcados.

Change Direct to Service for non-USA managers (Cambiar vía directa por Servicio de QSL para los QSL managers fuera de los EE.UU.):
Cambia el método de envío (Method) "Direct" (Vía directa) por "QSLSvc" (Servicio de QSL) de todos los QSOs marcados para impresión con QSL manager fuera de los EE.UU.

Labels>Print QSL Labels (Etiquetas>Imprimir las etiquetas de QSL)

Imprime las etiquetas de QSL de todos los QSOs de la selección actual que tienen "Y" en el campo Label (Etiqueta).

Los QSOs se imprimen en orden: por método de envío, por QSL manager, por indicativo y por fecha y hora.  La clasificación por método de envío imprime juntas todas las etiquetas que usan el mismo método (vía directa, Servicio de QSL o vía buró).

Después de imprimir las etiquetas se le preguntará si desea poner la fecha en los campos QSL Date (Fecha de envío de la QSL).  Esta fecha indica la fecha de impresión.  Si no imprimió todas las páginas, sólo se modificarán los QSOs cuya etiqueta se imprimió realmente.

Labels>Print Labels in Sequence (Etiquetas>Imprimir las etiquetas en secuencia)

Imprime las etiquetas de QSL para los QSOs de la selección actual que tienen asignado un valor en el campo SeqPrt (Impresión en secuencia).

Las etiquetas se imprimirán en el mismo orden en que se marcaron para impresión en secuencia.  Esto permite a un QSL manager imprimir las etiquetas en el orden en que abrió los sobres de las tarjetas recibidas, ayudando así a asegurar que coloca las tarjetas a enviar en los sobres de respuesta correctos.

Window (Ventana)

Los comandos de este menú permiten activar varias ventanas.  Cuando se abre una ventana por segunda vez, ésta pasa al primer plano si estaba cubierta por otra.  Para cerrar una ventana haga clic en el icono de cierre en la barra del título de la misma.

Cualquier cambio hecho en un QSO se refleja inmediatamente en todas las ventanas.

Comandos del menú Window (Ventana)
Country (País)

SunRise/Set (Amanecer/ocaso)

IOTA (Referencia IOTA)

Logbook (Libro diario)

Same Call (QSOs con el mismo indicativo)

State (Estado)

Zone (Zona)

Grid (Cuadrícula)

WPX (Prefijo)

Master Calls (Archivo maestro de indicativos)

World map (Mapamundi)

PSK31 (Alt-3)

CW Keyboard (Alt-K) (Teclado de CW)

Switch to packet (Alt-P) (Cambiar a radiopaquete)
A continuación describiremos cada una.

Window>Country/State/Zone/IOTA (Ventana>País/Estado/Zona/Referencia IOTA)

Cada una de estas ventanas muestra en qué bandas y modos se ha trabajado o confirmado el país/estado/zona/referencia IOTA del QSO actual.

Los modos y bandas mostrados dependen de lo establecido en las preferencias (menú principal, File> Preferences>Station>Bands/Modes/VUCC = Archivo>Preferencias>Estación>Bandas/Modos/Bandas de V/UHF).

Para obtener los resúmenes numéricos de cuántos países, zonas y estados tiene trabajados o confirmados en varios modos y bandas, véase la sección sobre los Informes (Reports).

Las ventanas de resúmenes siempre están actualizadas.

La tabla que sigue muestra los caracteres usados en estas ventanas.  Cada carácter indica el estado de la combinación banda/modo:

Carácter
Estado

Explicación


-
No trabajado
No trabajado o no válido


W
Trabajado
Trabajado pero no confirmado


M
QSL enviada
Trabajado, no confirmado pero se le ha enviado QSL


C
Confirmado
QSL recibida.

Window>SunRise/Set (Amanecer/ocaso)

Esta ventana muestra las horas de amanecer y ocaso local y del país del DX, así como otras informaciones:

Heading (Rumbo hacia el país del DX)

Long Path (Trayecto largo)

Reciprocal (Rumbo inverso, desde el país del DX hasta nuestro QTH)

Sun Rise (Amanecer), Sun Set (Ocaso)

Local (de nuestra ubicación), DX (del país del DX)
Sólo se dispone de un juego de coordenadas para cada país, incluso para los más extensos, lo que resulta en errores cuando se comparan las horas de la ubicación real de una estación de DX.

El menú emergente que aparece al hacer clic con el botón derecho del ratón ofrece dos comandos para mostrar listas de amaneceres y ocasos:

One year Sun Rise/Set (Lista de amaneceres/ocasos durante un año):
Muestra una lista de los amaneceres y ocasos locales y en el país del DX.  La lista comienza con la fecha actual y abarca un año.  El cálculo de la dirección y distancia depende de la información disponible en la ventana de QSOs.  El campo usado es uno de los siguientes, del más exacto al menos exacto:

Grid (Cuadrícula),

IOTA,

State (Estado),

Prefix (Prefijo).

Se dispone de un submenú emergente con las siguientes opciones:

Select Country (Seleccionar un país):  Permite seleccionar un país diferente.  La tecla F2 cambia el orden de presentación (por nombres o por prefijos).

Update (F10) (Actualizar):  Vuelve a mostrar la información correspondiente al país del QSO actual.  (Esta lista no se actualiza automáticamente al cambiar el QSO actual.)

SunRise/Set by Date (Amanecer/ocaso por fechas):
Muestra la lista de los amaneceres y ocasos de los países que cumplen la siguiente condición:  para una fecha especificada en el campo Date, sólo se muestran los países cuya diferencia entre el amanecer local y el ocaso del DX, o viceversa, son iguales o inferiores al valor especificado en el campo Window (Ventana).  La diferencia especificada actúa como una ventana de tiempo cuando tanto la estación local como la estación de DX están en el crepúsculo.  Para un valor pequeño, digamos pocos minutos, la lista mostrará los países con una potencial propagación por línea gris.

Después de seleccionar una fecha u hora diferente debe usar el comando Update (Actualizar) del submenú emergente (o pulsar F10) para que los cambios tengan efecto.

Los campos de esta ventana son:  Date (Fecha), Window (Ventana), Local SunRise (Amanecer local), SunSet (Ocaso), y los de la lista:  Prefx (Prefijo), Country (País), DX Rise (Amanecer en el país del DX), DX Set (Ocaso en el país del DX), Diff (Diferencia).  La anchura de las columnas se puede modificar arrastrando las líneas divisorias con el ratón.

El tamaño de la ventana también se puede modificar siguiente el método estándar de Windows.

Window>Logbook (Ventana>Libro diario)

Esta ventana muestra la lista de todos los QSOs que satisfacen la selección y el filtro actuales.

Cada QSO ocupa una línea.  Los campos mostrados y el orden en que aparecen están determinados por la actual definición del informe.

El QSO actual aparece resaltado.

La anchura de las columnas se puede modificar arrastrando las líneas divisorias con el ratón.

El tamaño de la ventana también se puede modificar siguiendo el método estándar de Windows.

El QSO actual en la ventana de QSOs determina el QSO resaltado en la ventana Logbook (Libro diario); es decir, si selecciona un QSO diferente, en la ventana Logbook (Libro diario) aparecerá resaltado el nuevo QSO.  La ventana Logbook (Libro diario) también puede "controlar" la ventana de QSOs:  haciendo doble clic sobre un QSO en la ventana Logbook (Libro diario) (o pulsando Intro sobre él) hará que la ventana de QSOs muestre el nuevo QSOs, permitiendo su modificación, etc.

Menú emergente de la ventana Logbook (Libro diario)
Goto QSO, Enter (Ir al QSO, Intro):
Muestra el QSO resaltado en la ventana de QSOs.

Este comando le permite acceder y editar un QSO visible en la ventana Logbook (Libro diario).  Es equivalente a hacer doble clic sobre el QSO.

Confirm/Label, F2 (Confirmar/Preparar etiqueta):
Realiza las acciones especificadas en las preferencias (menú principal, File>Preferences> F2 Key = Archivo>Preferencias>Tecla F2).

En esta ventana la tecla F2 funciona de manera similar al de la ventana de QSOs, excepto que no toma en cuenta la opción del campo QSO selection (Selección del QSO).  Se usa para activar el campo Cnfm (Confirmado) e indicar que se debe imprimir una etiqueta para este QSO.  En la ventana Same Call (QSOs con el mismo indicativo) se dispone de una función similar.

Confirm SWL (Ctrl-F2) (Confirmar a un Escucha):
Muestra una ventana donde puede escribir el indicativo de una estación de escucha (SWL) para la que preparará una etiqueta confirmando la escucha del QSO actual.

Select Report (Seleccionar informe):
Selecciona un formato o un orden de exhibición diferente para el libro diario.

Report format (Formato del informe):
Muestra una lista de los informes disponibles.  Al seleccionar un formato de esta lista, el índice de ordenación será el definido para el formato elegido, pero se puede cambiar según se necesite.  Véase el siguiente campo.

Sort Index (Índice de ordenación):
Aquí puede seleccionar el campo según el cual se ordenarán los QSOs.  Para más detalles véase el comando Sort (Orden de exhibición).

Print (Imprimir):
Imprime el informe tal como se muestra; los campos y el índice de ordenación determinan el contenido del informe.

El formato del informe, tal como la fuente usada, líneas y sombreados se pueden especificar en el menú principal, File>Preferences>Rep/Lab (Archivo>Preferencias>Informe/etiqueta).

Write to File (Escribir en archivo):
Almacena el informe como archivo ASCII.

Al ejecutar este comando se le preguntará el nombre del archivo.  Éste se almacena como archivo ASCII separado por comas (CSV), que se puede importar por otros programas, tales como hojas de cálculo.

Report Editor (Editor de informes):
Administra las definiciones de informes.  Este comando abre la ventana del editor de informes, permitiendo modificar el formato actual.  Los cambios se reflejarán en cuanto salga del editor.

El informe por omisión de la ventana Logbook (Libro diario) está especificado en las preferencias (menú principal, File>Preferences>Rep/Lab>Default Report Format = Archivo>Preferences> Informes/etiquetas>Formato de los informes por omisión).

Los informes se definen seleccionando los campos deseados y el orden en que deben aparecer.  Para más detalles véase la sección "Edición de la ventana Logbook (Libro diario)".

Window>Same Call (Ventana>QSOs con el mismo indicativo)

Esta ventana muestra todos los contactos con la estación visible en la ventana de QSOs.  Los contactos están limitados a la selección actual y aparecen en orden inverso, es decir, el más reciente en primer lugar.  Para cada QSO se muestra la siguiente información:

Date (Fecha),

Time (Hora),

Band (Banda),

Mode (Modo),

Cnf (Confirmado),

QSLDate (Fecha de envío de la QSL),

Groupname (Nombre del grupo).
La anchura de las columnas se puede modificar arrastrando las líneas divisorias con el ratón.

El tamaño de la ventana también se puede modificar siguiendo el método estándar de Windows.

El QSO actual aparece resaltado.  Si hace doble clic sobre otro QSO de esta ventana (si lo hay), éste se convertirá en el QSO actual en la ventana de QSOs.

Menú emergente de la ventana Same Call (QSOs con el mismo indicativo)
Goto QSO, Enter (Ir al QSO, Intro):
Muestra el QSO resaltado en la ventana de QSOs.  Este comando permite acceder y editar un QSO visible en la ventana Same Call (QSOs con el mismo indicativo).

Confirm/Label, F2 (Confirmar/etiqueta):

Realiza las acciones especificadas en las preferencias (menú principal, File>Preferences> F2 Key = Archivo>Preferencias>Tecla F2).  En esta ventana la tecla F2 funciona de manera similar la de la ventana de QSOs, excepto que no toma en cuenta la opción del campo QSO selection (Selección del QSO).  Se usa para activar el campo Cnfm (Confirmado) e indicar que se debe imprimir una etiqueta para este QSO.  En la ventana Logbook (Libro diario) se dispone de una función similar.

Confirm SWL, Ctrl-F2 (Confirmar a un Escucha):
Muestra una ventana donde puede escribir el indicativo de una estación de escucha (SWL) para la que preparará una etiqueta confirmando la escucha del QSO actual.

Window>Master Calls (Ventana>Registro maestro de indicativos)

Abre la ventana del registro maestro de indicativos.  Véase la sección "Master Calls".

Window>World Map (Ventana>Mapamundi)

Muestra la ventana del mapamundi.  Véase la sección "Mapamundi".

Window>PSK31, Alt-3 (Ventana>PSK31)
Abre la ventana del modo PSK31.  Véase la sección "PSK31".

Window>CW Keyboard, Alt-K (Ventana>Teclado de CW)
Abre la interfaz del teclado de CW.

El teclado de CW permite teclear caracteres que serán transmitidos en código Morse.  DX4WIN permite utilizar un puerto paralelo o compartir el puerto serial usado por el radio.  La interfaz para la manipulación es la misma que usan muchos programas de concurso.

El puerto utilizado es el especificado en el menú principal, File>Preferences>Radio (Archivo>Preferencias>Radio).

Para establecer la velocidad y otros parámetros, véase la sección "Teclado de CW".

Revise el esquema del circuito de manipulador entre el ordenador y el radio.

Cuando el teclado de CW está en primer plano puede escribir las letras, números y la barra diagonal (/), los cuales aparecerán en la ventana y se transmitirán inmediatamente.  Las teclas de funciones F1 a F10 se pueden programar para enviar textos más largos.  También hay un grupo de caracteres especiales que sirven para insertar el contenido de varios campos de la ventana de QSOs.  Ellos son:

Carácter
Función

@
Contenido del campo Callsign (Indicativo)


#
Número del QSO (sólo en el modo de operación en concurso)


$
Contenido del campo rstS (RST enviado)


&
Contenido del campo Recvd (Intercambio recibido); si está vacío se insertará el contenido del campo rstR (RST recibido)


=
Señal de separación (BT -...-)


!
Señal de fin de trabajo (SK ...-.-)


*
Señal de fin de mensaje (AR .-.-.)

Menú emergente del teclado de CW:
Help, Alt-H (Ayuda en línea; sustituye a la tecla F1)

Settings, Alt-S (Accede a la ventana de parámetros)

Stop Sending, Esc (Detiene la transmisión)

Enter QSO, Ctrl-Enter (Registra el QSO, Ctrl-Intro)

Slower (-) (Más despacio, reduce la velocidad 2 wpm)

Faster (+) (Más deprisa, aumenta la velocidad 2 wpm)

Switch to QSO Window, Alt-K (Va a la ventana de QSOs)

Show function keys (Muestra las teclas de funciones)

Edit function Keys, Alt-E (Edita las teclas de funciones).

En un ambiente como Windows, donde pueden estar funcionando varios programas simultáneamente, es difícil mantener el control sobre eventos que necesitan una temporización exacta, tales como la generación del código Morse.  Por ejemplo, si está recibiendo correo electrónico en segundo plano mientras DX4WIN está transmitiendo en código Morse, el proceso del correo puede demandar recursos que ralenticen el código.  Trate de evitar el uso de tales programas mientras opera con el teclado de CW.

Window>Reports (Ventana>Informes)
Esta ventana permite crear un gran número de informes diferentes.  Los informes se muestran en ventanas separadas, de manera que pueda ver el resultado y decidir si desea imprimirlo.  Las ventanas de los informes permanecen visibles hasta que son cerradas.

Se dispone de las opciones siguientes:

DXCC (Países)

WAS (Estados de los EE.UU.)

WAZ (Zonas)

IOTA (Islas)

WPX (Prefijos)

Counties (Contados de los EE.UU.)

VUCC (DXCC en V/UHF)

Custom (Personalizado)

Contest (Concurso)

Change Award Flag (Cambiar marcas de premios)
Para las listas y resúmenes del DXCC, hay una opción adicional para incluir en el informe los países eliminados.  Un país se considera eliminado si se ha especificado una fecha final en la base de datos de países (véase el menú principal, File>Databases>Countries>Details>End date = Archivo>Bases de datos>Países>Detalles>Fecha final).

Los cambios hechos en los QSOs no se reflejan automáticamente en la ventana del informe.  Para actualizar los cambios debe cerrarla y volverla a abrir.

Si no especifica una selección de QSOs, se usarán todos para generar los resúmenes o presentar solicitudes.  El especificar una "selección" permite limitar el informe a un período de tiempo o a un grupo de QSOs.  Los filtros de QSOs no se toman en cuenta al generar informes.

Las presentaciones para solicitar los premios DXCC, WAS y WAZ comprueban las especificaciones de bandas y modos y los premios en bandas específicas, modos permitidos y tipos de premios individuales especificados.

Los submenús son similares a los siguientes:

Reports>...>Listing (Informes>...>Listas)

Se dispone de listas para los premios DXCC, DXCC incluyendo países eliminados, WAS, WAZ, IOTA, WPX, Condados y VUCC.

Si selecciona "All modes" (Todos los modos) para generar el informe, las listas del DXCC, WAS y WAZ tendrán columnas para los modos y bandas dependientes de las preferencias (menú principal, File>Preferences>DXCC/WAS/WAZ/WPX = Archivo>Preferencias>DXCC/WAS/WAZ/WPX).  En cada banda, las casillas cubren la situación que comprende todos los modos.  Si especifica un modo, sólo se mostrará ese modo y las bandas dependen de las preferencias.  En este caso, las casillas cubren sólo los QSOs en el modo especificado.  Los informes para los premios IOTA y Counties (Condados) también incluyen listas generales que muestran todas las entidades, aunque no haya hecho ningún QSO.

Los informes (listas) tienen una característica que le permiten acceder a los QSOs incluidos en la lista.  Por ejemplo:

El informe indica que ha trabajado Mónaco en 10m, pero no ha recibido respuesta a su tarjeta de QSL (hay una "M" en la casilla correspondiente).  Haciendo doble clic sobre la "M", se establecerá un filtro de QSOs que incluirá a todos los QSOs con Mónaco en 10m a los cuales se ha enviado tarjeta de QSL.  Estos QSOs se mostrarán en la ventana de QSOs, uno de cada vez, empezando por el más antiguo.  Si hay varios QSOs, la barra de desplazamiento del menú principal permite moverse a través de los QSOs.

Haciendo doble clic sobre una "S" (presentado para solicitar el premio) o "*" (comprobado por la organización del premio) establecerá un filtro con los QSOs "Submit" (Presentado) o "Checked" (Comprobado) para el premio en una banda o modo específico.  Por ejemplo, si la casilla 10m/Mónaco contiene un "*", el filtro comprenderá el QSO en 10m comprobado para el premio en esa banda.  Tal QSO podría no existir, si el usuario no lo ha presentado para solicitar el premio en esa banda.  Aún podrá encontrar tales QSOs haciendo doble clic en la columna "MIX" (Mixto), para buscar el premio en modo Mixto, o hacer doble clic sobre una columna de modo (por ejemplo "PHO" = Fonía) para buscar el premio en ese modo.

Reports>...>Summary (Informes>...>Resumen)
Genera un resumen numérico del premio seleccionado.

Se dispone de resúmenes para los premios DXCC, DXCC incluyendo países eliminados, WAS, WAZ, WPX, IOTA, Condados y VUCC.

Si selecciona "All modes" (todos los modos) para generar el informe, las listas para el DXCC, WAS y WAZ muestran un encasillado con los modos y bandas, dependiendo de las preferencias (menú principal, File>Preferences>DXCC/WAS/WAZ/WPX = Archivo>Preferencias>DXCC/WAS/WAZ/WPX).  Los totales cubren todos los QSOs, independientemente del modo.  Si especifica un solo modo para el resumen, sólo se mostrará ese modo, y las entradas por bandas cubren sólo el modo especificado.

Los informes de resumen muestran los pasos del proceso de obtención del premio (no trabajado, trabajado, QSL enviada, confirmado, presentado y comprobado).

Los números mostrados no representan el número de QSOs, sino el número de entidades (países, estados, zonas y referencias IOTA).

Reports>...>Submission (Informe>...>Presentación para solicitar el premio)

Genera una presentación para solicitar el premio seleccionado.

Se dispone de presentaciones para el DXCC, WAS, WAZ, WPX, IOTA, Counties (Condados) y VUCC (DXCC en V/UHF).  Al generar una presentación para solicitar un premio, se comprueban todos los QSOs de la "selección" actual, para ver si pueden incluirse en la presentación.  Las presentaciones para el DXCC, WAS y WAZ incluyen todos los QSOs para todas las posibles peticiones de premios que se han habilitado en las preferencias (menú principal, File>Preferences>DXCC/WAS/WAZ/WPX = Archivo>Preferencias>DXCC/WAS/WAZ/WPX).  Con independencia del premio solicitado, todos los QSOs que se han incluido para un premio tendrán activada ("Subm" = Presentado) el campo correspondiente, indicando la presentación para solicitar un premio.

Una vez que la organización que administra el premio ha aprobado la petición, cambie la marca "Subm" (Presentado) en el campo correspondiente por "Chkd" (Comprobado) para indicar que el QSO se ha presentado y ha sido aprobado.  Para hacer este cambio rápidamente, véase Reports>Change Award Flags (Informes>Cambiar marcas de premio).

La revisión del log para buscar los QSOs válidos para la petición de un premio comienza con los más recientes, suponiendo que las tarjetas de éstos son más fáciles de encontrar que las de los QSOs más antiguos.

El usuario deberá comprender que cuando se elige una presentación, el programa busca activamente cualquier QSO confirmado que nunca se haya usado para el mismo premio.  Una vez encontrado los QSOs válidos, se activará la marca "Subm" (Presentado).

Nota 1:  A menudo los usuarios que están simplemente mirando el log eligen una presentación, sin darse cuenta de que están pidiendo al programa que realice una tarea, la cual realmente cambia datos en el log.  Más adelante no entienden qué hace la marca "Subm" (Presentado) ni cómo desactivarla.

Nota 2:  La presentación para un premio no se realiza a menos que se tenga el número mínimo de contactos confirmados para solicitar el premio.

Por ejemplo:  Si ha elegido una presentación para un premio en 10 metros, pero tiene sólo 55 QSOs confirmados en esa banda, no se generará el informe de presentación.

Reports>...>Five Band Submission (Informes>...>Presentación en cinco bandas)
Genera una presentación multibanda para el premio seleccionado.

Se dispone de presentaciones multibanda para los premios DXCC, WAS y WAZ.

Este comando revisa la selección actual del log buscando y marcando los QSOs para todas presentaciones posibles en las bandas habilitadas en las preferencias (menú principal, File>Preferences>DXCC/WAS/WAZ/WPX = Archivo>Preferencias>DXCC/ WAS/WAZ/WPX).  Los QSOs presentados anteriormente para una banda en particular no serán incluidos nuevamente en la lista, sino que aparecerá una sola línea indicando esa presentación.

Por ejemplo, si anteriormente presentó una petición para el DXCC en 10m y ahora desea solicitar el DXCC multibanda, los QSOs en 10m no serán incluidos en la presentación multibanda.

La revisión del log para buscar los QSOs válidos para la petición de un premio comienza con los más recientes, suponiendo que las tarjetas de éstos son más fáciles de encontrar que las de los QSOs más antiguos.

Nota:  La presentación para un premio no se realiza a menos que se tenga el número mínimo de contactos confirmados para solicitar el premio.

Reports>Contest (Informe>Concurso)

Produce informes relacionados con concursos.

Reports>Contest>Rate Sheet (Informes>Concurso>Hoja de ratios)
El informe de ratios muestra el número de QSOs hechos por banda y modo para cada hora del concurso.  El comienzo del concurso será el especificado en QSO>Contest Mode>Date/Time (QSO>Modo de concurso>Fecha/Hora).  Las bandas y modos serán los habilitados en las preferencias (menú principal, File>Preferences>Station = Archivo>Preferencias>Estación).

Reports>Change Award Flags (Informes>Cambiar marcas de premios)
Este comando permite cambiar las marcas de los premios seleccionados.  Al ejecutarlo se abre una ventana con los siguientes campos:

Award (Premio):

Selecciona el premio cuyas marcas va a cambiar.

Action (Acción):
Puede seleccionar una de las acciones siguientes:

"Clear Submitted" (Borrar las marcas de "Presentado");

"Clear Checked" (Borrar las marcas de "Comprobado");

"Clear Subm && Checked" (Borrar las marcas de "Presentado" y de "Comprobado"), y

"Submitted -> Checked" (Cambia las marcas de "Presentado" por las de "Comprobado").

Flags Changed (Marcas cambiadas):
Indica el número de QSOs cambiados.

Al oprimir el botón Change (Cambiar) se revisa la selección de QSOs actual y se comprueban las marcas de premios, cambiando las especificadas en el campo Action (Acción). Una vez terminado el proceso, el campo Flags Changed (Marcas cambiadas) mostrará el número de QSOs modificados.  Puede seleccionar otros premios cuyas marcas desee cambiar, o bien oprimir el botón Cancel (Cancelar) para cerrar la ventana.

Rotator (Rotor)
En esta ventana se puede configurar y operar un rotor opcional.  Están soportados los siguientes modelos:  SARtek1, Hy-Gain DCU1, Orion M2 y HD-1780.  Véase el menú principal, File>Preferences> Station>Rotator Control>Type (Archivo>Preferencias>Estación>Control del rotor>Tipo).  Permite a DX4WIN girar un rotor compatible hacia el rumbo correcto determinado por el programa.

El controlador del rotor no se activa, a menos que DX4WIN esté en el modo Add Real Time (Adición de QSOs en tiempo real).

NOTA:  Esta parte del equipo es opcional, NO SE INCLUYE CON DX4WIN.

Rotator>Short Path, F11 (Rotor>Trayecto corto)
Este comando gira la antena, si está habilitada en esta banda, hacia la dirección del trayecto corto mostrada en la ventana de QSOs.

Rotator>Long Path, Ctrl-F11 (Rotor>Trayecto largo)
Gira la antena, si está habilitada en esta banda, hacia la dirección del trayecto largo, 180º de diferencia respecto a la mostrada en la ventana de QSOs.

Stop Rotator, Alt-F11 (Detener el rotor)
Detiene el rotor antes de alcanzar la dirección seleccionada.

Parameters (Parámetros)
Abre la ventana Rotator Control (Control del rotor).  La manera en que DX4WIN controla el rotor se puede configurar y optimizar para muchas instalaciones, realizando cuidadosamente las siguientes selecciones.

Heading (Rumbo):
Este campo permite introducir manualmente cualquier rumbo de 0 a 360º.  De este modo, el rotor de la antena se puede girar en cualquier dirección, independientemente de la que correspondería al QSO actual.

Correction (Corrección):
Permite especificar una corrección que se añadirá o restará a todos los rumbos.  Esto está pensado para poder compensar un posible deslizamiento de la antena sobre su eje de rotación, debido al viento, etc.  Permite apuntar la antena con exactitud, hasta que se corrija el deslizamiento.  Este campo admite valores de hasta ±30º.

Offset (Desplazamiento):
Permite especificar un desplazamiento que compense el caso de una antena instalada con una dirección diferente a las demás para evitar que afecte negativamente con las otras.  Con esta opción, si, por ejemplo, la antena direcciones para 40 m está desplazada 90º, el programa toma esto en cuenta al determinar el rumbo correcto para esa antena.  Este campo admite valores de hasta ±360º.

Band (Banda):
Selecciona en qué bandas la antena será controlada por la interfaz del rotor.

Estatuas (Estado):
Se usa en combinación con el campo Band (Banda) para determinar cómo se usa la interfaz del rotor en cada banda.  Tiene cuatro opciones:

· "Disabled" (Inhabilitado):  El control del rotor no se usa en esta banda.

· "Normal":  Se usan los rumbos calculados por DX4WIN.

· "With offset" (Con desplazamiento):  Calcula los rumbos corregidos con el valor del campo Offset (Desplazamiento) en cada banda.

· "Reverse" (Dirección opuesta):  Antena instalada en dirección opuesta (a 180º) en el mismo mástil.  Además, para antenas intercaladas en el mismo boom apuntando en direcciones opuestas.

Ventana Packet (Radiopaquete)
La ventana Packet (Radiopaquete) es sencilla e intuitiva.  Sólo está disponible si ha activado el TNC en el menú principal, File>Preferences>Packet 1 (Archivo>Preferencias>Radiopaquete 1).

La ventana Packet (Radiopaquete) consta de dos partes separadas por una línea horizontal:  la ventana de entrada y la ventana de recepción.

Ventana de entrada
La ventana de entrada de Radiopaquete es la parte inferior de la ventana Packet (Radiopaquete), donde se escriben los textos y comandos a enviar a la TNC.  Aquí es donde se escriben los comandos para el PacketCluster, tales como "SH/DX" (Mostrar los DX), SH/U (Mostrar los usuarios) y DI/N (Mostrar los mensajes nuevos).  La altura de esta ventana se puede cambiar usando el método estándar de Windows (arrastrar la línea divisoria con el ratón).

Nota:  En esta ventana, la pulsación de la tecla Esc se representa con el símbolo "©".

Ventana de recepción
La ventana de recepción de Radiopaquete es la parte superior de la ventana Packet (Radiopaquete).  Muestra la información recibida del PacketCluster, así como los textos o comandos repetidos (eco) desde la ventana de entrada de Radiopaquete.  Si inadvertidamente trata de escribir algo en esta ventana, automáticamente se moverá a la ventana de entrada de Radiopaquete.

Modo Holding (Retención)
Al pulsar la tecla Insert se alterna (sí/no) la retención del texto en la ventana.  Esto permite ver el texto seleccionado, tal como un mensaje, sin desplazamiento de la pantalla.

Lectura de mensajes
Para leer un mensaje cuyo título y número aparecen en la ventana de recepción, haga doble clic sobre el número del mensaje, lo cual enviará al PacketCluster el comando de lectura de ese mensaje.  Si la ventana de recepción estaba en modo de retención, (Holding), éste quedará desactivado para poder leer el mensaje.

Desplazamiento de la pantalla
Cuando la información recibida del PacketCluster llena el espacio de visión de la ventana de recepción, ésta se desplazará hacia arriba, y el texto recibido se almacenará en un buffer.  El número de líneas de este buffer se especifica en las preferencias (en el menú principal, File>Preferences>Packet 2>Packet = Archivo>Preferencias>Radiopaquete 2>Radiopaquete).  Para ver el buffer utilice la barra de desplazamiento a la derecha de esta ventana.

Menú emergente de la ventana Packet (Radiopaquete)
La ventana Packet (Radiopaquete) dispone de un menú emergente, al que puede acceder haciendo clic con el botón derecho del ratón.  Las opciones de este menú son:

Help, Alt-H (Ayuda):
Muestra la ayuda en línea (en inglés).

Settings, Alt-S (Configuración):
Accede a la ventana de Preferencias.

Announce DX, Alt-A (Enviar aviso de DX):
Accede a la ventana de envío de avisos de DX, que contiene los siguientes campos:

Callsign (Indicativo):  Indicativo del DX.  Si hay un indicativo en la ventana de QSOs, se copiará automáticamente en este campo.

Frequency (Frecuencia):  Frecuencia de la estación anunciada.  Si hay un radio conectado, la frecuencia se leerá del VFO principal.

QSX freq (Frecuencia de desplazamiento):  La frecuencia de escucha de la estación anunciada (si opera en modo de "split").  Si hay un radio conectado y las frecuencias de transmisión y de recepción no son iguales, este campo contendrá la frecuencia de transmisión.

Remarks (Notas):  Aquí puede escribir un texto breve, por ejemplo "QSL via W4FRU", etc.

Read message (Leer mensaje):
Equivale al doble clic sobre el número del mensaje que desea leer.

Toggle holding, Ins (Alternar retención, Insert):
Equivale a la pulsación de la tecla Insert para retener la pantalla.

Toggle immediate mode, Alt-Ins (Alternar modo inmediato, Alt-Insert):
En las ventanas Packet (Radiopaquete) y RTTY, al oprimir Alt-Insert se activa el modo inmediato, en el cual todo lo que teclee se envía inmediatamente a la TNC o al dispositivo de RTTY.  Cuando el modo inmediato no está activo, los caracteres tecleados se envían al oprimir la tecla Intro.

El modo inmediato se activa automáticamente al teclear algún carácter de control, y se desactiva al oprimir la tecla Intro.

Copy to ClipBoard, Ctrl-Ins (Copiar en el Portapapeles, Ctrl-Insert):
Copia las líneas seleccionadas en el Portapapeles de Windows.  Se usa los métodos estándar de Windows.

Clear all text (Borrar todo el texto):
Borra todo el texto de la ventana de recepción.

Paste from ClipBoard, Shift-Ins (Pegar desde el Portapapeles, Mayús-Insert):
Envía el contenido del Portapapeles de Windows a la TNC o al dispositivo de RTTY.

El contenido del Portapapeles se inserta después del último carácter tecleado en la ventana de entrada y enviado a la TNC o al dispositivo de RTTY.  Después de pegar un texto largo, aparece un indicador del proceso.  Éste se puede abortar oprimiendo la tecla Esc.

Type Esc character, Esc (Teclear el carácter de Escape):
Equivale a pulsar la tecla Esc.

Internet connection (Conexión a Internet):
Abre una ventana para seleccionar la dirección de Internet a la que desea conectarse.

Esta línea del menú sólo está disponible si ha seleccionado un puerto TCP/IP en las preferencias (en el menú principal, File>Preferences>Packet 1/RTTY>COM Port = Archivo>Preferencias> Radiopaquete 1/RTTY>Puerto COM).

Show function keys (Mostrar las teclas de funciones):
Alterna la exhibición de las teclas de funciones en la parte inferior de la ventana.

Edit function keys, Alt-E (Editar las teclas de funciones):
Abre la ventana de edición de las teclas de funciones (F1..F8, Ctrl-F1..Ctrl-F8), similar a las de las ventanas de RTTY, CW y PSK31.  Cada una de estas ventanas tiene su propio conjunto de teclas de funciones.

Marcando la casilla Control keys (Teclas con la tecla Control) puede editar las combinaciones de la tecla Control con las teclas de funciones.

Ventana DX Spots (Avisos de DX)
En esta ventana aparecen los avisos de DX recibidos en radiopaquete.  Cada vez que llega un aviso, se comprueba con el log abierto y se asignan los colores de acuerdo con las necesidades del usuario.  Los colores usados y los avisos en Morse y vocales (si tiene instalada una tarjeta de sonido) dependen de las elecciones  hechas en el menú principal, File>Preferences>Packet 1/Packet 2 (Archivo> Preferencias>Radiopaquete 2).

El aviso actual aparece resaltado.  Para seleccionar otro aviso, simplemente haga clic sobre él.

La lista de la ventana DX Spots (Avisos de DX) contiene los siguientes datos:

Freq (Frecuencia)

Callsign (Indicativo)

Time (Hora)

QSX (Frecuencia de escucha, si la hay)

Remarks (Notas)

Spotter (Remitente del aviso)

Date (Fecha)
Puede cambiar las anchuras de las columnas, simplemente arrastrando con el ratón las líneas divisorias de la cabecera.  También puede cambiar el tamaño total de la ventana siguiendo el método estándar de Windows.

La información mostrada en esta ventana se puede usar en el radio y en la ventana de QSOs.  Si hace doble clic sobre un aviso, la información contenida en él se envía a la ventana de QSOs, insertando la banda, el modo y el indicativo.  Si hay un radio compatible conectado y habilitado, también se seleccionarán la banda y el modo del radio.

Si en un aviso se reconoce alguna información sobre QSX (recepción en frecuencia diferente a la de emisión), también se mostrará.  Si hace doble clic sobre este aviso, la información sobre QSX se enviará al radio, así como la banda y el modo.

La ventana DX Spots (Avisos de DX) dispone de un menú emergente, al que puede acceder haciendo clic con el botón derecho del ratón.  Las opciones de este menú emergente son:

Delete, Ctrl-D (Borrar):  Borra el aviso seleccionado.

Grab spot and set radio, Enter (Capturar el aviso y sintonizar el radio, Intro):  Es equivalente a hacer doble clic sobre el aviso.  Inserta la información en la ventana de QSOs y mueve la frecuencia del radio.

Grab spot only, Alt-Enter (Sólo capturar el aviso, Alt-Intro):  Inserta la información en la ventana de QSOs, sin afectar al radio.

Return to last Freq, Ctrl-Enter (Regresar a la frecuencia anterior, Ctrl-Intro):  Devuelve el radio a la frecuencia y modo anteriores después de seleccionar un aviso de DX.

Listen, Ctrl-L (Escuchar):  Mueve el radio a la frecuencia y modo del aviso, sin introducir la información en la ventana de QSOs.

Monitor, Ctrl-M (Monitorizar):  Envía la información al scanner conectado.  Véase el menú principal, File>Radio>Scanner (Archivo>Radio>Scanner).

Sort (Ordenar):  Pone la ventana de avisos de DX en el modo de "retención" (holding), es decir, los avisos recibidos no afectan la posición de la barra de selección.  Al abandonar el modo de retención, los avisos se vuelven a ordenar de manera que los nuevos avisos se añaden al final de la lista.  Se dispone de los siguientes modos de ordenación:

Arrival (por orden de llegada)

Callsign (por indicativos)

Frequency (por frecuencias)
Priority (por prioridad):  Los avisos se agrupan según su prioridad (color).  Cuando los colores son iguales, los avisos se ordenan por indicativos.

Spotter (por indicativos de los remitentes)

Time (por horas):  Éste es el modo de ordenación por omisión.

Toggle holding, Ins (Alternar retención, Insert):  Alterna (Sí/No) el modo de "retención".  Este modo permite revisar los avisos sin ser perturbado por los avisos recibidos.  Éstos se seguirán añadiendo a la ventana, pero la barra de selección no se moverá.

View announcements (Ver los anuncios):  Muestra en una nueva ventana los anuncios recibidos.   Los anuncios o mensajes de advertencia, tales como los mensajes talk (mensajes particulares) e informes de propagación (WWV) se reconocen por medio de varios patrones; véase el menú principal, File> Preferences>Packet 2>Warning patterns (Archivo>Preferencias>Radiopaquete 2>Patrones de advertencia).  El programa almacena los últimos 20 mensajes.

Cuando se cierra esta ventana, este comando le permite volver a ver los mensajes.

DXCC/WAZ/WPX colors (Colores para DXCC/WAZ/WPX):  Selecciona la codificación de colores del premio elegido.  Por omisión se usa la codificación del DXCC.

En lugar de marcar un aviso como "nuevo país" puede marcarlo como "nuevo prefijo" (WPX) o como "nueva zona" (WAZ).  La barra del título muestra la codificación en uso.

Cancel spot announcements, Esc (Cancelar los avisos)

Clear All Spots (Borrar todos los avisos) 

Delete old spots (2 Hrs)  (Borra los avisos con más de 2 horas de antigüedad)

Write spots to File (Almacenar los avisos en un archivo)
Instalación de DX4WIN
1. Si usa el sistema operativo Windows/NT, entre como Administrador (para el controlador de CW).

2. Inserte el disquete de DX4WIN en la unidad de 3,5".

3. Haga doble clic en My PC en el escritorio.

4. Haga doble clic en el icono de la unidad de disquetes (lo más probable es que sea la unidad "A").

5. Haga doble clic en el archivo .EXE que aparece en la ventana; el nombre del archivo aparece como DX4Wxxx.EXE (xxx indica el número de la versión, por ejemplo "DX4W502.EXE").

6. Siga las instrucciones de instalación que aparecen en la pantalla.

En la última ventana de la instalación se le preguntará si desea ejecutar el programa.  Seleccione "YES" (Sí).

Seleccione Help>Register (Ayuda>Registro) e introduzca el nombre, indicativo y número de licencia.

Si no dispone del número de licencia, por ejemplo porque  esté usando el programa como demostración, casi todas las funciones de DX4WIN están disponibles, con la excepción de que no se puede almacenar información de los QSOs, y en las etiquetas impresas aparece la palabra "DEMO".

Fin de la traducción:  24-Sep-2002

